Una ayuda con visualización de la onda

#1 por suker el 30/07/2010
Hola!

Recurro a la desesperada a este foro porque llebo dias con un problema. De echo, se como "solucionarlo" pero no es práctico. Me explico:

Hace un tiempo se me jodió la forma visualizar la onda de audio que se dibuja en los bloques cuando se graba "x" instrumento.

Por ejemplo: antes, cuando grababa y funcionaba bien, grababa una guitarra con un microfono, armaba la pista, le daba click a rec y empezaba a grabar. Cuando grababa yo veia la onda que se estaba captando y luego, cuando paraba de grabar, veia en el bloque la onda dibujada entera y podia mirar, por compases, si la muestra estaba a tempo o no.

Actualmente cuando grabo sigo viendo como se dibuja la onda al grabar xo al terminar se queda el bloque en blanco, sin el dibujo de la onda, entonces no puedo ver si esta a tempo o no.

una solución fue mirarlo por editor de muestras del programa, pero al grabar la bateria es un coñazo. Entonces encontré otro sistema pero tb un poco cansado de repetir. Es el siguiente:

Una vez la muestra esta grabada, voy a editor de muestras, luego a archivo de audio y le doy a click a actualizar información de archivo, entonces lo procesa y se ve todas las ondas dibujadas en los bloques.

Alguien me dice porque me puede estar pasando esto? Alguien sabe decirme como arreglarlo de forma que me vaya igual k al principio. Ideas k no sean desinstala e instala el logic pro, ya lo he hecho.

HACKINTOSH OS X (v 10.6.8) - 3,4Ghz Intel i7 2600K - Memoria 6 Gb 2133 Mhz DDR3 - NVIDIA GTS 250.
---------------
Tarjeta Sonido: M-Audio ProFire 610.
---------------
Pro Tools 9

Subir
#2 por DJoe el 30/07/2010
post2491704.html

Poco más puedo aportar yo :roll:

Saludos.
Subir
#3 por suker el 05/08/2010
Tu link me ha sido de gran ayuda!!

Yo he usado este método: (INGLES)

1. In the Finder, go to ~/Library/Preferences. Note: The tilde (~) represents your Home folder.
2. Remove the com.apple.logic.express.plist file from the Preferences folder. Note that if you have programmed any custom key commands, this will reset them to the defaults. You may wish to export your custom key command as a preset before performing this step. See the Logic Express User Manual for details on how to do this. If you are having trouble with a control surface in Logic Express, then you may also wish to delete the com.apple.logic.express.cs file from the Preferences folder.
3. If you have upgraded from Logic Express 7, you may also need to remove ~/Library/Preferences/Logic/com.apple.logic.express.

HACKINTOSH OS X (v 10.6.8) - 3,4Ghz Intel i7 2600K - Memoria 6 Gb 2133 Mhz DDR3 - NVIDIA GTS 250.
---------------
Tarjeta Sonido: M-Audio ProFire 610.
---------------
Pro Tools 9

Subir
#4 por DJoe el 06/08/2010
:)
Subir
#5 por Carlos Isarch el 13/02/2016
Hola q tal. Me pasa exactamente lo mismo, pero no llego a comprender como lo has solucionado. Lo podrías explicar en español brevemente?? Es que el ingles lo llevo flojito y el traductor de google no me soluciona mucho.
Gracias de antemano!!
Subir
mod
#6 por Jordi Torres el 13/02/2016
#5

Hola,

Normalmente esto se manifiesta cuando tienes la preferencia de retardo de grabación demasiado alto o demasiado bajo. Por defecto viene en cero y debería permanecer ahí a menos que haga falta compensar un mal reporte de latencia de parte del driver de tu tarjeta. Para ajustarla, ve a Preferencias > Audio > Dispositivos.

Saludos,

J.

PD: La solución del compañero de hace 6 años consistió en eliminar el archivo de preferencias de Logic, lo que hará que las preferencias vuelvan a su valor por defecto, incluyendo la del retardo de grabación.
Subir
#7 por Joan Villalonga el 03/07/2016
Perfecto Jordi, gracias.

http://www.joanvillalonga.es
http://www.tanstupids.com

Subir
mod
#8 por Jordi Torres el 04/07/2016
#7 De nada, me alegro que te haya servido.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo