Ayuda con la VMS4 Porfavor!

#1 por Alex Gonzalez el 16/01/2012
No hay manera de hacer funcionar mi American Audio VMS4, la configuro correctamente pero no consigo que suenen mis altavoces, en cambio x los auriculares si va, en virtual dj tendria q seleccionar la salida ADJ ASIO pero no suena nada, si elijo mis altavoces normales si que se oye pero no me fincionan el corssfader ni volumenes ni EQ, en traktor me pasa algo similar. Llevo 1 semana cada día dandole vueltas... pienso que he tirado un dineral.
Subir
#2 por Panucci el 16/01/2012
No tienes que seleccionar DJ Asio, tienes que seleccionar la VMS4 que te saldrá en el desplegable, si es que estás usando el que traía la mesa, claro...
Subir
#3 por Alex Gonzalez el 16/01/2012
También lo he provado, y lo mismo, no suena.
Subir
#4 por Alex Gonzalez el 16/01/2012
He provado el que viene con la tabla (LE), además de el 7PRO y el Traktor (en traktor la cosa empeora...)
Subir
#5 por Panucci el 16/01/2012
Sube una captura de la config en virtual dj y vamos viendo....
Subir
#6 por Alex Gonzalez el 16/01/2012
Ok,mira, he probado estas 3 configuraciones, en ambas con los auriculares funciona (funciona como deberia ir en los altavoces) y se encienden las luzes de los db's, solo se escucha x los altavoces seleccionando control primario, o realteck, pero de esa forma no me van los faders y tal como comentava antes.

Estas son las configs con las cuales no suenan mis altavoces, pero si x auriculares y se enciendes las luzes de decibleios. (adjunto que tengo altavoces conectados al PC, no monitores a la tabla directos)

http://imageshack.us/photo/my-images/585/45844247.png/

http://imageshack.us/photo/my-images/195/25130955.png/

http://imageshack.us/photo/my-images/190/32247854.png/
Subir
#7 por Panucci el 16/01/2012
Tienes puesto single output, tienes que poner el que tiene unos auriculares, ahora mismo no recuerdo como salía.
Subir
#8 por Alex Gonzalez el 16/01/2012
El resultado es el mismo, x los auriculares me funciona igualmente. El tema son los altavoces
Subir
#9 por Panucci el 16/01/2012
Es que lo normal es que los conectes en el master de la mesa, que para eso está.

Imagino que tienes todos los canales físicamente en la mesa como usb no?

Prueba la opción de múltiples tarjetas, a ver si lo consigues. Como principal supongo que tendrás que tener la de tu pc si no vas a cambiar los altavoces.
Subir
#10 por Alex Gonzalez el 16/01/2012
No entiendo lo de multiples tarjetas, mis altavoces no son amplificados, x eso creo que no puedo aprovechar la salida master de altavoces, si pongo la tarjeta de mi pc si que se oye pero los faders y tal no van.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo