ayuda vst cubase y ableton

#1 el 15/04/2007
Publicidad
hola, voy con mi duda.
tengo macbook ableton y cubase.todo va muy bien, la cosa es que ableton me reconoce todos los vst k tengo onstalados y cubase no. no tengo ni idea de porke. alguien tiene el mismo problema o sabe como puedo solucionarlo? mi ableton es el 5.2 y cubase studio 4. y los plugins k no me reconoce cubase son camelspace y cameliphat. otros de izotope. y nada mas jejeje que ya es bastante. un saludo gracias de antemano

Ibiza, 26 años. Pablo.

Subir
#2 el 15/04/2007
Se me ocurre que no tengas la version para intel de los plugins pero lo raro es que Live si te los reconozca y Cubase no...cada dia me gusta menos la ultima version de Cubase.

VENDO!!!:
• Adam Audio - Suunto - Apple

Subir
#3 el 15/04/2007
tio es k es rarisimo!! no tengo ni idea de k mas hacer....he buscado mil veces las carpetas de los vst etc... y todo esta correcto. tienes idea si lo van a corregir o algo? kiza es un error de cubase studio 4?

Ibiza, 26 años. Pablo.

Subir
#4 el 15/04/2007
ya te digo que yo de cubase...nanai. No descartes que no sea fallo de otra cosa. Es raro que Cubase no te lo reconozca. Yo, en tu lugar, mandaria un email a Steinberg con la lista de plugins que no te funciona por si existen incompatibilidades. No creo que tarden en contestarte.

VENDO!!!:
• Adam Audio - Suunto - Apple

Subir
#5 el 15/04/2007
Hay algunos que no los reconoce, por no se que movidas de la version 2.4 VST o algo así ... algo realmente incomprensible, por que, ya que se han tomado la molestia de portarlos a UB, no lo hagan ya para la version 2.4 ... No creo que steinberg haga nda al respecto, mas bien tendrán que ser los fabricantes de los plugins los que tengan que actualizar sus productos.

A mi me pasa con los de N.I. amplitube 2 y Ampeg SVTX, y creo recordar que con alguno mas.

A parte de deficiencias en algún otro.

Alguien escribió:
cada dia me gusta menos la ultima version de Cubase


Desde luego ... cada vez que sacn una update, me da la impresión de que va a ir como la seda, y va igual.

Visita La construcción de mi estudio
LMDL en Facbook
Myspace

Subir
#6 el 15/04/2007
pues como me cabrea comprar un secenciador y que no me funcione bien, ya se que no se puede decir pero si con uno de procedencia dudosa me funciona todo y con uno original no, vaya... y me da que pensar en mi inversion.... me siento estafado. un saludo

Ibiza, 26 años. Pablo.

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.