ayuda con wavelab

#1 por germanpegu el 10/09/2010
buenas, soy nuevo en esto y necesito de su ayuda, tengo el wavelab 6, excelente programa, estoy editando algunas pistas de audio, y les aplico algunos vts , hasta ahí todo de maravilla, mi problema viene cuando guardo el archivo, le doy "save as", lo guardo como un archivo tipo wave y cuando lo reproduzco suena sin los cambios y retoques que le he hecho con el wavelab. ¿alguien puede ayudarme?
Subir
#2 por Jota el 10/09/2010
Hola germanpegu, tienes que renderizar la cadena de vst. En la ventana donde insertas los efectos, abajo del todo tienes el botón "Render", dale y sigue los pasos que quieras, muy simple :wink:

A culotte scapist borax due sprite

Subir
#3 por germanpegu el 10/09/2010
hey podrías ser un poco más específico creo que sabes exactamente como hacerlo.
gracias
Subir
#4 por Jota el 10/09/2010
A ver si me entiendes...

En Wavelab tienes una ventana flotante con cuatro secciones. La primera, de arriba abajo, Effects donde insertas los efectos que quieres; la segunda, Master, donde subes o bajas los fader del master; la tercera, Dithering, donde eliges el dithering que vas a aplicar; y la cuarta, Render, que sirve para renderizar los cambios que hayas efectuado en la pista. Pues pincha en Render y cambiará la pista. Luego puedes guardarlo como quieras, pero si no renderizas no se aplicará ningún cambio que hayas hecho.

Ok? 8)

A culotte scapist borax due sprite

Subir
#5 por germanpegu el 11/09/2010
ya encontre como arrreglar el problema, muchas gracias, has sido de gran ayuda, todo era cosa del bypass en la ventana scheudle
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo