Ayuda!problema Motu 828 Mk2, Mi Mac Pro No La Reconoce!

#1 por xalcuadrado el 02/02/2010
Hola q tal!, tengo una motu 828mk2 desde hace tres o cuatro años funcionando en un pc sin ningùn tipo de problema, pinchada directamentye al puerto firewire que viene en la placa base, pero hace un par de meses me comprè un Mac Pro, y hace cosa de un par de dias decidi conectarla al Mac para empezar las nuevas producciones con este, asi q comprè un cable genèrico firewire de 9 a 6 pines, dado que el Mac Pro solo trae de serie puertos firewire 800, y sabiendo que no es problema ya que es compatible con el firewire 400. Una vez enchufado todo e instalado todo el soft q viene en el cd de Motu me encuentro con q la tarjeta no es reconocida por el Mac; pruebo a bajar drivers y demas desde la pagina de Motu, incluso registrando la tarjeta, y todo sigue igual!!!!!!. He probado todo lo que estaba en mi mano; desde cambiar el cable por otro, cambiar el cable de puerto, etc, y nada de nada!!!. He leido que podrìa ser culpa del adaptador de firewire 800 a 400, o del cable en mi caso, y que con algunos genericos pasan cosas de estas, teniendo que comprarles de ciertas marcas en concreto!!!!.
Alguien sabe lo que puede estar pasando, o le ha ocurrido lo mismo?. Os agradezco vuestras respuestas; tengo todo parado por culpa de este tema!!!
Un saludo!
Subir
#2 por gusanobig el 22/06/2010
HOLA AMIGO no se si mi ayuda llegara a tiempo, yo tengo una motu 828mkII y hace poco adquiri un mac con os x snowleopard 10.6.3, y me paso lo mismo que a ti, me tirabade los pelos tio, yo lo que he hecho... entrar en la pagina de motu registrarte y todo ese rollete, downloads, y escoges para mac a partir de aqui tendras que leer bien todas las opciones ya que hay drivers, y drivers updates, hay drivers para firewire/usb, que son las nuevas tarjetas de motu que vienen con usb, si tu tarjeta no tiene usb escoge unos drivers que solo sean para para firewire ( te apareceran varios modelos de motu en las especificaciones del driver) descarga los drivers desde el propio ordenadordonde los vayas a instalar, con la motu apagada y conectada con el cable de nueve a seis pines que posees (en principio el cable no es el causantedel problema, el puerto del mac funciona con los dispositivos eee1394 fire) instala los drivers tal y como te digan, y despues no ejecutes ningun icono para abrir nada, tal como... cuemix console, smpte motu console etc... simplemente enciende la motu y deja que aparezca el panel de control/general, a partir de aqui es igual que en el pc. Asi es como yo lo he instalado, espero haberte sido de ayuda. un saludo.
Subir
#3 por darius3000 el 17/11/2011
Hola
Yo tengo el mismo problema, en mi caso con el imac. He probado el cambio de cable, reinstalar el CD de instalación de mi MOTU PRE 8 y me he bajado los drivers y nada. ¿El problema es del mac o de la motu? Es una faena, estoy parado por este problema!
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo