ayuda!!!Problemas con novation launchkey 61

#1 por Gabriel el 02/09/2014
hola! es la primera vez que escribo por aquí porque también es la primera vez que necesito tanta ayuda, siempre he solucionado todo leyendo por internet pero ahora no encuentro nada parecido a lo que me pasa.

lo que pasa es lo siguiente:

tengo logic por x y hace poco adquirí un controlador midi novation launchkey 61, he seguido todos los pasos de instalación, del teclado (logic por x/superficies de control/configuración/nuevo/instalar/mackie desings Hui Hui/puerto de salida launchkey incontrol, puerto de entrada launchkey midi//

y hasta ahí bien, se encienden las luces del incontrol como si todo fuese bien, pero cuando intento mover los fades, no pasa nada y lo peor es que cuando cargo un sonido por ejemplo absynth 5, automáticamente empieza a sonar sin yo darle a nada (un sonido constante,como si le hubiese dado a una nota y la dejase pulsada todo el rato, no para hasta que elimino la configuración del launchkey)

he probado a reiniciar el ordenador, conectar y desconectar el teclado, pero no se me ocurre nada más, he buscado por internet y he hecho y rehecho todos los pasos.

cuando lo dejo sin la configuración logic me reconoce el teclado y va perfecto, pero no me he gastado tanta pasta para que no me funcionen los fades, pads y demás botoncitos tan bonitos que tiene este teclado.

por favor si alguien me puede echar una mano estaría muy agradecido
Subir
#2 por Gabriel el 03/09/2014
ya he solucionado el problema, pero ahora tengo otro....alguno me puede decir como quito esta conversación? jeje
Subir
#3 por veganwar el 14/07/2015
tengo el mismo problema y estoy al borde de un colapso nervios!!! me podrías ayudar ?? como lo solucionaste??

saludos y gracias de antemano!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo