Una ayudita con el AN1x editor ???

#1 por z32sp el 29/04/2011
En primer lugar ,decir que he buscado hilos de ayuda para este sinte pero solo se habla de la batería y de problemas con el control de cinta, pero soy novato y probablemente mi problema sea muy sencillo para cualquier asiduo de estos temas...

Ocurre que el programa "AN1x Editor" envia mensajes de notas simples que suenan en el sinte pero al intentar pasar un banco de sonidos al sinte , no los pilla. El programa parece haber completado la transferencia pero en el sinte no aparecen los nuevos sonidos. Al intentar hacer lo contrario (sacar sonidos del sinte al programa) si que da error. Tengo el programa funcionando sobre Vista y conecto al sinte con un cable USB/MIDI.

He configurado los canales Tx y Rx tal y como dice el manual del sinte , y en la ayuda del programa no aparece nada del asunto.

Gracias
Subir
#2 por ednarg el 01/05/2011
¿ Pero puedes traspasar sonidos individuales ?

Para traspasar sonidos de/desde el editor, tienes que marcar el primero de los sonidos y en el menu de la derecha picarle a "select all" , y después a "send" o a "recieve", dependiendo de lo que quieras hacer.
Subir
#3 por z32sp el 02/05/2011
No trasfiere nada... Solamente, si pincho con el raton el el teclado virtual que aparece en parte baja del editor, suena la nota que estoy dando, pero no carga ni recibe sonidos en/desde el teclado... da un mensaje "Receive Error!" cuando pico en "Select all", le doy a Request, si le doy a Send no hace ni dice nada...

Estoy por que sea alguna "incompatibilidad del Vista"...
Subir
#4 por ednarg el 02/05/2011
Es muy posible que sea cosa de incompatibilidad con el Vista, ya que creo recordar que el programa es para win98, y ya daba problemas con el XP (a mí no, pero alguien comentó algo parecido a lo tuyo en un mensaje aquí en Hispa).

saludos
Subir
#5 por z32sp el 02/05/2011
Ok, habia pensado que pudiera ser algo de eso... a ver si consigo recomponer algo entre la chatarra y pongo a funcionar un W98 a ver si asi...

GRACIAS !!!
Subir
#6 por z32sp el 02/05/2011
XP SII!!! xDDDD

GRACIAS!!!
Subir
mod
#7 por Soundprogramer el 03/05/2011
No es necesario instalar Win98 para usar el AN1Xeditor. Funciona perféctamente en windows xp e incluso yo ahora lo tengo trabajando en Windows 7 igual de bién.
Habría que saber que interface Midi estás usando y si tienes Seleccionada la opción "Device All en ON" en la página "Device Nº" (Utility). Más me huele a problema de compatibilidad del interface Midi que a otra cosa o en su defecto a un mal cableado.

A mi nunca me ha dado problemas de ningún tipo este programa y funciona a la perfección.
Para hacer uso de las funciones extendidas y edición del AN1X es imprescindible.

Synthesizers are not preset machines!! ºLª

Subir
#8 por ednarg el 03/05/2011
#7 Cierto, la verdad es que la edición directamente en el teclado se hace pesada y el flujo de trabajo se vuelve más lento que, por ejemplo, en su competidor directo (por la época) el Roland JP8000. El editor es completamente necesario para sacarle todo el jugo a este gran sinte (mejor que el citado Roland en muchos aspectos ;) )

#6 ¿ Significa que lo has probado con el XP y funciona ?

un saludo
Subir
#9 por z32sp el 03/05/2011
Lo he conectado con Windows XP en un PC viejo que tenia en el trastero, con una soundblaster LIVE! conectando el teclado directo a las tomas midi del LIVE DRIVE II de la sound blaster...

Curiosamente los drivers de esa tarjeta los tengo en version de W98 pero parece que XP ha reconocido el midi de soundblaster directamente.

No se si sería problema de windows vista o del cable USB/MIDI que estaba utilizando , pero el caso es que funciona, y me quedo tranquilo xDDD.

Gracias por los aportes!!
Subir
#10 por ednarg el 03/05/2011
Olé ! Ahora disfrutalo, que ya verás el jugo que le puedes sacar con el editor ;)

un saludo
Subir
mod
#11 por Soundprogramer el 03/05/2011
ednarg escribió:
¿ Significa que lo has probado con el XP y funciona ?


Si, y perféctamente además. Tengo 2 particiones del SO una con 7 y otra con XP y en los dos OS funcionan a la perfección.

Como puedes comprobar el 99% de los casos en los que no funciona es debido a incompatibilidad o mala instalación de los drivers del interface.

Synthesizers are not preset machines!! ºLª

Subir
#12 por ednarg el 03/05/2011
#11 Le preguntaba a #6 , ;)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo