b2 pro

#1 por chinomvs el 21/12/2011
Buenas,tengo un problemilla con un mic behringer b2 pro y es el siguiente:
Le entra señal,al rato corta y acto seguido le va llegando chicha hasta cierto punto y luego corta otra vez algun apaño para este compañeto de aventuras????
Subir
#2 por diegopicco el 22/12/2011
algun condensador(capacitor)? ME suena a que viene por alli el asunto.
Abrazo

"La mediocridad para algunos es normal, la locura es poder ver mas alla..."
:::: DIEGO::::

Subir
#3 por chinomvs el 23/12/2011
gracias por responder!!tengo el mic desmontado pero so se ve ninguno quemado;¿no tiene porque estarlo?¿como puedo comprobarlo?y ya puestos a comprar piezas...¿se puede tunear de algun modo para un mejor rendimiento?lo uso poco porque tengo un blue que me funciona de escandalo pero me interesaria para grabaciones stereo.un abrazooo
Subir
#4 por Daniel el 23/12/2011
mira esto:
http://www.groupdiy.com/index.php?topic=11694.0
http://www.gearslutz.com/board/low-end-theory/112188-behringer-b-2-pro-mic-mod-audioproz-com.html
http://www.groupdiy.com/index.php?topic=4896.0
son mods para ese micro, en algunos reconstruyes todo el circuito y dejas solo la membrana y la carcasa de serie, asi solucionarias el problema y encima mejoras calidad.
Subir
#5 por chinomvs el 23/12/2011
yeah!gracias dani ahora lo miro y te cuento,un abrazoo!!!
Subir
#6 por chinomvs el 23/12/2011
muy interesante aunque la trauccion del google....jajajajjajaja
Subir
#7 por NoRobot Audio el 29/12/2011
El b2 pro tiene la cabeza donde esta la capsula desmontable, tiene unas pestañas a los lados que tienden a perder tension y a hacer que los contactos fallen, suele ser tan facil como tensar las pestañas y sule volver a funcionar, el diseño es extremadamente similar al B2, hace tiempo publique un hilo con la modificacion del B2, el B2pro practicamente viene a ser el mismo micro.

http://www.hispasonic.com/foros/mod-behringer-b2/385154


Tambien podrian ser los interruptores de patron polar y atenuador dentro del recinto de la capusula, yo los habriria y los repasria, lo mismo hay un cable suelto. En ultimo lugar si nada de esto te lo soluciona yo le echaria un ojo a la capsula, si esta muy sucia con la humedad de la voz suele dejar de funcionar, quizas tengas que limpiar la capsula.

a ver si esto te ayuda, un saludo

Fabrico, modifico y reparo micrófonos, fabrico atenuadores de micro / linea, controles de volumen pasivos, DI's pasivas..

http://www.hispasonic.com/usuarios/norobot.audio/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo