Se baja un sonido cuando suena otro en iPhone

#1 por rawlanta el 03/09/2013
El problema es que teniendo un tema, que yo supongo que esta bien mezclado y masterizado, cuando lo paso a mi iPhone hay algo que falla.

Tengo el caso concreto de que un instrumento con distorsión hace de pad, y cuando entra una flauta, el primer instrumento se baja de volumen.
Es posible por haber hecho una limitación enorme en el master? o una compresión enorme en el master? es que yo creo que es cosa de master.

Adjunto la canción por si alguien me puede ayudar.
ME PARECE MUY RARO!!
Archivos adjuntos:

https://soundcloud.com/rawlanta

Subir
#2 por kamikase ♕ ♫ el 03/09/2013
Cuando mal utilizas un compresor en el master pasa exactamente eso que te pasa.

Seguramente subes demasiado el nivel de la flauta y obviamente el pad queda automáticamente bajo de plano por el compresor.

Revisa los niveles de compresión.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por rawlanta el 03/09/2013
Estás seguro de que es eso? Con un compresor normal hice una compresión suave, ataque de 10 ms para no comprimir los picos del bombo, asi que solo comprimía el bajo.

Posteriormente añadí un compresor multibanda, y con el ataque a 10 ms para no comprimir los picos del bombo y de la caja, subí un par de decibelios en las frecuencias subgraves y en las frecuencias de la caja.

https://soundcloud.com/rawlanta

Subir
#4 por rawlanta el 04/09/2013
Lo que no entiendo es por qué no lo percibo en mis pedazo monitores de estudio que tengo, ni lo percibo en los altavoces del homecinema del salón, ni en ninguno de los auriculares que tengo, ni en el ordenador, ni en el coche ni na!!.

Solo en el fuckin' iPhone.

https://soundcloud.com/rawlanta

Subir
mod
#5 por euridia el 04/09/2013
Buenas!

La respuesta de Kamikase tiene mucho sentido, pero creo que te encuentras ante algo diferente. Lo creo así porque suele pasarme de vez en cuando cuando me mandan un sonido haciendo un solo en primer plano y ese sonido cumple la siguiente condición:

Si tenemos un sonido con muy bajo contenido armónico, toda su energía se concentra en su fundamental. Para que se pueda oir, subimos y subimos el volumen, y entonces nos encontramos con que ese sonido puede activar la compresión al masterizar, porque concentra toda su energía en una senoide.


He oido tu tema por curiosidad, y en el mp3 en si no hay ningún problema.

Probablemente tienes activado el limitador del iPhone.

http://www.apple.com/sound/faq.html

Y esa pseudo-flauta te está activando el limitador. Creo que el limitador de Apple lleva un detector con un filtro en los graves, ya que su labor es proteger los oídos. Por esa razón, los graves no activan el limitador, pero la flautilla si. Este bombeo podría ser causado también porque ese limitador es multibanda, lo que justificaría que solo lo notes en el sinte.... pero me parece un poco extraño un algoritmo tan complicado..... seguramente si te fijas, también habrá otros elementos que suban y bajen aparte del sinte.


Te dejo una captura de una FFT de tu tema para que veas gráficamente lo que trato de explicarte. Verás un pico muy fuerte cerca de 500Hz. Esa es tu flauta. Fífate que la has subido más incluso que la linea de bajo.
Si hubieras elegido un sonido con más contenido armonico, se levantarían también sus múltiplos. pero como ves, en la zona de 900Hz a 1KHz, no hay nada importante, y si sigues buscando sus siguientes armónicos, pues tampoco, por lo que has subido y subido la flauta hasta poder oirla..... y has concentrado demasiada energía en una única frecuencia.


No es bueno usar sonidos tan pobres...... sobre todo si luego quieres apretar en el mastering.


Un saludo
Archivos adjuntos:
Yatchas.jpg
BBCode:

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
#6 por rawlanta el 19/09/2013
Gracias euridia por la molestia de contestar.
Después de comprobar posibles problemas con mi exprofesor de producción y no haber solución es muy probable que el problema sea lo que tu dices.
Probare a ecualizar de otra manera esa flauta, y bajarle el volumen, o meterle un exciting para aumentar el número de armónicos y bajarle el volumen y si se soluciona te lo comento.
Muchas gracias a ambos!!

https://soundcloud.com/rawlanta

Subir
mod
#7 por euridia el 24/09/2013
Buenas!

Mantennos informados, por curiosidad.....

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
#8 por rawlanta el 10/12/2013
Disculpa, hacia tiempo que no entraba por aquí. No conseguí solucionar el problema ni haciendo todo lo que dije q iba a hacer en el comentario anterior. Pero al quitar la flauta no pasaba ese problema, así q seguramente es eso q tu dices. Muchas gracias de nuevo

https://soundcloud.com/rawlanta

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo