Bajo volumen al exportar

Baneado
#1 por Caruso el 14/11/2015
La cosa es así, terminé un proyecto que lo tengo bien mezclado (bueno, tampoco tengo que pasar una prueba ante un ingeniero), y en el master solo necesité de un limitador, la cosa es que mientras reproduzco en Ableton la mezcla suena limpia, alta, con graves y agudos sedosos, pero al exportar no solo pierde definición, sino que además el volumen general suena más bajo, no exageradamente pero es evidente, he probado reproducir en Ableton con MME/directX y suena exactamente como el audio exportado, la diferencia la hace el driver asio, ya que éste me da el sonido que comenté antes, pero no le encuentro lógica, no tiene sentido, mi tarjeta es una xonar u7. En fin, si alguien le pasó esto antes y tiene una solución, porque hasta ahora estoy pensando meter mi anterior tarjeta de sonido y utilizarla para grabar "lo que se oye" mientras reproduzco en Ableton, pero vamos, que esa es una solución chapucera y "advenediza".
Subir
--599714--
#2 por --599714-- el 14/11/2015
Lo que ocurre es que en alguna parte tienes activado algún tipo de refuerzo o efecto o ecualización, lo cual no escuchas cuando usas ASIO porque ASIO se salta ese camino.

Entra a las opciones de sonido de Windows y al panel de control de tu tarjeta Xonar, y si ves algún efecto raro activado, desactivalo.
Subir
Baneado
#3 por Caruso el 14/11/2015
Te agradezco tu disposición a responder, pero es exactamente opuesto a lo que entendiste, ya que se oye "potenciado" con asio y volumen más bajo al exportar, justamente es con asio que todo suena bien, y con respecto a los ajustes en tarjeta, tengo todo desactivado, también en los reproductores.
Subir
#4 por The Panic Button el 14/11/2015
Prueba hacer un resampling desde el master en una pista estereo y luego rscucha esa pista con un reproductor cualquiera. A ver que tal
Subir
--599714--
#5 por --599714-- el 14/11/2015
#3

Si te entendí.
Algo en la ruta normal de sonido de Windows no está potenciando sino atenuando un poco el sonido.

Cerciorate de tener los controles de volumen al 100% en el panel de control, si los pones a menos de 100 estás perdiendo ganancia con respecto a la salida ASIO.
Subir
Baneado
#6 por Caruso el 15/11/2015
#4 Lo pensé y lo hice, pero igual resultado.

#5 Muy buena data, pero no resuelve el problema del todo, ya que se mentiene el volumen pero cambia el audio, como compresión sidechain, y acá viene la cosa, estaba escuchando un track de unos amigos y me di cuenta que cuando paraba el bombo y algunas percus el volumen de los sintes subía, así que la cosa parece que tiene que ver con algún codec que me está jodiendo la escucha, desinstalé los "cccp", y supongo que por algún lado están los k-lite code pack (que no aparecen), pero seguro es eso lo que me está estropeando la escucha, una instalación limpia de windows no genera este probema, pero es instalar codecs, y se pudre todo...

Gracias por responder.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo