barra de reproduccion (SOS)

#1 por manueleunam el 21/03/2011
Buenas , no se que narices he tocado y ya me paso hace tiempo .

la barra de reproduccion (la barra que aparece mientras van pasando las imagenes) en vez de seguir y cambair de pantall desaparece y se me queda la pantalla sin hacer el seguimiento de la barra... no se si me explico!!!!!

es el caso es que ya me paso pero no recuerdo que hice para activarlo

¿alguien sabe como hacerlo?

muchas gracias!!!!!!
Subir
mod
#2 por Manubaixo el 21/03/2011
Simplemente pulsando la tecla PAUSA/BLOC o como se llame en tu teclado se solucionará.

Saludos,

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por Morris el 26/12/2012
presionando la tecla C se habilita o deshabilita la barra.
Subir
--153613--
#4 por --153613-- el 29/12/2012
A ver si alguien sabe ésta. Puede ser que sea el mismo problema que inició este hilo y pienso que no se ha resuelto.
Uso Sonar X2. Cuando estoy mirando en el Piano Roll, normalmente la barra vertical que va siguiendo al playback va moviéndose de izquierda a derecha conforme el tema toca y cuando va llegando al final de el tramo visible, brinca hacia la siguiente sección, de modo que normalmente siempre es posible ver dónde estoy en el tema y en caso de editar algún error simplemente hago click en el "Ruler" antes de parar playback. Así me coloco en o cerca de el sitio que quiero editar.
Pues bien, a veces acostumbro manipular notas mientras el tema está reproduciéndose. Sin embargo, cuando hago eso, en Sonar X2 (pero no en X1), deja de seguir el tema. Es decir, sólo puedo ver la "página" donde estoy, y cuando la barra va más allá, entonces ya no brinca, y la única manera de seguirlo es moviéndolo manualmente (poco práctico, lo sé), o cerrando Sonar y volviendo a abrir el proyecto (fastidioso e impráctico) y sinceramente yo debería saber la respuesta a ésto pero no la sé. A ver quién me echa una manita.
Gracias de antemano por cualquier esfuerzo.
Saludos Hispas!
Subir
#5 por Morris el 29/12/2012
Hola Joaquin, sonar x2 ha tenido un parche y la versión x2a. yo tuve el mismo problema que luego de aplicarlas ya no me sucedió.
Subir
--153613--
#6 por --153613-- el 29/12/2012
Ah, gracias. Con razón! ya me imaginaba algo así.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo