BCF Viewer y Sonar 7

#1 por Lisboetas el 19/10/2009
Salud Sonajeros !!
EL otro dia estuve configurando en casa de un colega la superficie BCF 2000 con Sonar 7 en modo emulacion Mackie Control. Quien lo halla echo sabe de que le hablo.

El caso es que funcionar, funciona bien, pero no puedo usar el display virtual: "BCF wiever". Sin el, es practicamente imposible sacarle rendimeinto a la emulacion MC, porque te pierdes enseguida

El caso es que recuerdo haberlo hecho en su dia tanto con Sonar 6 como con Ableton live. Sin problema. Conectas la BCF en el modo de emulacion adecuado, abres el BCF Viewer y despues abres el DAW y voila!!!

No se que pasa ahora que no va. Cuando hago la secuencia arriba descrita, Sonar no encuentra el driver de la BCF...es como si el viewer se 'apoderase' de el y no funcionase en modo Midi Thru


Alguna Idea?????????

Gracias!

He mojado mis sabanas blancas

Subir
#2 por sloppy soul el 19/10/2009
Hola. Estás usando windows 7 x64 o un sistema de 64 bits? el sonar es a 64 bits?

Te lo digo porque a mí me pasa igual. Cuando cargo BCFview, no me deja seleccionar la entrada BCF2000 en el menú de controladores de sonar 8 (auqnue sí me aparecen disponibles las otras entradas midi de la BCF). Al final decidí volver a instalar el sonar de 32 porque había muchos plugin, como el ezdrummer, que no me iban con el bitbridge. Esta tarde tenía pensado probar el bcfview en el sonar de 32 bits (en un windows de 64bits) para ver si arreglaba el tema. Si eso te cuento.

Saludos

http://www.lajauladepapel.com

Opina sobre mi temas nuevos:
http://www.hispasonic.com/foros/ofrenda-beta-1/417054
http://www.hispasonic.com/musica/ecos-v2-lim/80034

Subir
#3 por Lisboetas el 19/10/2009
Hola Gracias por tu respuesta

Pues no, estoy utilizando sonar 7 con Xp 32 bits...pero los sintomas concuerdan con lo que comentas

Ya me contaras cuando lo pruebes no?

Saludos

He mojado mis sabanas blancas

Subir
#4 por Lisboetas el 19/10/2009
Hola acabo de encontrarme esto por ahi
Vamos, que en Windows XX de 64 bits nanai a no ser qe te montes un apanno con cables midi virtuales

Lo que me escama a mi es que el mio es de 32.....Pero bueno probare tamien con una cable virtual


Saludos


http://launch.groups.yahoo.com/group/bc ... ssage/2432
Hi !

They don't work under 64 bit OS's and the generic drivers installed by Vista
and 7 are NOT multiclient, as opposed to the Behringer driver. It becomes a
problem when the BCF/R has to communicate with more than one app (like, for
instance, Cubase plus the BCFViewer when using a BCF in MC emulation). I got
around the problem by using it via MIDI cables with my e-mu 1212m soundcard,
as it has multiclient MIDI drivers.

Cheers.
Jay

He mojado mis sabanas blancas

Subir
#5 por sloppy soul el 19/10/2009
Ya me lo imaginaba. Acabo de estar probando y nada. Habrá que meterles calor a behringer para que se pongan las pilas.

Saludos

http://www.lajauladepapel.com

Opina sobre mi temas nuevos:
http://www.hispasonic.com/foros/ofrenda-beta-1/417054
http://www.hispasonic.com/musica/ecos-v2-lim/80034

Subir
#6 por Lisboetas el 19/10/2009
Hola de nuevo

ya-me-vale
En mi caso, me extrannaba que no funcionase siendo un xp 32. Habia ólvidado instalar el driver midi especfico de la BCF, ya que con el estandar de windows funciona bien. El caso es que me lo he bajado de la web de Beringuer, instalado y ya me funciona(lo he tenido que intentar varias veces en la ventana de control surfaces)

Te sugiero que lo pruebes por siaca y si no seguro que se puede solucionar con puertos y cables virtuales....yo los he utilizado para otras cosas asi que si no sabes muy bien como va dame un toque

Saludos

He mojado mis sabanas blancas

Subir
#7 por sloppy soul el 21/10/2009
lisboetas escribió:
y si no seguro que se puede solucionar con puertos y cables virtuales....yo los he utilizado para otras cosas asi que si no sabes muy bien como va dame un toque

Saludos


Hey, lisboetas. Te podías currar un mini tutorial de los cables virtuales. [-o<

Yo googleando por ahí encontré esto:

http://www.projee.com/Default.aspx?Page=howto-bcf2000_virtual_display&AspxAutoDetectCookieSupport=1

Pero no he sido capaz de trasladarlo al Sonar :cry: . Y seguro que hay más gente interesada.

Saludos

http://www.lajauladepapel.com

Opina sobre mi temas nuevos:
http://www.hispasonic.com/foros/ofrenda-beta-1/417054
http://www.hispasonic.com/musica/ecos-v2-lim/80034

Subir
#8 por Lisboetas el 26/10/2009
Buenas
No lo he probado, pero el enlace que pones deberia funcionar para Sonar tambien
LA clave esta en usar el Viwer altenativo que proponen (el Huskervu ) ya que permite usar distintos puertos de entrada y de salida

Los puertos virtuales midi son puertos que se instalan como dispositivos fisicos, pero solo existen virtualmente, permitiendo interconectar aplicaciones software
Entonces el 'circuito' quedaria como sigue

BCF out ----->Sonar IN
Sonar out----> Midi yoke 1
Midi Yoke 1----> Viewer IN
Viewr OUT----> BCF IN

COmo ves, es el Sonar quien recibe directamente de la BCF y manda la salida al MIdi Yoke 1. Este es 'capturado' en la entrada del Viewer y este lo envia directamente a la entrada de la BCF

Creo que los pasos serian:
-Instalas los drivers virtuales (no olvides intalar tambien los drivers especificos de la BCf desde la pagina de Behringer)
-Enciendes la BCF
-Ejecutas el Viewer y usas como entrada MY1 y como salida BCF
-Ejecutas Sonar
-----Te vas a opciones midi y añades el MY1 como salida y el BCF como entrada (si no lo tenias ya)
------ Te vas a superficies de control y pones en IN= BCF y en OUT=MIDI YOKE 1

El orden es muy importante, si no Sonar se 'deshace' de los puertos midis no disponibles

Asi que para empezar una sesion
Enciendes la BCF
Ejecutas el Viwer y le asignas los puertos segun pone arriba
Ejecutas Sonar y haces lo que pone arriba
(Las asignaciones solo las tienes que ahcer uan vez, despues tanto sonar como el Viwer las recordaran)

Para terminar sesion
Cierras Sonar
Cierras Viewer
Apagas el BCF



Ya me contaras si te funciona
Saludos

He mojado mis sabanas blancas

Subir
#9 por vdbecke el 26/10/2009
Fijate de instalar los drivers de Behringer no los que te detecta windows
a mi me pasaba lo mismo hasta que le reinstale los drivers y ahi anduvo

PD: Saludo a Jorgelin que nos tiene abandonados!

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#10 por sloppy soul el 26/10/2009
vdbecke escribió:
Fijate de instalar los drivers de Behringer no los que te detecta windows
a mi me pasaba lo mismo hasta que le reinstale los drivers y ahi anduvo

PD: Saludo a Jorgelin que nos tiene abandonados!


Hey, Max! La verdad es que ando un poco huraño y esquivo del mundo últimamente :triston: . El problema es que no pude instalar los drivers de Behringer en el seven x64. Me pasé a 64 bits y ando peleándome con algunas cosas.

Un abrazo, capo

http://www.lajauladepapel.com

Opina sobre mi temas nuevos:
http://www.hispasonic.com/foros/ofrenda-beta-1/417054
http://www.hispasonic.com/musica/ecos-v2-lim/80034

Subir
#11 por kinetrix106 el 03/02/2010
*Editado por error al publicar... esto de tener varias ventanas abiertas...

http://www.myspace.com/proyectoproun

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo