Behringer BCR2000 Reason 7 mixer

mod
#31 por Aki el 22/08/2013
japbcn escribió:
Quiere decir esto que Reason "recuerda" la configuracion de las canciones o piezas ya hechas?


mmmmmm. Pues no estoy seguro de entenderte al 100%. Reason efectivamente recuerda si has cambiado la configuración de un dispositivo.
Por eso yo suelo tener una plantilla de inicio de Reason en la que ya tengo anclada la BCR a el mezclador (Reason 7). Antes tenía la BCF al mezclador principal, y otra BCR al mezclador de las baterías.

japbcn escribió:
Esta configuración solo me sirve para la 1, para las demas no. No debería servir para cada una de las Mixer del mismo modo que sirve para cada Combinator o para cada otro instrumento?


Efectivamente, te debiera de valer. Crea pistas en el secuenciador para cada una de las 14:2 y moviéndote entre ellas en el secuenciador (seleccionándolas) pasarás de controlar una a controlar otra.

japbcn escribió:
Ah! y en la BCR no se enciendo ni un solo LED. Se le puede indicar en el remotemap también como encender los LED's?


Eso si que me parece raro, raro, raro. Se deben encender los leds, por lo menos una luz en cada uno que te indica el estado de cada parámetro. Y en los de arriba, si seleccionas el programa 4 se debiera de encender el anillo correspondiendo con el volumen del canal.
¿Tienes la versión 1.10 del firmware de la BCR?. ¿Si solo la conectas ella te pasa lo mismo?. ¿Aún sin encenderse responden los parámetros?. ¿Con el programa de Remote original también pasa lo mismo?.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#32 por japbcn el 22/08/2013
Hola Aki

Mira, el proceso es como sigue:

Enciendo la BCR y la BCF. Todos los LED's quedan iluminados
Enciendo los dos teclados.
Enciendo Reason.
Las dos hacen el parpadeo en pantalla hasta que aparece el P-1 en pantalla. (las dos estan como U-1 una con ID1 y la otra con ID2)
Se apagan todos los LED's de la BCR.
Las dos quedan bien configuradas de los canales 1 al 8, pero si pulso < Preset > no cambia a los canales 9 al 14 y el Master.
Si en vez de eso pulso los Encoder Groups no cambia nada.
Abro una pieza ya hecha de hace tiempo.
En la BCF se recolocan los Fadres según la Mixer 14:2 nº 1, (si cambio a la 2 o a la 3 lo hacen igualmente), pero ya queda desconfigurada. Vuelve a la configuración "de fabrica" y la BCR igual, es decir con el knob de abajo de todo a la izquierda, (Botton Channel 1), se controla el nivel de la pista 1 y eso hace que el Fader de la BCF se mueva.
No hay LED's encendidos en la BCR.
Si abro un documento nuevo y cierro el anterior ya es distinto, entonces con la BCF controlo partes del Mixer 1 y partes del Mixer 2.... un lio.

Si, si solo abro la BCR sigue sin encenderse ningun led.

Sinceramente ya no se por donde tirar...
Subir
#33 por japbcn el 22/08/2013
Y si, perdona, si repongo los remotemap originales, sigue haciendo lo mismo...
Subir
#34 por bolillo el 22/08/2013
hola japbcn un saludazo amigo, ?porque no hacemos lo que nos dijo aki de ponernos de acuerdo con el y nos conectamos a youtube por videocamara y a si nos ayuda a configurar las bc de forma mas directa? claro si estas de acuerdo y cuando aki pueda. ?que crees?
Subir
#35 por japbcn el 22/08/2013
Hola bolillo
Pues tengo que decirte lo mismo que le dije a él, que no tengo webcam y por lo tanto no me puedo conectar con imagen.
En cualquier caso contad conmigo para todo aquello en lo que pueda colaborar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo