behringer con USB

  • 1
#1 por dontysk el 14/09/2007
Hola soy muy novato , y lo único que intento es conectar un Behringer 1222FX al pc para poder grabar mis temillas , he ido a la tienda donde compre la "mesa" y dicen que ellos no entienden de PCs (no comprendo como vendes un producto y no ofreces soporte ,en fín¡¡) , les he mandado un mail a Behringer y espero que para el próximo año me respondan , pero mientras tanto se me ha ocurrido preguntar en estos foros que por casualidad (o desesperación jeje) he encontrado. Voy al grana .
modelo : Behringer 1222 FX
aparatito (no se el nombre) USB: UCA200
Tarjeta de sonido: integrada en placa ASUS p5p800
Mi problema: Conecto perfectamente los cables (púes lo comprobamos en la tienda ) un par de cables donde dice OUTPUT en la mesa que van a donde dice INPUT en el UCA200 y despúes siguiendo el manual (por llamarle algo de Behringer) desde el aparatillo donde dice OUTPUT salen otros dos cables al buffle o altavoz del PC.

No consigo que suene en el PC ni un triste micro conectado a la mesa. Creo que el problema es del dichoso Windows , he probado con 2 pcs y no hay manera. Me he bajado ASIO2ks que parece una especie de plugin de la web de Behringer y no se para que narices sirve ¡¡por favor ayuda ¡¡ .

Gracias de antemano.
Subir
#2 por mvina el 14/09/2007
¿Que software usas para grabar?

Para empezar: debes olvidarte de la tarjeta integrada en la ASUS. Debes seleccionar la UCA desde el software.

Si el micro esta correcto y el cable tambien, deberías tener señal en la mesa. Conecta el micro, sube la ganancia (el primer potenciometro del canal). luego subes el fader de ese canal y tiene que marcar señal en el vumetro de leds. Esa señal te debería llegar al pc.

En Cubase, por ejemplo, vas a "Dispositivos"-> "configuración de dispositivos"->"VST multitrack" y en el controlador ASIO tienes que seleccionar el de la tarjeta USB.

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
#3 por dontysk el 14/09/2007
Hola compañero , mira te cuento en "Panel de control" de windows XP le doy a "Dispositivos de sonido" y allí en la pestaña "AUDIO" tengo dos opciones en
"Dispositivo predeterminado" Digital Audio MB y USB Audio CODEC ESTE ÚLTIMO ES EL QUE PUSE y no funciona tanto en "Dispositivo predeterminado " en Reproducción de sonido como en Grabación de sonido.
Nota . ^Puedo escuchar sonido del PC por el altavoz del -PC que esta conectado a el UCA200 pero no se escucha el micro de la placa.
Espero haberme explicado bien , disculpar de no poder llamar a las cosas por su nombre , pero es que no tengo ni idea de como se llaman algunos aparatos como el UCA200 por ejemplo. Por cierto agradecería enormemente me dijeráis algun tutorial para aprender a usar Cuabase o algún otro programa para grabar.
Mil gracias
y salu2
Subir
#4 por aljama77 el 14/09/2007
Juanfe escribió:
Los reyes magos me trajeron una mesa behringer xenyx 1204 fx, y trae un modulo de conexion al pc, pero solo consigo que el sonido del pc pase a la mesa, y no de la mesa al pc, y esque despues de hacer varias pruebas no se bien si este módulo permite la grabacion al pc. La información que encuentro es del uca202, es casi igual, pero con salida de auriculares incorporada, y salida digital, pero las entradas y salidas analógicas son las mismas, y este si que puede grabar, por eso imagino que el mio tambien podrá hacerlo.

Tengo conectado la salida del modulo a la entrada cd/tape de la mesa, de ahi escucho el sonido del pc en la mesa, y por otro lado la salida alt 3-4 a la entrada del modulo, que es la de subgrupos, para aislar los canales que quiero grabar del resto (¿es lo correcto?) con intencio de pasar el sonido al ordenador. Pues bien, al conectar este módulo a un puerto usb del pc reconoce inmediatamente el dispositivo como un dispositivo de audio usb, y al mirar las propiedades, los controles de reproduccion estan todos, altavoz, onda, sintetizador y reproductor de CD, pero en los de grabacion no me aparece nada.

He descargado el controlador asio que viene en la pagina de behringuer, y al ejecutarlo, pongo como dispositivo de entrada y de salida el uca200, pero nada.

Ayer abrí un post con esta duda, pero creo que no estaba bien planteada. En definitiva la duda es esa, se puede grabar en el pc con el uca200??

Gracias.

Juanfe escribió:
Nada, parcialmente solucionado, je. Me acosté a las 5 de la madrugada trasteando. Resluta que yo uso el Adobe Audition 2.0, y este ni se entera de que el uca200 está, espero que sea algo qde configuración del mismo programa, porque mehe descargado el Audacity que viene en la pagina de descargas de behringuer, y si que graba perfectamente sin tener que hacerle nada. Que raro que el otro no lo vea no?? Alguna sugerencia?? esque me ha ido muy bien hasta ahora con el Audition y no quisiera dejar de usarlo.

Por cierto, en un foro estranjero he leido un post que tenia el mismo problema que yo, le preguntaban que con qué nombre reconocia windows al dispositivo, y este decia que como dispositivo de sonido usb, y le decian que entonces windows no lo habia reconocido bien, porque tendira que poner le nombre propio, vamos, "behringer uca200" o algo similar. A mi me pone tambien "dispositivo de audio USB", y pensé que ahi estaba el fallo, pero que va, si que graba, aunque siguen sin salirme los controles de grabacion en las propiedades, solo los de reproduccion.


acuerdate de desabilitar la tarjeta de sonido integrada en la placa en el setup.
Subir
#5 por dontysk el 14/09/2007
Ese post ya lo leí pero me sirvio poco , de todas maneras gracias . Por cierto ?donde esta el Setup que citas¿ en Administrados de dispositivos del juindos???. Pero digo yo .. Si deshabilito la tarjeta integrada de sonido ¿como narices voy a poder a escuchar nada? , es que no tengo ninguna otra tarjeta.
salu2 y gracias
Subir
#6 por jorge27 el 14/09/2007
Hola, yo tengo lo mismo que tú, y a mi si me llega la señal, aunque tengo otros problemas que ya he expuesto en otro tema (el ruido de fondo).

Lo que deberías mirar si no lo has hecho es los controladores de sonido de windows, y seleccionar el UCA como dispositivo de entrada.

Tambien hacerlo en el programa que uses. Sino, espera la señal de un dispositivo que no es el que usas, y entonces no oyes nada.

Si es este el problema, tiene facil solucion.
Subir
#7 por dontysk el 14/09/2007
Bueno voy a poner algunas imagenes porque creo que ya comenté que ya había puesto el UCA como dispositivo de entrada.
Dibujo-4.gif
Espero que la imagen se explique mejor que yo . De todas maneras no se donde más tengo que poner el UCA como dispositivo de entrada, no encuentro ningún lugar donde poner esto más que en el de la imagen.
un saludo y gracias
Subir
#8 por jorge27 el 14/09/2007
En el programa que utilices, por ejemplo, el audacity, si no lo pones, no funciona
Subir
#9 por dontysk el 14/09/2007
Ok esto es lo que tengo (y ya tenía puesto de antes de hecho)
Dibujo2.gif
Dibujo3.gif

y no funciona.


gracias
Subir
#10 por jorge27 el 14/09/2007
Yo lo que hago es el dispositivo de grabacion es el codec, pero de reproducción es el del ordenador, ya que no tengo monitores, uso los auriculares conectados al portatill para oir lo que he grabado.

Prueba esto primero, para ver si suena algo.
Subir
#11 por dontysk el 14/09/2007
jorge27 escribió:
Yo lo que hago es el dispositivo de grabacion es el codec, pero de reproducción es el del ordenador, ya que no tengo monitores, uso los auriculares conectados al portatill para oir lo que he grabado.

Prueba esto primero, para ver si suena algo.


Gracias por tu ayuda jorge27 , mira he hecho eso q dices y he cambiado en dispositivo de grabación he dejado el codec (tanto en Audacity como en windows) y en Reproducción el "digital audio Mb" , ahora si puedoe escuchar por los altavoces música del PC , pero NO PUEDO OIR EL MICRO CONCETADO A LA MESA. Alguna idea???.
Muchas gracias por vuestra ayuda de veras
Subir
#12 por jorge27 el 14/09/2007
Bueno, si tienes seleccionado los altavoces del ordenador, no te irá los altavoces que están conectados al UCA. Si quieres seleccionarlos, vuelve a poner como dispositivo de repro el UCA.

Si quieres escuchar la grabación mientras la haces, has de poner los auriculares o el monitor.

Igual te digo obviedades, pero bueno, a veces..ASi como el volumen de CD/TAPE, no los faders generales.
Subir
#13 por dontysk el 14/09/2007
jorge27 escribió:
Bueno, si tienes seleccionado los altavoces del ordenador, no te irá los altavoces que están conectados al UCA. Si quieres seleccionarlos, vuelve a poner como dispositivo de repro el UCA.

Si quieres escuchar la grabación mientras la haces, has de poner los auriculares o el monitor.

Igual te digo obviedades, pero bueno, a veces..ASi como el volumen de CD/TAPE, no los faders generales.


Bueno a decir verdad los altavoces son los mismos los del pc q los del UCA , me explico no tengo mas que un subwofer con dos altavoces y concetados al PC . Ahy una duda que tengo q puede ser lo q esté haciendo mal seguramente , haber del UCA selen 4 tomas , dos de ellas INPUT van a la mesa a donde pone OUTPUT ¿verdad?, pero las que ponen OUTPUT en el UCA a donde narices van??? al buffle o a donde???. Si tienes el UCA200 como yo sabrás lo que te digo.
un saludo y gracias de nuevo
Subir
#14 por jorge27 el 14/09/2007
Bien, vamos concretando cada vez más. No puede ser la configuración que dices. Los altavoces no pueden estar conectados al ordenador. Las tomas output del UCa van a altavoces, un dat , un equipo de musica, etc, pero no al ordenador. Como yo no tengo altavoces, las salidas output del uca no las uso, por eso pongo dispositivo de reproducción que sea el ordenador.

prueba esto a ves
Subir
#15 por dontysk el 14/09/2007
jorge27 escribió:
Bien, vamos concretando cada vez más. No puede ser la configuración que dices. Los altavoces no pueden estar conectados al ordenador. Las tomas output del UCa van a altavoces, un dat , un equipo de musica, etc, pero no al ordenador. Como yo no tengo altavoces, las salidas output del uca no las uso, por eso pongo dispositivo de reproducción que sea el ordenador.

prueba esto a ves


Bueno la verdad es que también había probado esa opción antes y no me funciona , es decir tengo los dos altavoces concetados al OUTPUT del UCA200 y en dispositivos de reproducción y grabación seleccionado USB audio CODEC y ahora ni escucho lo del PC ni puedo oir mi voz a través de la mesa con un micro. Bueno gracias por la ayuda de verdad , espero algún día poder solucionar esto , ya q tengo la mesa de hace dos semanas y por falta de tiempo no he podido dar con la solución.
un saludo y gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo