behringer xenyx 1002 fx

#1 por gustavo el 25/05/2015
Hola a todos ,soy nuevo en esto de los foros, pido perdón de antemano si no estoy escribiendo en el sitio adecuado pero bueno yo le tiro a la duda y si alguien puede ayudarme se lo agradecería mucho.Toco en un trio acústico con un batería ,una voz y una guitarra acústica que soy yo ,la voz y la guitarra la pasamos por una mesa behringer xenyx 1002 fx y esta conectada a un bose l1 compact,la historia viene que en los últimos bolos que hemos dado, al intentar conectar la mesa al equipo de PA del local hay un sonido con mucho rebote,es decir, como si hubiera un delay o algo asi puesto y es un infierno,el batería me comento que al no tener ningún control en nuestra mesa para subir o bajar el volumen de los monitores externos no podíamos quitar ese efecto que hace el sonido, nosotros no logramos dar con la solución,si hay alguien que me pueda ayudar lo agradecería mucho ,sin mas , un saludo y mil gracias.
Subir
--588950--
#2 por --588950-- el 26/05/2015
Hola Gustavo:
Llevo ya dos años trabajando con una mesa behringer 1002 FX para producción y distribución de audio en directo de lineas phono. Esta mesa behringer tiene un módulo de efectos de aproximadamente unos 100 efectos (En la caja tendrás la lista). Es muy probable que el audio se te esté colando al módulo de efectos. Para evitar esto deberás poner todos los potenciometros ROJOS a menos ∞.

Espero que tu problema quede solucionado. En caso de que no, puede que tu mesa tenga problemas más serios, y sea necesario acudir al servicio técnico.
https://soundcloud.com/mr_night.
https://www.youtube.com/channel/UCphJ2LOtJePRfw6W8nTWgVg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo