BFD2: el Hi-Hat sólo suena cerrado

#1 por Kitarrajole el 21/02/2010
Estoy probando el BFD2 y estoy encantado con los resultados, pero tengo un problema que no me deja avanzar y me trae de cabeza. En el manual tampoco encuentro nada que me ayude a resolver el problema. Espero estar haciendo algo mal, pero la verdad es que me he vuelto loco probando y no he conseguido nada.

El caso es que el HH sólo suena cerrado; asigno cada una de las articulaciones del HH a diferentes teclas de mi teclado MIDI pero sólo suenan las dos articulaciones de HH cerrado, es decir, "close shank" y "close tip". Me pasa tanto si uso un keymap propio como si uso cualquiera de los que trae el programa. No le veo el sentido, ya que si voy a la ventana de elección de HH y pincho en cada una de las articulaciones disponibles, estas suenan perfectamente, lo cual quiere decir que los sonidos están disponibles pero que el programa no está recibiendo la orden adecuada (eso creo). #-o La única otra articulación que suena es el sonido del pedal, nada más. Las demás articulaciones en las cuales el pedal está abierto (1/2, 1/3, etc.) no suenan.

La única explicación que se me ocurre es que el programa esté configurado para tener que recibir además de la orden de tecla la orden de "abrir HH", dada por un pedal de una batería electrónica o algo así... algún tipo de configuración de MIDI CC...

Espero haberme explicado bien. Si alguien sabe algo le agradecería muchísimo una solucion.

¡Gracias de antemano!
Subir
#2 por Triames el 21/02/2010
Hmmmm no conozco el plugin pero ¿podría tener algo que ver con grupos de exclusión? En muchísimas cajas de ritmos e instrumentos virtuales de percusión existe una función que está activada por defecto que evita que los charles abierto y cerrado suenen al mismo tiempo, muteando uno cuando suena el otro. En redrum de reason por ejemplo, la celda 7 y 8 se excluyen mutuamente, porque es donde suelen ir los samples de open hh y closed hh.

A ver si te sirve de ayuda.

https://soundcloud.com/triames

Subir
#3 por Kitarrajole el 21/02/2010
Pues la verdad es que no encuentro ningúna opción que arregle el asunto, a ver si hay algún experto que sepa algo porque estoy a punto de tirar la toalla...
Subir
#4 por Kitarrajole el 25/02/2010
Solucionado, era una tontería en el panel de preferencias, ¡gracias!
Subir
#5 por Triames el 25/02/2010
Por curiosidad, tenía algo que ver con lo que te dije?

https://soundcloud.com/triames

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo