Boton Solo No trabaja

#1 por carlos lazkano el 19/06/2016
buenas... he estado buscando informacion de esto pero no la he encontrado...

he empezado a usar protools despues de algunos años de usar cubase y me he encontrado con que el boton de solo es un poco mas complicado en este software... por mas que he buscado no he podido hacerlo funcionar... cualquier ayuda sera bien apreciada... muchas gracias...
Subir
#2 por Nico_shavo el 19/06/2016
Como que no trabaja? si pudieras dar mas informacion seria mas facil ayudarte!
Subir
#3 por carlos lazkano el 19/06/2016
Gracias por contestar nico... pues te comento que en cubase ya teniendo los sonidos en un track simplemente pulsaba el boton de solo y los demas canales se silenciaban... en este protools que tengo intento hacer lo mismo pero solo funciona mientras mantengo accionado el boton izquierdo del raton sobre el boton de solo... los demas canales se silencian y me deja escuchar el track en solo... pero en cuanto dejo de accionar el boton, la funcion solo desaparece... tengo protools 10 y corre en mac 10.9.5 gracias...
Subir
#4 por casquinha el 19/06/2016
Parece cosa de configuración.
Subir
#5 por DirtyTricks el 19/06/2016
Ve al menú opciones y allí verás que puedes configurar el comportamiento del solo. Ahora lo tienes en "Momentary". Escoge Latch para ir sumando los solos a medida que los pulsas o X-OR para que solo actúe el ultimo que pulsas...

Saludos
Archivos adjuntos:
Captura de pantalla 2016-06-19 a las 22.45.55.png
BBCode:
Subir
#6 por carlos lazkano el 20/06/2016
Muchas gracias chicos.... Dirtytricks ahora esta funcionando de maravilla... si era algo de configuracion... deveras gracias...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo