botones cue y play/pause

#1 por marcelo el 30/07/2014
Hola gente, bueno hago esta consulta ,tengo la versión 2.6.5 de traktor y mi consulta es a los gurus que residen por esta zona a ver si me pueden ayudar con esto,tengo una denon dn-mc 6000 y mi inconveniente es que tanto el botón CUE y el de PLAY / PAUSE no prenden como deberían ser ejemplo:

1- cuando se carga el tema el botón PLAY/PUSE no se enciende hasta que se oprime el mismo para que corra el tema musical .

2 - el boton CUE nunca queda encendido ,si se pone a punto un tema musical siempre el CUE esta apagado solo se enciende cuando lo oprimimos al momento de soltarlo se apaga ,siempre esta apagado.

La idea es que funcione como en el virtualdj

1- cuando se carga el tema el botón PLAY / PUAUSE queda titilando hasta que se le da PLAY y queda fijo como corresponde.
2 - cuando se pone en puerta o a punto un tema el botón CUE queda encendido como corresponde diciéndonos que el tema esta listo .

alguien me podra ayudar a realizar estos cambios si es que se puede?
saludos
Subir
#2 por Adrian Abelan el 30/07/2014
No te asustes xD yo tengo una Denon MC3000 y es lo normal.

Cuando el play está apagado, te indica que no está reproduciendo, si se enciende, está activado/reproduciendo.

El CUE pues lo mismo, se enciende cuando esta activado, mientras tanto no

Soundcloud: http://soundcloud.com/adrianabelan
Facebook: http://facebook.com/adrianabelandj
Owner: Seeds Of House Recordings

Subir
#3 por marcelo el 30/07/2014
si si li vi en unas 3000 y en otras 6000,pero también vi una dn-mc 6000 en youtube con traktor que si actuaba como deberia ,con el play prendido cuando reproduce y con el play titilando cuando esta parada con el tema cargado y el cue no me queda encendido para nada ,osea lo presiono y prende cuando lo dejo de presionar se apaga no queda prendido en ningun momento.calculo que el tema del CUE debe ser algo del mapeo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo