Buena Placa USB para grabar Guitarras Distorsionadas?

#1 por orfeo16 el 21/04/2010
Hola amigos, les hablo desde Argentina, y tengo una duda:

Tengo una placa Juli@ que graba a buenas calidades, pero a la hora de querer grabar una guitarra con distorsión por Amplitube 3 me salta un ruido muy molesto casi al nivel de la guitarra, con un sonido como un "uuuuiiiiuuu" que va de medios a agudos y no puedo sacarlos con nada.

Averiguando por mis medios tengo entendido que esos sonidos son generados por la misma placa, la cual revisé y volví a colocar (luego de limpiarla etc etc) y sigue emitiendo el mismo ruido.

Mi pregunta es qué placa USB económica me recomiendan para comprar y que no genere esos ruidos, ya que ese sonido me impide grabar cualquier cosa, estoy desesperado por tal inquietud, veo en internet tantas personas que graban sin problemas y yo con esta placa que me genera ese imbatible ruido....si alguien me pudiese dar una mano............ :cry:
Subir
#2 por orfeo16 el 22/04/2010
Nadie que pueda darme una mano con esto amigos'? :cry:
Subir
#3 por Henryq el 22/04/2010
Hola.

Si es solo para grabar instrumento, cualquier interface con ASIO que tenga entrada de instrumento y económica, te valdrá.
Tienes las LINE 6, la UX1 ó GX te funcionarán perfectamente (yo tengo la UX2, que tiene la misma entrada de instrumento y nada de ruidos), la Guitar Rig Mobile, etc.
Todas estas te darán una calidad aceptable (nada profesional aunque si buenos resultados). Tampoco esperes muchas diferencias entre unas y otras.
Tu tarjeta ESI Juli@, no debería dar malos resultados, ¿conectas la guitarra directamente a la tarjeta, ó usas algún previo?, ¿no has probado otro software de emulación?

Yo usaba en un principio la guitarra conectada a la tarjeta integrada en placa, con drivers ASIO4All, poniendo puerta de ruido en el software de emulacion, y los resultados no eran del todo malos (no era para grabar pero si para tocar un ratillo).

Suerte
Subir
#4 por orfeo16 el 22/04/2010
Hola! muchas gracias por la respuesta Henryq! bueno te cuento que sí, tengo un previo, uso una Soundcraft Compact 4, sin embargo dudo que sea el problema ya que he desenchufado las entradas de la placa con el Amplitube 3 en funcionamiento y el sonido persiste, probé con otros softwares pero pasa lo mismo, por eso que le echo la culpa a la placa XD

Y por curiosidad sabes qué necesitaría para lograr un sonido profesional en las guitarras? por mi parte creo que voy a hacer la prueba con la integrada y el Asio4All pero me gustaría saber cómo lograr una calidad profesional para ver si puedo estirar mis bolsillos :lol:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo