Buenas, necesito ayuda con traktor

  • 1
#1 por nacho el 27/11/2014
Buenas, después de muchos años con mis technics 1200 mk2, una mesa technics SHDJ 1200 y unos reproductores Denon Dn-2000 mk3 me he pasado a los vinilos con código de tiempo.

Ahora tengo mis platos conectados a una Z2 de NI con un portátil recién comprado (hp I7 4 núcleos de 2.0gh con 12gb ram), los drivers de la controladora (1.7.2.189)y traktor (2.7.1) son los últimos disponibles.

Mi problema es de rendimiento, la barra de load se carga hasta producirme bajadas de sonido y cortes, es tocar el ratón y tener problemas. Solo con traktor puesto sin tocar nada sin tener ningún tema puesto la barra de load tiene picos de carga (estos picos de carga no llegan al rojo pero cuando estas pinchando mezclando dos temas, mas efectos, mas algún loop etc. los picos si tocan el rojo produciéndome los problemas mencionados)

tras leer el manual y varios hilos del foro a través de la configuración he bajado el proceso del audio a 256 samples lo que me da 9.7 de latency.

el ordenador era lo mas potente que podía con el presupuesto y mi intención es añadir una mashine en un tiempo.

Mi S.O es Windows 8. no se si es problema de configuración o que me he quedado corto con el portátil (recomiendan 4gb para traktor).

Pd: soy nuevo en el foro me llamo Nacho solo agradecer a todos vuestros hilos que me han servido mucho de ayuda para pasarme a los vinilos con código de tiempo y después de dos semanas con ellos y a pesar de los problemas estoy encantado con la inversión.
Subir
#2 por juanjozgz el 27/11/2014

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
1
#3 por nacho el 27/11/2014
gracias por el enlace, seguiré los consejos voy a imprimir el documento, intentare que seguir los pasos, le pediré ayuda a un colega informático para asegurar que no meto la pata y comentare si se soluciono por si sirve de ayuda.

Con la variedad de tipos de ram ya estoy dudando hasta cuanto de real son los 12 de ram que tiene el portátil.

P.D muchas gracias, un saludo
Subir
#4 por SejoDeejay el 27/11/2014
#3

Asegurate de tener el ordenador en modo Alto rendimiento, a esto añadele desconectar los datos wifi, (no modo avion) sino desactivar el adaptador wifi, que se hace desde el mismo menu de redes de windows 8. Tambien cualquier programa o antivirus que tengas funcionando te relentizaria traktor. Si quieres puedes actualizar a windows 8.1 que es el que yo uso actualmente y no me da ningun problema.

Un saludo.

Traktor Pro 2
Traktor Kontrol s4 MK1
Toshiba i7 8GB win8

Subir
1
#5 por Max el 27/11/2014
#3

...creo que tu portátil es un "pepino" en cuanto a prestaciones. Vamos, que vas muy sobrado.

...también creo que es el "maldito Windows 8" el que tiene el freno de mano echado y por eso tu "load" en la barra de Traktor te sube tanto.

...como bien dice juanjogz, ves al enlace de configuración y optimización de Windows 8 para el funcionamiento correcto de Traktor y verás cómo "vuela" tu equipo.


;)

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
1
#6 por AngeL el 28/11/2014
#4 :comer: que tendra que ver el adaptador wifi, que consume al rededor de un 2% de recursos de un ordenador, con que tenga el load de Traktor echando humo?; todos los ordenadores por defecto entran en modo alto rendimiento cuando están conectados a la corriente.

Prueba con la configuración de Windows, no se tio con 12 de ram debería de "pensar" el pc mas rápido que tú.

PD: Un día más sin windows, un día menos con problemas.
Subir
#7 por nacho el 28/11/2014
gracias a todos por las respuestas, por fin tengo hoy un rato para probar vuestros consejos, el modo de alto rendimiento lo limita por defecto y con lo que me indica el enlace de NI le he ajustado los parámetros y tras un rato probando, la barra de load no tiene picos tan pronunciados, voy a probar a ver que tal con los vinilos, efectos y demás a ver como se porta.

Me pierdo en la informática un poco, pero por lo que dice NI los portátiles de marcas genéricas llevan drivers muy "genéricos", una vez comprado el portátil la propia marca te ofrece drivers mas precisos para el modelo de procesador, tarjeta grafica, etc. que lleva cada modelo de la marca.

bajare el software que te aconseja NI para analizar posibles procesos que me puedo ahorrar para mejorar rendimiento, mirare esa actualización de Windows 8.

P.d por unos segundos echo de menos los vinilos de toda la vida jajaja, muchas gracias a todos, comentare los pasos e impresiones por si sirven de ayuda. Saludos
Subir
#8 por NiViRo el 02/12/2014
AngeL escribió:
todos los ordenadores por defecto entran en modo alto rendimiento cuando están conectados a la corriente.
Si trabajando con el ordenador conectado a la corriente cambias a modo "ahorro de batería" se queda en este estado hasta que lo vuelvas a cambiar.

Es diferente a cuando desconectas y conectas el aparato a la corriente, ahí si que se cambia por defecto... pero si lo cambias tu mismo desde el menú no.

Te comento lo mismo que a otro forero con un problema similar... ya veo que no soy al único que le ha pasado... puede ser que el pc no esté en Alto Rendimiento... A ese pepino de ordenador le sobra el windows!! ](*,)

Respect and Techno!!
https://soundcloud.com/niviro

Subir
#9 por DjDaTerror el 02/12/2014
Llevas pc de sobras. Yo llevo un i5 eso si.. de los recientes y con 4 gb de ram me llega la barra Load como mucho a un 25%.

Por el Pc no es.

Esta es mi tienda de Leds y Electrónica;

http://www.ledsyelectronica.com

Subir
#10 por Ramon el 03/02/2016
Hola a todos amigos!

Yo soy nuevo en este foro, y reemprendo este hilo 2 años tarde!!! Tengo los problemas que veo que tiene muchiiiisima gente, mi config:Traktor S8, Asus i7 8gb RAM, traktor scratch pro2 v.2.10. y un "fantastico" windows 8, y desconexión de wifi (pc solo para traktor)

Empecé con los chasquidos, el LOAD a tope, incluso sin reproducir ningun tema la barra del LOAD bailaba la "conga",segui los tutoriales de optimi zación del portátil de native, mejoró poca cosa, seguía teniendo chasquidos, crashlogs etc.. , cambié distintas configuraciones de latencia, buffers..y nada de nada..native me propuso utilizar latencymon y reportarles un archivo de errores, y su solución fué que dejara de usar la v.2.10 del programa y me pasara a la 2.6 calificándola de estable, un poco decepcionado quedé al recibir ese consejo..que native me de a a entender de la inestabilidad que ofrece la v.2,10... :( , me dijo que podia usar las 2 versiones indistintamente, asi que la instalé.

Esto generó un conflicto que me hizo poner la controladora con las pantallas en blanco. Restaure el ordenador, desinstalé traktor + ccleaner +instalé de nuevo el programa y volví al punto de salida, o sea LOAD con picos (sin reproducir) y chasquidos. De nuevo use latencymon que me indicó que debia reparar 2 drivers (los de +de 1ms), actualicé de nuevo el pc, pareció solucionarse, le hice todo lo posible por clipar la máquina, y respondía a la perfección !...al día siguiente sin tocar nada, y sin conectar al wifi (para descartar las actualizaciones automáticas), volvia fallar! y de nuevo latencymon , ahora fallan 4 drivers.

Alguien puede ayudarme? estoy ya desesperado, al principio crei que todo venia por trabajar por pc, pero veo que aun con mac también falla lo suyo,,,,,


Alguien de BCN ? voy donde sea,Ayudaaaaaaaaaaaa por favor!!!!


Mil gracias amigos
mi mail personal trancethink@hotmail.com
Subir
#11 por djserrucho el 03/02/2016
lo que yo aconsejo es lo siguiente que hagas el tutorial que tiene native si con eso no te funciona mi segunda recomendacion es que cojas el portatil y le crees una particion al disco duro y que instales solamente el sistema operativo que aconsejo el windows 7 le instales los drivers del portatil y que no lo conectes ni a internet ni nada ni wifi ni tarjetas de red habilitadas ni el bluethooth activado ni nada de nada le instales la ultima version de todos los drivers y la ultima version del traktor aunque tampoco nos especificas que sistema operativo usas y si el traktor que usas es pirata o original si con eso no te funciona que deberia por que tienes pc de sobra cojas y llames a adagio y preguntes por roque molima pero primero haz lo que te digo primero crea una particion nueva con un windows 7 con todos todos los drivers a la ultima de todo grafica,etc etc y luego le hagas el tuto de native y pruebes con la ultima version de traktor descargada de la pagina de native eso de primeras y si no te va llama a este numero 935.646.012 pregunta por roque molina que es un tio muy majo te preguntaran quien eres le dices que eres un usuario de traktor y que quieres hablar con el por que tienes problemas y te pasaran con el luego le comentas lo que te ocurre y el te intentara dar solucion.A mi me pasaba lo mismo con un sobremesa de AMD y al final tanto mirar y mirar y hablar con roque no consegui nada de nada y mi solucion fue comprar un portatil lenovo core i5 con 4 gigas de ram le meti la version 2.6.8 y como la seda cuando lo uso con traktor desactivo la tarjeta de sonido del pc y la tarjeta wifi y el bluethoot y la barra del load es que ni apenas se mueve y de sistema operativo tengo el windows 10.
Subir
#13 por Ramon el 04/02/2016
Muchas gracias djserrucho! tengo windows8, la versión 2.10 y es descargada original de native. El portátil es un i7 Asus intel, por lo que me dices lo tuyo es un i5 por lo que creo y me reafirmo que no ha de ser problema de falta de memoria ni nada. Estoy seguro que ha de haber algo en la config. que no tengo bien, o no se verlo! probaré de ponerme en contacto con Roque porque la verdad es que uno está tirandose de los pelos ya. Mirar de descargar la 2.6 y probar. Me da miedo porque es una cosa que ya he hecho y me genero un conflicto entre las 2 versiones, y tuve que desinstalar todo, actualizar todo el ordenador y restaurar sesión, S8 se quedó con las pantallas en blanco! seguí latencymon : un dia perfecto otro 4 drivers por encima de los 2,0 ms un show vamos! Siempre tengo todo desconectado redes,wifi....etc,,Mejor (de cara a que use menos recursos del ordenador..) win7 o win10? para instalar uno u otro

Probaré directamente con Roque. De nuevo mil gracias, ya os ire contando!
Subir
#14 por mursegot el 05/02/2016
Pues yo me las sigo arreglando con un Asus 1.8 GHz comprado hace casi 9 años, 2 GB de RAM y Win Vista, Traktor 2.0 en modo mezclador interno, e incluso Traktor 2.6 con mixer externo.
Subir
#15 por Ramon el 06/02/2016
si, pero que controladora usas? una S8??? porque si es así...buf! estas de enhorabuena! native como requisitos minimos ya te habla de i5 y 4 Gb de RAM en adelante... s8 tira de un monton de memoria por el hecho de las pantallas..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo