Buenas, necesito ayuda con traktor

  • 2
#16 por Max el 06/02/2016
#15

...hola Ramón.

...yo haría lo siguiente:

1.- Abrir la consola de Windows para ver las tareas que está haciendo. Aunque desactives el wifi, hay programas que continuamente están "funcionando" buscando actualizaciones, buscando el wifi (aunque esté desconectado), buscando, buscando y buscando.....vamos, que hay programas o complementos de los propios navegadores que aunque parezca que están cerrados, resulta que no, que siguen consumiendo recursos y aunque muchos ordenadores vayan "sobrados" (como es el tuyo con sus características) parece que van con el freno de mano puesto.

2.- Una vez localizado aquellas funciones que no son imprescindibles y que están consumiendo recursos....pues "finalizar tarea" y observar los picos de trabajo del procesador, en la consola gráfica. Si ves que hay picos en diente de sierra y exagerados, es que tienes "algo" que te está jodiendo (normalmente un adware o malware o virus que hace trabajar al procesador y consumir ram).

3.- La S8 debes de usarla con la última versión de Traktor (que para eso es) y optimizar todo lo que puedas tu equipo para su funcionamiento, pero ya te digo yo que tienes un pepino de ordenador y vas sobrado.

4.- Por último (y aunque parezca increíble), hazte con un buen cable USB y prueba cambiar el cable de la S8 por otro distinto. No sería la primera vez que dan problemas los cables USB o los conectores tanto del portátil como el de la controladora. Observa y prueba.


...también te comento que muchos de los portátiles (con el maldito windows 8 ) que he optimizado, he visto que Google Chrome y sus complementos era uno de los principales problemas. Con desinstalarlo y usar sólo Google (sin chrome) se gana mucho.

...cada portátil es un mundo, pero windows 8 para "lo nuestro", es una mierda bien gorda.

:cool:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#17 por Ramon el 08/02/2016
Mil gracias!!!!!!!!! MAX! lo probaré, cierto es que win8 para el tema nuestro es una mierda! jaja....que quieres que te diga, en otros ordenadores tengo el 7 ultimate, y tengo mis dudas de pasar al 10, me tiene enamorado, el 7 va de fábula........
Subir
#18 por Arturo el 27/02/2016
Buenas , pues yo tengo un problema similar al que comenta Ramon .Tengo un Hp I7 , AMD con la ultima actualización de traktor nada metido en el pc excepto los remix deks que te dan con la ultima actualización y nada mas encenderlo se pone al rojo , eso si tengo una S8 .
Con WiFi , y todo apagado .
Anteriormente probé a hacer todo lo que pone en la pagina de native instrumento y baje los picos del load pero se llegó a bloquear alguna vez .

Esto es desesperante !!!!
Subir
#19 por Ramon el 28/02/2016
Hola arturo

Te explico lo que yo hice...te suelto el rollazo pero a ver si puedo ayudarte!

Yo me encontraba como tu, ´tengo un ASUS i7 con 8gB de RAM, a mi sin ningun deck en marcha el LOAD oscilaba constantemente incluso llegando al rojo ocasionalmente. También tengo solo el ordenador para traktor y maschine, por lo que descarto que cualquier programa o utilidad que quede en segundo plano trabajando me haga trabajar la CPU (asegurate de eso porque los hay y ocupan memoria).

1. Como no se con que sistema Windows trabajas , por si lo hicieras con Win8, pasate a W10 y ya con esto algo se gana, eso si, te recomiendo que hagas una copia de seguridad de todo, y no estaria de mas que hicieras un punto de restauración, mi experiencia y la de muchos dice que Windows10 jode todo lo que tengas en el ecritorio por mucho que te digan que te genera una carpeta .old , (a mi me la creo que sin contenido).

2) Sin poner Traktor en marcha , comprueba tu rendimiento de CPU en administrador de tareas sin conectar traktor, quizás ese alto consumo de cpu te venga por otro lado..). Limpia bien archivos temporales etc...deshabilita lo que no utilices, wifi, antivirus...

3) Despues ya desde Traktor , en (preferences), ajusta la latencia (512 creo que es un buen punto), y 4 ms de buffer, con esto algo mejoré.

4) Habiendo hecho esto te recomiendo que optimices tu pc, siguiendo el tutorial https://www.youtube.com/watch?v=mqoQCLJZKm0 paso a paso, sin dejarte nada.

5) Hecho esto ,del mismo link del video descargate latecymon, es una aplicación que sirve para comprovar el rendimiento de los drivers,y por tanto gracias a esta utilidad puedes saber cuales te funcionan mal,debes ponerlo en marcha segun te diga el tutorial, p.ej. : pon un deck en marcha con un loop y sguidamente dale al simbolo "play" de latency moon y dejalo así hasta que falle, o haga un "Glicht" (corte), entonces paralo. Yo le meti de todo (4 deks a la vez+efectos+loops..etc..) para intentar saturar la s8

6) Dentro del apartado "drivers" del latencymon salen todos los drivers que son utilizados, siendo en este caso los que tienen un valor superior a 1ms los que trabajan de forma inadecuada. En el mismo video (justo en el mismo sitio donde te descargas latency moon) hay un pdf de native donde se salen "algunos" drivers que pueden fallarte y cual es la solución al problema,digo "algunos" porque en mi caso me fallaban 6 o 7 por encima de 2ms y solo encontré 2 en la lista.

7) Actualiza tu sistema windows (automaticamente se actualizan los drivers), con eso reparé un par mas. Algunos son archivos "dll", por lo que usar el sofware "DLL Fixer" puede irte de perlas, ya que te descarga/repara archivos defectuosos/corruptos.

8) Haciendo todo esto, dejé TODOS los drivers por debajo de 1ms, y de momento no me ha vuelto a"clipar" la S8, de tanto en tanto, solo para comprobar que todo va bien, me pongo a pinchar un rato y activo Lactencymon para ver como trabajan los drivers, y muy puntualmente encuentro el drivers wdf01000.sys llega a 1ms, pero ese ya no se como repararlo, aunque si buscas bien por la red...

Espero que este rollazo pueda sacarte de la angustia, porque yo también lo pasé fatal, y desde esto "rezo" para que no se estropee...

Ánimo y saludos!
Subir
1
#20 por Arturo el 28/02/2016
Gracias Ramon !!!
Efectivamente trabajo con W10 lo único instalado es el traktor todo recien restsurado e instalado y actualizado ayer mismo , en el transcurso de la semana haré lo que me dices y ya te contare el resultado , muchas gracias por la ayuda .
Subir
#21 por Arturo el 28/02/2016
Gracias Ramon !!!
Efectivamente trabajo con W10 lo único instalado es el traktor todo recien restsurado e instalado y actualizado ayer mismo , en el transcurso de la semana haré lo que me dices y ya te contare el resultado , muchas gracias por la ayuda .
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo