Buffer de pro tools

#1 por AdoNaY CORP el 18/03/2010
Wnas mi problema es que no se bien como debo de tner configurado el buffer de pro tools para que marche bien sin problemas en una grabacion. pues me sale el dichoso mensaje del buffer etc.
Me han contado que existe diferentes tipos de asignacion de buffer una cuando se mezcla y otr cuando se graba.
Necesito de vuestra ayuda si me podeis aconsejar en que numero debo dejar los sampler de buffer y las demas pestañas si em las podes explicar RTAS processors , CPU useg limit etc gracias
Subir
#2 por FRAN DARKO el 18/03/2010
Bueno todo va a depender de los recursos de tu sistema. No es lo mismo usar 8 cores que 1. De todas formas por lo general se utiliza un buffer bajo para grabar (para tener la minima latencia) y un buffer alto para mezclar, qué es cuando se suelen utilizar más plugins. Pásate si quieres por mi blog porque acabo de subir un videotutorial precisamente para configurar una sesión en Protools. 1 saludo!

http://frandarko.blogspot.com Videotutoriales Protools en Español

Subir
#3 por AdoNaY CORP el 18/03/2010
Gracias, pero se me olvido decir las caracteristicas de mi ordenador es precisamente por eso ke me extraña ke le pase lo del buffer .. hay va:
es un HP pavilion con 8G RAM, 4 procesadores 2.50 GHZ, windows vista 64 bits
Subir
#4 por FRAN DARKO el 18/03/2010
:shock: Uff, pues no sé la verdad. Imagino que tu disco duro será de 7200 rpm viendo el resto de características, y aunque Vista es "malo" con nosotros porque se come la RAM, creo que vas sobrado con esos 8 gigas. Perfectamente deberías poder grabar con plugins inclusive a 256 de buffer, 4 procesadores y 90% cpu. Hay distintos tipos de errores, quiero decir, distintos códigos que salen en el mensaje de error, investiga eso a ver a qué se refiere el error que te tira.

http://frandarko.blogspot.com Videotutoriales Protools en Español

Subir
#5 por murfelas el 24/03/2010
hola tengo el mismo problema k muchos y el numero k m sale es -6086 y ya e probao a subir el buffer
Subir
#6 por vitu666 el 24/03/2010
A mi me paso durante un tiempo y sobretodo me paso a raiz de comprar una tarjeta fireware.

Cuando utilizaba una interfaz de pro tools que transmitia por usb 2.0 no me daba ningun problema con el buffer, pero cuando trabajaba via fireware con una 002 enseguida se paraba pro tools y salia el cartel de advertencia del buffer (lo probe usando la misma sesion de una grabacion musical)

A una de las conclusiones que llegue es que la conexion fireware de mi tarjeta, a lo mejor por cualquier motivo no era compatible con pro tools, por supuesto esto solo me ha pasado en PC en Mac, en mac nunca.

Un saludo!

Locales de ensayo, estudio de grabación y fotografía en Madrid capital!
http://www.california-studios.com/

http://www.california-studios.com/

http://www.california-studios.com/

Subir
#7 por murfelas el 24/03/2010
y k puedo hacer?
Subir
#8 por murfelas el 24/03/2010
mi procesador es AMD turion 64 X2 y no se si es bueno o no y si deberia cambiarlo. lo siento por insistir pero kiero k esta mierda funcione. gracias
Subir
--73126--
#9 por --73126-- el 27/03/2010
yo solucione todos mis problemas con pro tools,el unico problema esq de vez en cuando entra un tipo de virus,q hace q el uso de cpu se valla al 100%, osea estoy mezclando un proyecto. y de pronto el cpu se me va al 100% y todo se vuelve muyyy lento, tengo q cerrar el pro tools y abrirlo denuevo , pero vuelve a pasar lo mismo,y llamo al tecnico le pasa todos los antivirus q tiene y listo queda solucionado, pero el proyecto q se daño ya mp se arregla, asi lo cambie de nombre los track, o los abra en otra secion, ya queda dañado,y no xq pasa eso porque el cpu se va al 100%, porque se meten los virus, no tengo internet, no trabajo con usbs,lo unico q hago utilizar cds comerciales, q estan en formato cda. es lo unico q le meto a mi computadora, pero antes reviso los cds en mi laptop y no encuentro ningun archivo q parezca virus, pero bueno espero q alguien tenga este problema, y q me ayuden a solucionarlo. gracias
Subir
#10 por migueopen el 11/02/2016
Hola en windows configuracion de audio, saca como predeterminado a la placa externa y pone la integrada, luego abri protools y podras cambiar el motor sin ningun problema.

Productor

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo