Bug editor del tetra

  • 1
#1 por D0N el 05/12/2009
Hola amigos

tengo un tetra (mi primer sintetizador de verdad) y estoy trasteando en él con el editor gratuíto (no el pro) y estoy muy decepcionado del editor. Está totalmente lleno de BUGS. Hay un montón de operaciones que cuando las hago dejan de tener relevancia en la máquina (aparecen en el editor) y he de cerrar y encender para volverlo a ver, y tambien a veces los bancos del editor me marcan otros que los del tetra (estando sincronizado). No es siempre pero a veces ocurre aleatoriamente (demasiado a menudo, aunque un poco ya es demasiado). Estoy sorprendido porque no veo por internet (si uso mal la búsqueda corregidme, por favor) problemas similares, y estoy pensando que realmente (y mira que me considero novato) la gente sólo usa los presets o apenas toquetea cosas importantes.

Alguna ayuda? algún problema similar?

Me parece muy mal hecho, y me parece muy mal que te hagan pagar el editor pro aparte.

http://www.coderapuzo.com

Subir
#2 por Beached el 05/12/2009
Holas. Yo tambien tengo un Tetra con el editor y un Poly con su editor tambien, son prácticamente iguales.

En cuanto los Bugs que comentas, yo no he notado ninguno y te puedo decir que toqueteo y toqueteo el editor constantemente. En cuanto a lo de los cambios de programa precisamente me ocurre con el editor del evolver, pero no con el del tetra. Aun así, sé que el USB de este último no está del todo "perfilado" y a veces le cuesta identificar el editor via midi.

De todos modos si me concretas un poco más, quizás pueda ayudarte.

PD: Quizás sea cuestión de acostumbrarse pero a mi me resulta muy comoda la programación desde el sinte, aunque esntiendo que esto es así para quienes hemos tenido ántes un Evolver Destop con su matriz y para quienes lo han preguntado por ahí, el sinte es totalmente programable sin el editor, está bién ideado y es cuestión de ponerse con el pues sigue un orden muy lógico OSC->FILTRO->AMP FILTRO->LFO->MODULADORES, etc...
Subir
#3 por kikokemado el 07/12/2009
A mi me pasaba lo mismo con el editor del mopho, cuando cambiaba de preset se me volvía loco el editor y tenía que apagar y encender, mas de una vez se me quedaba tirado el propio sinte, no cambiaba cuando giraba potes del sinte y si cuando lo hacía desde el editor...

Mi experiencia con el editor gratuito de mopho fue horrible y desde luego es necesario por que editando desde el aparato es imposible y en un tetra no quiero ni pensar.

Yo solucioné mis males conectandolo a una bcr 2000 y asignado cada parámetro del sinte al controlador y es lo mejor que se puede hacer con uno de estos peques, para mi claro…
Conclusión: Castañazo de editor :( pero peazo de sintetizador :D
Subir
#4 por kikokemado el 07/12/2009
Ahhh y desde luego que la peña se queda en los preset y poco más, yo creo que es el caso más típico y conozco a personas con varios sintes que es lo que hacen, presetear no sintetizar, ni investigar el aparato y su comportamiento, buscan el sonido mas parecido a lo que tenían e mente, modifican la frecuencia y resonancia del filtro y de ahí no salen
Subir
#5 por Jeruro el 09/12/2009
kikokemado escribió:
Ahhh y desde luego que la peña se queda en los preset y poco más, yo creo que es el caso más típico y conozco a personas con varios sintes que es lo que hacen, presetear no sintetizar, ni investigar el aparato y su comportamiento, buscan el sonido mas parecido a lo que tenían e mente, modifican la frecuencia y resonancia del filtro y de ahí no salen


Pos comprar un sinte para eso, hay que estar tonto. Para eso te compras un rompler o otra cosa.

Sobre el tema del Tetra, yo no lo tengo pero ya has probado con otro ordenador, no sea cosa del puerto? Y has probado mediante cables MIDI a una tarjeta de sonido, en vez de por el USB?
Subir
#6 por D0N el 16/12/2009
Hola disculpad que no haya respondido, no quiero parecer maleducado, pero es que hay algún tema con la notificación del foro que escapa a mi conocimiento porque se me pasan por alto. Tras unos días de actividad 100% acústica he vuelto a los osciladores y he rebuscado con la idea de que posiblemente había respuestas que no habían sido notificadas. Y asi era.

Os concreto:

De momento aun no he podido concretar ningún BUG en el sentido de que no conozco una secuencia de operaciones que me den un error con seguridad... lo lamento, de momento parece ser sólo aleatorio. Suele ocurrir más cuando cambio muy rápido a muchos presets en poco tiempo. Al principio es lo que hacía más (el aparato era nuevo quería ojearlo) pero ahora, estoy estudiando más sonidos concretos, y aprendiendo a partir de los presets y toqueteando cosas intentando adivinar que operaciones tengo que hacer para buscar las propiedades del sonido que quiero, e intentado asociar los parámetros con el resultado (es mi primer sinte y de momento estoy en fase pedagógica, lo que por otro lado es muy emocionante). Ahora que voy más lento me ocurren menos errores, es cierto.

Los errores eran al cambiar de presets pero también al cambiar de parámetros. Veo errores a menudo, relacionado con activar y desactivar el secuenciador.

@Beached: Sobre lo de usar el tetra directamente pues sí, parece que allí no hay error alguno, pero estoy seguro que en tu caso puedes hacerlo con comodidad porque tienes una clara imagen mental de como va el aparato, pero yo de momento soy muy novato, y la panorámica general del editor me ayuda a afianzarme en ello.

@kikokemado: has probado el editor de pago? vale la pena?


Igual el problema es el siguiente, relacionado de como conecto el tetra:

-El tetr4 me suena por logic. Tengo encendido logic y el editor a la vez.
-el tetra está conectado por USB al mac, y las salidas de audio a la entrada de la tarjeta de sonido.
-las entradas van a logic, donde ocasionalmente puedo añadir alguna pequeña reverb, delay, efecto x. Sólo armo la pista de audio, ninguna midi.
-conecto via midi un controlador al tetra, pero como el controlador no está alimentado por sí sólo, lo conecto también por USB (este es el punto que me asusta).

Muchas gracias por la ayuda, pero realmente (y sirva para consejo para quien le pase lo mismo) si no se cambia muy rápido entre los programas parece dar mucho menos problema.

Una pequeña pregunta muy tonta que me hace sentir verguenza pero... no hay forma de onda sinusoide pura? :oops: :oops:

http://www.coderapuzo.com

Subir
#7 por donpuzo el 16/01/2010
Tengo un error en el editor, que ocurre siempre: estaba indagando en el programa 27 del banco 1:

"DelayEarlRef"

porque aunque sonido es poco maneable me parecia muy interesante que activase las "vibraciones" justo ante el release de la nota.

Pues bien, trasteando, trasteando, he llegado a aislar el layer B (con una tecla de Split) y he visto que lo consigue gracias a los Modulators (asignando un amount negativo a la fuente de envolvente 3, lo que activa el parámetro sólo cuando está el release, pero eso no viene a cuento ahora). La cuestión es que si uno trastea con los parámetros y los knobs de los MODULATORS llega un punto en que NO tiene relevancia sobre el instrumento. Para hacer que tenga relevancia tengo que desactivar la opción de Split y volverla a activar.

Como digo, esto ocurre muchas veces en casos que considero al azar, pero dada la complejidad de este patch en concreto, me he estado mucho rato con él y he conseguido encontrar esta secuencia que falla (al menos me lo ha hecho ya 3 veces). He probado luego de hacerlo muy lento, y entonces parece que el bug no ocurre... Es muy aleatorio, o se me pasa algo por alto.

Me parece una auténtica vergüenza, y para alguien que como yo, ha comprado el sinte para empezar a aprender a usarlos, es un auténtico desastre ya que nunca puedes estar seguro de si lo que ves en la pantalla es el auténtico resultado.

Esto ocurre bajo el editor de Mac Osx, NO editando en el instrumento en sí. Que por cierto comentan antes que es fácil acostumbrarse... yo creo que es horrible, tener que asignar previamente cada parámetro es una esclavitud, y si no tienes claro como conseguir el sonido que buscas, o te apetece probar el instrumento e ir viendo, es de lo más incómodo.

De verdad no le ocurre a nadie más? Tengo las conexiones USB a la perfección (es un nuevo ordenador, y me pasa también con el otro). Pasa demasiado a menudo pero sólo afecta si pones atención. Me parece que la gente no trastea mucho los cacharros...

MUY MAL para Dave Smith Instruments, que revisen las empresas que les realizan su software, en este caso SoundTower. Les he enviado un ticket de ayuda, comentaré por aquí a ver lo que contestan.

http://www.coderapuzo.com

Subir
mod
#8 por walerandei el 16/01/2010
Lo que deberiais hacer es redactar una carta y enviarla firmada por varios usuarios, directamente a DAVE SMITH INSTRUMENTS (no a quien haga el software), mas que todo porque es a su empresa a la que le comprais el chisme. :|

Es una verguenza que te vendan un cacharro con 8 knobs de mierda, y te adjunten como solucion un editor que no funciona correctamente. La verdad que es un chisme que me tienta el TETRA, pero me hecha atras el hecho de tener que pasar por el aro del ordenador para editarlo con comodidad (y no se porque, generalmente donde hay software hay problemas). :)

No estaria nada mal un tetra con teclas y mas knobs ... pero parece que al final estan refritando un Mopho con teclas (otro monofonico de 3 octavas, que ya huele un poco esto).

Saludos!
Subir
#9 por donpuzo el 16/01/2010
Mira, te comento la solución que hago yo.

Cuando editas en la pantalla algo, en el LED del tetra se ven los cambios de los parámetros, siempre que hayas entrado en el modo edición dentro del tetra. Para entrar en el modo edición sólo tienes que activar algun knob del tetra. SIn embargo si editas el layer B tendrás que apretar el botón del EDIT B/COMBO e ir al layer B, porque sino no te lo muestra.

Con esto te aseguras no estar modificando en vano. Bueno, y obviamente por el sonido, pero según que aspectos un novato como yo no está seguro de que cambiará en el sonido o si lo hará.

http://www.coderapuzo.com

Subir
#10 por PETZOO el 18/01/2010
Aprovecho este hilo para hacer una preguntilla sobre el tetra.

Mi idea es aprovecharlo como monofonico de 4 partes, con 4 canales midi.
¿Eso serian los combos?

Cada una de estas partes que especificaciones tiene? 2 osc analogicos?...

Gracias.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#11 por donpuzo el 18/01/2010
Hola,

sí, sería en modo combo, no lo he probado pero parece que es en ese modo.

Cada parte tiene 2 osciladores y 2 subosciladores

Saludos

http://www.coderapuzo.com

Subir
#12 por PETZOO el 18/01/2010
donpuzo escribió:
Hola,

sí, sería en modo combo, no lo he probado pero parece que es en ese modo.

Cada parte tiene 2 osciladores y 2 subosciladores

Saludos

Gracias donpuzo.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#13 por arts el 12/05/2010
hola tengo un tetra y tengo una preguntilla , ¿el audio lo meteis directamente a la targeta de audio ? y si es asi, teneis delay?
esk probando esta semana con un tema me da la sensacion que si, y m da mucha rabia tner que pasar el sonido de tetra por una mesa ( y la salida estereo de la targeta) ya que la que tengo es la korg 04 y para estudio no es muy fina que digamos...y no quiero perder calidad

gracias por vuestras respuestas
Subir
#14 por donpuzo el 12/05/2010
Hola arts, no conozco tu tarjeta, pero el tetra en sí no responde con ningún tipo de delay.

Yo también lo hago pasar por una tarjeta de sonido, lo meto en el ordenador allí le añado efectos o lo que haga falta y lo oigo por los altavoces del mismo. Pero vamos, que es audio, que cada uno lo envía donde quiere. Yo no tengo delay, si hay algún problema en este sentido será de tu tarjeta o la configuración de tu equipo. Vería muy raro que hubiese delay sólo en la salida de audio, no me parece un problema habitual. Puedes comprobarlo poniendo otro audio por allí, o probando el tetra en otro equipo

http://www.coderapuzo.com

Subir
#15 por maldito_DB el 14/10/2010
aillo escribió:
Aprovecho este hilo para hacer una preguntilla sobre el tetra.

Mi idea es aprovecharlo como monofonico de 4 partes, con 4 canales midi.
¿Eso serian los combos?

Cada una de estas partes que especificaciones tiene? 2 osc analogicos?...

Gracias.

¿se puede hacer combinaciones de voces?
tipo: un canal midi para una voz en mono, tres voces a otro canal midi para acordes
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo