Bugs Traktor 2.5

#1 por Sergio ERRE el 29/05/2012
Buenas,

A ver si entre todos vamos haciendo una lista con los bugs que estamos experimentando, para asi no comernos mucho la cabeza pensando que es culpa de nuestro equipo. Yo excluiria temas de mapeos para los remix decks ya que me da que solo van a ir finos con el F1.

Pongo los que yo he ido notando.

1. Sonidos durante la reproduccion (como "pops" o "clicks") y/o al cargar un tema en un deck que no esta sonando.
2. Salto del primer beat al analizar los tracks (seleccionando la opcion de marcar como Hot Cue 1 el primer beat).
3. Perdida de la sincronizacion al aplicar loops.
4. Parpadeo de la onda en el deck durante la reproduccion, parece que reajusta la onda.
5. Lentitud a la hora de actualizar carpetas navegando por ellas.

Decir que todo esto antes no me pasaba y no he cambiado nada en mi configuracion.

Saludos
Subir
1
#2 por tantee el 30/05/2012
Que casualidad! Coincido en los puntos 1-2 y 3 usando una S4 y añado también "Clips" en los samples y falta de Syncro, hay que hacerla manualmente. El mix no funciana.
Vuelvo a la versión anterior
Subir
#3 por Jota Queno el 30/05/2012
Buena iniciativa Sergio,

Del punto 2 a mí lo mismo, dependiendo del tema pero ocurre, teniendo desactivado el que te guarde el grid como primer hot cue
Y además, de un día para otro, al salir de pantalla completa para salir de Traktor, se queda colgado...

Todo en windows 7,

Y ahora un zas en toda la boca al 2.5!!! me paso a la 2.1.3 :(

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#4 por DrTropau el 30/05/2012
#1 Yo coincido en estos 5 puntos pero ademas tambien he oido algun micro corte al "encender" algun que otro efecto y el tema del beatgrid no va bien en muchos temas y que muchos temas los pone a contratiempo.... yo no uso loops. como tal si no son tracks.

Tengo exactamente la misma configuración que antes uso mac y tambien he de decir que el modo de sync que uso es temposync.

El mac lo arranco como siempre con todo apagado (wifi, programas ect).

Vestax VCI-400
2X Technics M3D
2X Ortofon Concorde Scratch
Sony MDRV700
Behringer TRUTH B2031A
Macbook Pro 13" i5
http://www.discogs.com/collection?user=kuko

Subir
#6 por Johann Franz el 30/05/2012
#5

Calla calla que éstos todavía no han descubierto Serato y la estabilidad que tiene.. :silbar: :silbar: :silbar: :silbar: :silbar: :silbar: :silbar:
:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Jejej bromas aparte, porque es una broma, espero que nadie se lo tome en serio, a ver si tardan poco en arreglar los problemillas que al principio siempre suelen aparecer en la mayoría de los softwares cuando se introducen grandes novedades.
A mí de momento en mac no me va mal la 2.5, pero claro, la he instalado para probarla y poco más.....normalmente cuando salgo uso el otro, serato. Pero vamos que ya le meteré un poco de caña a ver si le vamos sacando errores para que puedan corregirlos. :birras: :birras:

http://www.johannfranz.com

Subir
#7 por Jota Queno el 31/05/2012
#6 ojalá saquen en breve algún tipo de update porque se han precipitado, como ya un forero ha comentado, todo por sacar un controller nuevo para que la competencia no les coma... se inventan otro cacharro en lugar de mejorar lo presente!
Si el hard que usamos es el mismo que antes de la actualización y aparecen problemas... está claro que esta nueva versión no está para nada afinada...

Más Native y menos Instruments!!! [-o<

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#8 por Ragonar™ el 31/05/2012
Querol A.K.A. Jota Queno escribió:
Más Native y menos Instruments!!!


Lo mejor que he leído hasta ahora sobre este tema. Jajaja.

http://www.ragonar.com

Subir
#9 por chaplager el 22/09/2013
Supuestamente si te compras software original, su tarjeta de sonido original etc etc estos problemas deben desaparecer verdad? estoy pensando en comprar todo original, ¿que me decis a esto?.

yo uso tarjeta conectiv de m-audio, vinilos de traktor y traktor 2.5

Los fallos que me da son...

1. Algunas veces no me permite loopear.
2. Cuando pasa cierto tiempo el sonido se relentiza y sonando fatal. ( como un bug tipo....no regenero la ram porque paso )
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo