cada vez que cargo un plugin me pide la cave

#1 por javirico el 05/04/2015
hola! muy buenas espero que me podais ayudar por que estoy desesperado nunca me había pasado esto. instalo los plugins les meto la clave y todo perfecto pero luego cuando los voy a cargar en el live 9 suit me pide que meta los seriales otra vez, en uno de ellos en el lexicon psp42 me da una pista me dice : could not registry key for storing MIDI settigns. pero no sé que cambiar para solucionar esto., no entiendo por que los seriales no los reconoce y me los pide constantemente.

ayuda por favor
Subir
#2 por Ragonar™ el 05/04/2015
Suena a pirateo que apesta

http://www.ragonar.com

Subir
2
#3 por carlitus el 05/04/2015
Eso...ejem...pasa cuándo no has renovado la licencia...si la hubo.
Normalmente en pruebas te suelen dar un código provisional.

Pasado los quince dias, o el tiempo suficiente, te pidan poner un nuevo código. Y es que suponen que te ha gustado el producto. Si lo quieres seguir usando, hay que pagar por ello.

Acordaros de las bandejitas de queso de los super..."(¿ Quieren probar...?"...el camino del queso entero es: estantería, carro, cinta de la caja...CAJA, suelta el fajo, y el queso es tuyo....fácil.)

(álguien hace este queso y le gusta cobrar por ello, es humano)...santa teresa la de calcuta no te cobraría, o si....

Tambié te puedes quedar al lado de esa linda chica que va cortando queso...hasta que se harte y te diga dos cosas...¿si?

¡ Salod y buenos solos !

Subir
#4 por the_can_opener el 05/04/2015
Tu dile que trabajas en clave de do. Se sentirá intimidado y no te molestará más.

"Toda licencia en el arte"

Subir
#5 por carlitus el 05/04/2015
javirico escribió:
no los reconoce y me los pide constantemente.

Si el plug no te pertenecelo seguirá haciendolo incansablemente, , el lo que tienen los algor´tmos informáticos...son testarudos...es "genético". No nacieron para esclavos.

¡ Salod y buenos solos !

Subir
#6 por rod_zero el 05/04/2015
Si son originales y no quedan registrados puede ser un problema de permisos, mejor ponte en contacto con el soporte tecnico.
Subir
#7 por Netz el 05/04/2015
#6
+1

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#8 por javirico el 05/04/2015
Gracias rod zero por lo menos alguien educado que no juzga a las primeras de cambio como otros sin tener ni idea de nada Y sin leer lo que escribo he dicho que nunca me habia pasado es la primera vez. He formateado el equipo e instalado live y plugins cientos de veces desde hace años y es la prinera vez como digo que me pasa esto. Muchas gracias otra vez
Subir
1
--531287--
#9 por --531287-- el 05/04/2015
#8 si usas windows 7 o 8 puede ser problema de permisos como te han dicho,ableton aveces da la lata con eso,si crees que es eso me lo dices y te digo como dar permisos en ableton.
Subir
#10 por Jorgeelalto el 05/04/2015
Vas a la carpeta donde tienes instalado Live, vas al ejecutable, click derecho y ejecutar como administrador.
Subir
#11 por javirico el 05/04/2015
Muchisimas gracias lo probare ahora mismo. Yo pienso que debe ser algo de eso porque como ya he dicho he instalado los plugins durante años y nunca ha pasado nada de este tipo
Subir
--531287--
#12 por --531287-- el 05/04/2015
Bueno lo que yo decía es algo mas complejo,te vas a la carpeta Ableton le das clic derecho/propiedades/pestaña seguridad/botón editar/marcar usuarios(tu nombre de pc) y tildar en permitir Control total y modificar/aplicar y aceptar,haz lo mismo en la carpeta donde tengas alojados los plugins así tiene permiso para leerlos correctamente.
Subir
1
#13 por Jorgeelalto el 05/04/2015
#12 esa opción es mejor porque te dura para siempre, mientras que la mía la tienes que realizar siempre que se ejecuta Live.
Subir
#14 por el 09/04/2015
Viendo que lleva registrado desde 2006, no me lo imagino haciendo las tipicas preguntas de "...Ranking...". Relajaros un poco que a veces se os va de las manos... No sois "malos" , pero con cosas asi, la gente duda...

La culpa es de "Ausonio" :desdentado:

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo