Cadena de Procesos y Salida a Monitores

#1 por andresfranco el 14/03/2012
Hola a todos,

Tengo una duda con mi cadena de procesos y me gustaría tener diferentes puntos de vista. Sere breve pero intentare no perder detalle:

- Mi DAW es Logic en un Mac Pro salgo de alli a un Apogee DA16X por medio de la X-card

- De el DA16X salgo a un sumador Dangerous Music 2L Bus de 16 entradas

- De el Dangerous Music 2L Bus salgo por el Main Out a un Apogee AD16X

- De el AD16X regreso a el Mac Pro para grabar la suma en el Logic

Aca viene la real duda, necesito salír a monitores Yamaha HS80 + Subwoofer HS10W

Pero sucede lo siguiente:

Podria salir directo por la salida MON del Dangerous Music, pero quedaría sin control de volumen y sin conectar el subwoofer

Tengo una TASCAM FW1084 (Descontinuada por cierto), que pienso usar como Control de Volumen y superficie de control.

Me gustaría preguntarles, como es la configuración correcta? Los conversares apogee deben ir conectados de que manera? el Subwoofer tiene entradas y salidas, cual es la manera correcta de usarlos? Me falta algún otro proceso? Mas hardware? Alguna recomendación.

Muchas gracias a todos, quiero conectar todo de la mejor manera.
Subir
#2 por andresfranco el 15/03/2012
Bueno, elimino la opción de la TASCAM por que no tiene soporte para Lion en Mac OSX.
Subir
#3 por Antonio Escobar el 15/03/2012
Si no recuerdo mal, el subwoofer filtra la señal de los altavoces. Así que el orden correcto sería de Mon al subwoofer y de ahí a los altavoces.

---
Antonio Escobar

> Discografía
> Mi web

Subir
#4 por robinette el 17/03/2012
#3

Y añadir un control de volumen :wink:
Subir
#5 por andresfranco el 20/03/2012
Bueno, al eliminar la tascam como control de volumen tuve que buscar una opción, así que me fui por el TC Electronics Pilot, una opción buena, bonita y barata.

Ahora el problema parecer estar en la sincronización del AD16X / DA16X dandole paso a el sentido común el DA16X sale del out por el cable BNC a el "WC IN" del AD16X ok? Pero en el panel ambas aparecen tipo "Lock", aunque la configuración varia bastante no he podido hacer que sincronicen de manera correcto. Aun así, en la aplicación "Maestro" de Apogee en el sistema, el Sound Meter se activa mostrando señal.

Seguire intentando.
Subir
#6 por andresfranco el 22/03/2012
Me respondo, con el animo de terminar el post como en los cuentos infantiles:

El problema radicaba en el ruteo y configuracion del "Maestro" (La aplicación de ruting de apogee para sus interfaces) la cadena quedo de la siguiente Manera:

Symphony 64 Puerto 1/32> AD16X Main Input (Option Card)> DA16X Thru Input>

La configuracion del Reloj (World Clock):

AD16X internal world clock > DA16X> WC en el panel frontal

Salidas 1/2 del DA16X > Control de Volumen > Subwoofer> Monitores

La configuracion de la interfaz maestro:

Mixer A> Input> Direct Conexion (1 al 16) de alli la matrix de audio sera el mixer a

Nota:

- Las configuraciones del reloj debe estar WC x1 en ambas interfaces
- El output debe seleccionarse en el panel frontal del AD como "Option" suele estar por defecto AES o Digital

Espero sirva de algo, no hay nada mas gratificante que aprender con situaciones reales.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo