Caida de Ableton Live en PC

#1 por Soundscape el 17/10/2014
Buen día, les cuento mi caso, soy pianista y uso live para tocar en vivo, hoy tenia una audición con un nuevo proyecto y mientras estaba tocando el live dejo de sonar y a veces sonaba distorsionado y era necesario reiniciar el pc para que volviera a sonar, los instrumentos que uso son Operator, Hammond B4 de NI y Sylenth. El medidor de cpu llega apenas a 15% y ahí falla, alguno sabe como puedo solucionar mi problema? agradezco cualquier comentario o anecdota. Un Saludo.

Equipo:
-M-Audio Oxygen 61
-Laptop Hp Envy m4 (6Gb Ram, 2.5 Ghz Intel i5 Windows 8)
-Interfaz M-Audio Fast Track Pro
Subir
#2 por rod_zero el 17/10/2014
Esa m-audio nunca ha sido muy de fiar, en efecto suena a sobrecarga del CPU. Si tienes oportunidad prueba con otra tarjeta.
Subir
1
#3 por Ragonar™ el 17/10/2014
¿Los VST y/o plugins son legales?

http://www.ragonar.com

Subir
1
#4 por Soundscape el 17/10/2014
Hola Ragonar, si, son legales, por eso no uso muchos :) el sylenth es indispensable, el Hammond ya es viejito pero aun me sirve y el operator venia con el Live. Rod, podria probar con otra tarjeta, quizas una focusrite pero comprar una en estos momentos me resulta complicado, debo solucionar eso con lo que tengo :/
Subir
#5 por Ragonar™ el 17/10/2014
Mira a ver si tienes los bits del ordenador y el Live compatibles con los plugins. A veces pasa que un plugin que corre a 64 bits la gente lo arranca con el Ableton Live de 32 bits.

http://www.ragonar.com

Subir
#6 por nefer el 18/10/2014
Que no sea el Buffer size. Prueba en aumentarlo, a ver.

Blog dedicado a la difusión de la cultura y música electrónica industrial, noise, experimental, drone, IDM y ambient.
http://howtokillwhitenoise.blogspot.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo