Caída del audio en Sonar X3

--490969--
#1 por --490969-- el 12/02/2014
Hola,

El problema es bien raro (y tengo Sonar con la actualización d), y se trata de que a lo mejor estoy con un proyecto... bueno, pues de buenas a primeras deja de sonar. Sin previo aviso, pero los medidores marcan salida de audio, simplemente, no lo monitorizo. Es más, si exporto, el wav lo puedo escuchar sin problemas. Y si cierro el proyecto y lo vuelvo a abrir, incluso reiniciando, el proyecto no suena. Me huele a que es algún problema con el motor de audio, ya que alguna de las veces que he probado en el proyecto quitando la coma flotante de 64 bits la monitorización se ha recuperado. Sin embargo, otras muchas, el proyecto simplemente se cierra y envía un informe a Cakewalk. Y os aseguro que no es por el PC, que es nuevo, y es un pepino bien gordo.

¿A alguien le ha pasado?¿Alguien tiene pistas de cómo arreglar el problema?

Muchas gracias de antemano.
Subir
--490969--
#2 por --490969-- el 12/02/2014
Sigo sin saber qué ocurre. Cualquier proyecto con el que lleve un buen rato acaba así. Me ha pasado tres veces con menos de 15 pistas en activo. El error que me lanza es el siguiente:

"Se ha producido un error grave.

Módulo: C:\Windows\system32\Rdas1110.dll

Código de excepción: c0000005
Dirección: 000000000053A590:0000000000000065:0000000000000065"
Subir
#3 por RaulMX el 18/02/2014
Ese error de windows es muy común y no solo en sonar, sino en muchos otros programas, aquí podrás encontrar algunas soluciones que tal vez te funcionen.

¿Como reparar el problema appcrash en cualquier Windows?

http://mauro-solucionesinformaticas.blogspot.mx/2012/04/como-reparar-el-problema-appcrash-en.html

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo