Calibración puente de vúmetros TAC Blue 16/8/2

#1 por Jitter el 04/12/2011
Pues resulta que por casualidades de la vida se me cruzó el otro día una TAC 16-8-2 por mi camino y... Voilá justo lo que estaba buscando, y al lado de casa! Y lo que pasa es lo que pasa que uno es débil y cae en la tentación.
La mesa para el uso y el tiempo que tiene está de puta madre y suena mas que bien y perfectamente, ni un solo ruido de masas ni parasitos ni de faders estropeados. Bueno alguno potenciometro señal de desgaste y uno ido casi del todo pero nada grave que no se pueda solucionar. Poco a poco habrá que ir restaurándola, cuando el bolsillo se reponga y bastante.

Por ahora ya me he tragado el palizón de tener que limpiarla enteretica que yo no se la gente donde guarda las cosas y como las cuida.
Una vez hecho esto y probados canales faders, subgrupos, etc. Quiero calibrar el puente de vúmetros (Con los trims que lleva) que casi mas que seguro está desajustado tanto los indicadores de Subs como el L&R y mi duda es ¿Cómo lo hago? ¿Le chuto 1Khz o ruido rosa? La mesa lleva un selector "Slate" con un trim que genera 1Khz.
En la red he encontrado un manual y tal http://forum.analogconsole.com/downloads/TAC%2016%208%202.pdf , el otro que hay en AML vale unos 40€. Aquí os dejo unas fotos
Por cierto, la mesa era un conjunto y la tenía que comprar entera mas un modulo de 8 canales adicionales que seguramente pondré en venta ya que no creo que vaya a darle uso y tampoco tengo tanto espacio como quisiera para gobernarme un portaaviones. Externamente no es modular a nivel de carcasa, pero internamente si, como en una placa base de un PC va por slots.
Por si a alguien le puede interesar.
Un saludo
Archivos adjuntos:
1.jpg
BBCode:
2.jpg
BBCode:
Subir
#2 por Jitter el 04/12/2011
Yasta solucionado y todo correcto!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo