Calidad de exportación en STUDIO ONE 3

#16 por Angel Electrico el 11/07/2015
Pues cualquiera que tenga el progama (O cualquer DAW que permita ese ruteo) puede probarlo y juzgar por si mismo, cada quien tiene sus oidos, usenlos y juzguen, no pasa nada si estoy equivocado y sus oidos escuchan algo diferente :)
Subir
--543762--
#17 por --543762-- el 11/07/2015
Es que no se trata de oídos. Hay una prueba muy sencilla que te puede sacar de duda, y no tiene nada que ver con percepciones personales. Se llama "null test". Básicamente, procedes a ejecutar los dos métodos, luego cargas los dos archivos de audio resultantes en el DAW. Le cambias la polarización a uno, si escuchas algo, es que hay diferencia, si no escuchas nada, es que se anulan y no hay diferencias..
Ojo, no estoy sugiriendo que no haya diferencias, posiblemente sí. Puede haber factores que cambien entre uno y otro método, que no se estén tomando en cuenta. Lo que estoy diciendo es que hay una manera de comprobarlo más allá de toda duda, independientemente de percepciones subjetivas.
Si la prueba muestra que son idénticas, para qué hacer todo ese trabajo extra? Pero si de hecho hay diferencias, pues entonces tal vez el proceso extra valga la pena.
:birras:
Subir
#18 por Angel Electrico el 12/07/2015
Si entiendo Jack, y si hare la prueba, la verdad es que a mi si me da la impresion de haber una diferencia mas agradable para mi oido, creo que a muchos nos ha pasado que el resultado del bounce pareciera no sonar exactamente como en la reproduccion del proyecto original, y esto me pasa con todos los DAWs, no solo con Studio One, pero admito que puede ser una mera cuestion de percepcion y no ser algo real. Pero bueno, todos podemos hacer la prueba que propones y cada quien quitarse la duda. Saludos!
Subir
Baneado
#19 por D4v el 13/07/2015
2+2=4

Menos es mas!!!gracias a los amiguismos de esta pagina jamas volveré ha ayudar a nadie mas en el foro,ya que soy un troll que lo sea al 100%.

Subir
#20 por deg84 el 17/07/2015
#13 Hola como estas, estuve probando esta tecnica, y me surgieron unas dudas, una es adonde envio la pista estereo que uso para grabar?, porque me di cuenta que volvia a la salida principal, y eso retro alimento el volumen, quise seleccionar sin salida pero no pude.
La otra duda es como hago para exportar el archivo creado del daw, porque hice un bounce del archivo pero no me dio la opcion de exportar.

Y yo pienso que el render que hace el daw no es igual a lo que uno escucha en "vivo", es mi apreciación, quizá solo sea una cuestion de volumen, no se... pero la mezcla pierde algo, es como que "baja".
Subir
#21 por deg84 el 17/07/2015
#17 Totalmente de acuerdo, con un null test nos sacariamos la duda.
Como hice con archivos exportados de diferentes daws, queria comprobar que la calidad de exportacion era diferente, porque realmente se escuchaban distintos.
Entonces hice varios renders de loops identicos, algunos tal cual, como estaban en las librerias y otros creados por mi con modificaciones en el volumen de las pistas y llegue a una conclusion:

La calidad del render es identica tanto en STUDIO ONE, ABLETON como en FL STUDIO, se cancelaban completamente, pero cuando uno ponía plugins y modificaba el volumen de las pistas ahi la cosa cambia, los resultados son distintos, pero creo que es una cuestion de volumen nada mas.
Los daws no exportan a los mismos decibeles una vez que uno modifica el volumen de las pistas y ya no estan a 0 dbs como por defecto.
Es interesante, son mis conclusiones personales, pero ahora pienso que si uno trabaja con herramientas similares puede obtener el mismo sonido tanto en logic como en studio one o cubase, porque el render puro es identico, las mismas frecuencias y los mismo decibeles.
Ya se que me fui un poco de tema pero tiene que ver con la calidad del render de studio one y un poco con lo que estamos hablando.
Subir
--543762--
#22 por --543762-- el 17/07/2015
#21 Pues sí, así es la cosa, y ese es precisamente mi punto. Para qué hacer extra procesos si en realidad no se gana nada.
Por otro lado, es solamente lógico que usando plugins modificando el audio haya diferencias, pero no es debido a que se pierda o gane fidelidad en ninguno de los casos. Es simplemente el hecho de que habrá diferencias en los diseños de plugins en cada DAW y obviamente habrá diferencias en el resultado. Sería ilógico esperar que quedaran igual, si no se está haciendo lo mismo en cada DAW.
Subir
#23 por deg84 el 17/07/2015
#22 Las pruebas que hice con los plugins fue utilizando los mismos en cada daw, o sea... el mismo eq, el mismo sinte, el mismo para side chain etc. Eso ya altera el resultado, lo que no pude comprobar es si la diferencia era por volumen(que es lo que mas sospecho), o por frecuencias.
Y como decia, -10 db en FL STUDIO no son -10 db en LOGIC, aunque parezca mentira no exportan a los mismos dbs.
Como decias, no es un tema de fidelidad sonora, pero si se obtienen resultados diferentes por todas las variantes de plugins, procesos, etc, y ni hablar de la mano del que pinta, que ahi es donde esta la mayor diferencia!!.

Pero si se puede obtener el mismo estandar de calidad en cualquier software serio.
Subir
#24 por deg84 el 17/07/2015
#20 Soy yo de vuelta, pude hacer la exportacion, el problema de la pista que se retroalimentaba lo resolví muteandola, y el archivo creado una vez hecho el bounce lo busque en la carpeta del STUDIO ONE, dentro de los archivos de mi proyecto.
Le tengo que dar la derecha a angel electrico, se escucha identico al "vivo", o sea a nuestro proyecto dentro del daw, hice un null test y los archivos son diferentes, el unico problema que si tu maquina tiene algun problema para reproducir el proyecto lo arruina.
Hagan sus propias pruebas asi entre todos podemos comprobar esto.
Subir
--543762--
#25 por --543762-- el 17/07/2015
deg84 escribió:
el unico problema que si tu maquina tiene algun problema para reproducir el proyecto lo arruina.
Esta declaración no la entendí bien. ¿Por qué la "máquina" tendrá problemas reproduciéndolo, y por qué lo arruina?
Por otro lado, ¿no será que al ir a escuchar el archivo desde la lista estás brincando procesos y por eso suena diferente?
Luego, el test se hace con una mezcla idéntica cargada en los DAW's en cuestión, no con material que obviamente va a producir diferencias posiblemente cada vez que se reproduzca aún en el mismo DAW, ya no digamos en diferentes.
Obviamente tiene que ser material que no tenga ninguna posibilidad de cambiar por sí sólo y sin intercalar ningún efecto en ninguno de los DAW's. Hacerlo de otra manera invita a que haya diferencias. No es una prueba justa.
Subir
#26 por deg84 el 17/07/2015
#25 Porque a veces cuando se carga mucho el cpu el sonido se entre corta, a eso me referia.

Y.... si entiendo a lo que te referis, la realidad es que obviamente no son mismos procesos, uno es un render y el otro una grabacion en vivo o algo asi hasta donde yo entiendo.
No van a ser iguales, el null test lo hice con el mismo proyecto, por supuesto el mismo daw (studio one), mismos volumenes, pero claro, distintos procesos.
Desconozco el motivo de porque esa disparidad, lo que si te puedo decir subjetiva mente es que por grabacion como dice nuestro amigo lo que escucho me gusta mas, lo noto con mas brillo y un poco mas intenso al sonido(es personal si) y ese es el caso.
Cuando puedas hace la prueba, es facil y danos tu opinion.

Me voy a dormir que aca en Argentina es tarde, casi 2: 30 de la madrugada!!! y mañana tengo que ir a trabajar.

Saludos(no dije dife...... )
Subir
#27 por Pancho1974 el 17/07/2015
Hola, muy interesante el hilo. Desde que salió Studio One 3 me ha picado la curiosidad y he estado viendo reviews, tutoriales y demás material de la red. Me instalé la versión de prueba para ver si podría ser una alternativa a SONAR X3, con el que tengo algunos problemas (automatizaciones, midi etc) que no consigo resolver y me hacen perder tiempo. He leido y visto mucho sobre el workflow, el flujo de trabajo en Studio One 3 y en el tiempo que lo llevo probando estoy encantado y decidido a comprarlo. Dando varias vueltas por los foros dedicados a este DAW en Inglés y Alemán, me he encontrado con este problema de la calidad del render, del export, muchos usuarios se quejan de eso, de que el archivo exportado, en el formato que sea, no se escucha igual que en el propio DAW, sino que se escucha más flojo y opaco. En algunos casos la solución se olvidaron de activar los efectos al exportar, en otros casos se trataba del uso de diferentes tarjetas (y drivers) para escuchar la música en S1 (Asio) o en cualquier otro programita como VCL (windows sound con la tarjeta de la placa madre), y en otros casos algunos setting en los reproductores propiamente dicho como media player, y hay algún caso de fallos en la calidad por hacer fast bounce y no renderizar a tiempo real, pues se dice que algunos plug ins no se llevan bien con el fast bounce o con los motores de 64 bits. Eso es lo que me viene a la mente ahora mismo de lo que he leido sobre esto. Y hasta algunos, tras mucho investigar, preguntar y romperse la cabeza resulta que cometierin algún error que no pueden reproducir pero todo suena genial e igual en cualquier daws y reproductor, como este hilo:
http://forumsarchive.presonus.com/posts/list/15/47133.page

He hecho la prueba de null test que mencionaba Jack, con el plugin mixdown y el preset "phase revert", entre dos pistas muy simples que han sido grabadas y mezcladas en S1: 1: exportando toda la mezcla y 2: combinando todas las pistas de la cancion en un pista nueva. Ambas pistas se cancelan completamente. yo, como tú, sólo uso mi tarjeta de audio externa para todo lo que reproduzco. Además he exportando los steams e importado en SONAR, he usado los mismos plug ins (he usado presets para minimizar el efecto de la mano que mezcla), he exportado la mezcla, importando en S1 y repetido la inversión de fase con la pista hecha en S1 (la 1). No se anula completamente, a pesar de no haber tocado el volumen en SONAR y haber empleado los mismos plugins con los mismo presets. Algo de diferencia entre los DAWs hay, pero a mi oidos le suenan igual. Yo concluyo que S1 no es peor que SONAR y que me suena igual la reproduccion de las pistas en el DAW con sus efectos que el resultado del mixdown, bien sea en los DAWs como también en el Media Player. A ver si puedes dar con el origen a tu problema pronto, que yo creo que no está en S1.
saludos

La Trilogía mas perfecta de América, Los Embajadores del Bolero, La Mejor Agrupación de Voces y Guitarras de la Historia, El Trío Los Panchos (más de 1200 temas cantando en Japonés, Ruso, Griego, Árabe, Inglés, Italiano y Tagalo)

Subir
--543762--
#28 por --543762-- el 17/07/2015
Yo no he experimentado ningún problema de esa índole. Lo que escucho en el proyecto es lo que escucho cuando lo exporto. Si hay alguna diferencia no la he notado. Nada que me preocupe.
Creo que es de esperarse que existan ligeras diferencias entre DAW's, por diseño. Pero nunca he encontrado que esas supuestas diferencias afecten la calidad del material adversamente.
Subir
#29 por deg84 el 17/07/2015
Pancho1974 escribió:
No se anula completamente, a pesar de no haber tocado el volumen en SONAR y haber empleado los mismos plugins con los mismo presets. Algo de diferencia entre los DAWs hay, pero a mi oidos le suenan igual.


Proba a exportar un loop cualquiera sin tocar el volumen ni usar ningun plugin en STUDIO ONE y en SONAR, esa fue la forma en que los archivos se cancelaban completamente. Donde interviene alguna variante ya ocaciona diferencias.
Y respecto a lo otro yo si sigo notando que no es lo mismo lo que exporto con lo que escucho dentro del DAW, realmente no quisiera que sea asi, pero puede ser algo de mi placa, o alguna configuracion, aunque ya he revisado todo.
Subir
--543762--
#30 por --543762-- el 17/07/2015
Yo tuve una situación similar hace años. Digo similar, porque no idéntica.
Se trataba de una interfáz EMU 1212M. Cuando exportaba en tiempo real, tanto en Cubase como en Sonar (Studio One no existía) la mezcla se escuchaba con un poco más brillo, con más definición, que cuando exportaba de manera rápida, cuando no se escucha la operación.
Al hacer el "null test" no se cancelaban por completo, había diferencias.
Yo atribuí eso al hecho de que esa tarjeta en particular posee procesamiento de efectos DSP, o sea que tiene su propio chip. Aunque los efectos se escuchaban en ambas mezclas, de alguna manera se introducían diferencias en cada uno de los procesos.
Sin embargo, las diferencias eran mínimas, tanto como para no molestarme en hacerlo en tiempo real, que si bien se escuchaba algún click o le daba hipo a la tarjeta mientras hacía la mezcla, pues ese desperfecto quedaba en el resultado final, mientras que haciéndolo rápido no me producía ningún error. Por eso digo que no valía la pena el riesgo. Estamos hablando de hace años, con un sistema no muy robusto.
En fin, creo que si la diferencia es muy notable, algo anda mal. ¿Qué será? no sabría decirte. Pero si hacerlo así te soluciona ese problema, pues síguelo haciendo así, hasta que lo resuelvas.
:birras:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo