Cambiar ruta de los AU

#1 por Aum Project el 03/07/2010
Hola!

Mi pregunta es sencilla. ¿Alguien sabe cómo puedo conseguir que el Logic lea plugins AU que no estén en la carpeta Components por defecto? Por lo que parece, Logic me lee los AU que se instalan por defecto en la ruta User/Library/Audio/Plug-Ins/Components, pero me los está instalando en otra carpeta de Components que no está en los usuarios. No sé si me explico, bueno el rollo es saber si se puede cambiar esa dirección por defecto y establecer la que yo quiera.

Un saludo y gracias de antemano!

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
mod
#2 por Alanml el 03/07/2010
En vez de "user" usa el "HD" es la que viene por defecto.

Cambiar la ruta, ni idea la verdad.
Subir
#3 por Chechu Martínez el 03/07/2010
Has probado dentro de Preferencias/Gestor Audio Units?

Séptimo Cielo, s.l.
Estudio de grabación: http://www.septimocielo.es

Subir
#4 por Aum Project el 03/07/2010
Muchas gracias por vuestras respuestas!

Sí, Chechu Martinez, he probado en Gestor Audio Units, pero no sale absolutamente nada donde se pueda cambiar la ruta. En Logic no he sido capaz de encontrar nada de esto. En Cubase puedes añadir tantas carpetas como quieras para los VST, por ejemplo. Nunca me había pasado, he vuelto a reinstalar el Snow Leopard porque el sistema se me fastidió y me encuentro con esta cosa tan extraña. Sé que no es normal que pase, pero me ha pasado.

A ver si alguien sabe como hacerlo... [-o<

Salu2,

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
#5 por David Kira el 04/07/2010
Re-instala algún plug-in y mira bien la ruta donde se instala.
Si recuerdas el nombre buscalo mediante Soptlight haber por donde te aparece.
Pero en principio y como te dice el compi Alanml tienen que estar en la ruta de HD no en la de usuario.

Bandcamp

Blog

Twitter

Facebook

Subir
#6 por Aum Project el 04/07/2010
Por alguna razón, Logic me está leyendo los plugins desde la ruta de usuario. Los instaladores que no dejan escoger ruta lo instalan por defecto en el HD, lo que me obliga a pasarlos a la ruta de usuario. En principio, la solución que había encontrado es moverlos de sitio, cosa muy lógica, pero los Waves no funcionan ni estando en la ruta HD ni la de Usuario. Es por esta razón por la que tengo tanto interés en saber si se puede cambiar la ruta por defecto, esa y evitarme el coñazo de tener que mover cada plugin que instale a la ruta de usuario.

](*,)

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
--16814--
#7 por --16814-- el 04/07/2010
¿has probado a eliminar la carpeta components de tu HD y poner un alias a los components de tu usuario?
Subir
#8 por Aum Project el 04/07/2010
fran_def escribió:
¿has probado a eliminar la carpeta components de tu HD y poner un alias a los components de tu usuario?


A que te refieres con poner un alias? :ein:

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
--16814--
#9 por --16814-- el 05/07/2010
un acceso directo :wink:
Subir
#10 por Aum Project el 05/07/2010
Ok, fran_def, me imaginaba que era eso, pero por si acaso, como soy todavía novato con el Mac OS X. Yo nunca he hecho un acceso directo en el Mac OS X, cómo se hace, igual que en Windows?

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
mod
#11 por faelitox el 05/07/2010
Hola, logic lee las dos carpetas de AU, tanto la que esta en Hd, como la que esta en usuario. La diferencia es que la de HD esta disponible para cualquier usuario (da igual con el usuario que arranques que siempre están los plugins), mientras que la de usuario solo están disponibles para ese usuario concreto (si arrancas con otro usuario, no saldrán)

Algunos instaladores te dan la opción de for all users o solo para el usuario. Y depende de lo que elijas se instala en HD o usuario.

Pero por defecto, lo normal es que se instalen en HD.


No te recomiendo que hagas lo de borrar la carpeta de plugins de usuario y dejar acceso directo a la de Hd, puede confundir al sistema... o lo mismo no pasa nada, no lo he probado, pero es una cosa que no pinta muy bien...

Un saludo!
Subir
#12 por Aum Project el 05/07/2010
Gracias faelitox por la respuesta. Pues es curioso que Logic no me lee los AU que había en HD, sólo si están en la carpeta de usuario. Me parece que el problema no viene de Logic, sino de algo que yo he hecho mal al instalar de nuevo el Snow Leopard. Quizá la soulción pase por reinstalar el sistema, pero no me apetece nada en absoluto, perder otro día más de trabajo para reinstalar todo, es lo que no quiero, pero lo veo cada vez más complicado y al final voy a optar por esa decisión. Nadie sabe muy bien si se puede cambiar la ruta de los AU y eso puede ser porque realmente no se debería o no se puede. Me parece extraño que muchos de los instaladores de plugins sólo te marquen una ruta ( no todos ) y eso es porque todos los AU sólo dederían estar, como bien decís, en HD.

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
mod
#13 por faelitox el 05/07/2010
Pues si que es raro que no te lee los plugins de HD.

Pero esto te ha pasado con algunos en concreto, o te pasa con todos los plugins?
Subir
#14 por Aum Project el 05/07/2010
faelitox escribió:
Pues si que es raro que no te lee los plugins de HD.

Pero esto te ha pasado con algunos en concreto, o te pasa con todos los plugins?


Ocurre con todos. Es muy raro sí. Con los VST no tengo problemas porque en Cubase le puedo añadir todas las carpetas que quiera donde haya vst y pensaba que esto se podía hacer en Logic también.

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
--16814--
#15 por --16814-- el 05/07/2010
quizas sea un problema de permisos... :roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo