Cambiar Tono en sonidos de Drum Rack

  • 1
#1 por stereohertz el 11/09/2014
Buenas tengo una duda y no se bien como expresarla pero voy a intentar ser lo mas claro, entendible y conciso posible a ver si alguien me puede ayudar....

Tengo un proyecto (que hice hace ya tiempo) en el que monté sobre un "Drum Rack" un bajo. Os dejo el enlace del tema porque si lo escucháis veréis rápidamente también a que me refiero:



Si se presta atención el bajo sube y baja de nota a lo largo de la canción. Esto lo conseguí tocando la tonalidad de ésta forma que se muestra en la imagen 001 con las líneas rojas en "OSC1 Semi".

Lo que me gustaría conseguir es a ver si se puede crear como una especie de teclado de piano donde poder plasmar esas notas y que suenen por si solas. Lo digo porque he probado de poner dos notas de ese instrumento como muestro en la imagen 005 y no he conseguido que la nota B1 suene. Sólo suena la nota A1 y sobre esa sólo puedo conseguir modificar el tono tocando (automatizando) los valores "Octave", "Semi" y "Detune".

Hay alguna forma de poder pasar ese sonido a una escala de teclado y poder componer como si de un sintetizador o piano se tratara?

He intentado poner el instrumento como "All Notes" tal y como muestro en la imagen 003 pero no consigo lo que busco, es mas a veces la nota sube y baja sola sin tocarla, de forma descontrolada y progresiva. La verdad es que voy un poco perdido con ésto ya que modificando con los parámetros de antes mencionados no he tenido problema pero es poco práctico.

Lo suyo sería partir de un tono y mediante un teclado pues componer como lo haría con un teclado normal y luego si debo modificar el tono ya lo tocaría yo a mi gusto...

Perdonad si no me he explicado muy correctamente pero es que intentar transmitir mi problema escribiendo es un poco lioso...

Saludos!
Archivos adjuntos:
001.png
BBCode:
005.png
BBCode:
003.png
BBCode:

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#2 por rod_zero el 11/09/2014
Para hacer esto requieres usar el instrumento Sampler donde depositaras las muestras de audio, consulta la sección del manual dedicado a él en la sección 24.7 (puedes abrir el manual en español en el menú de ayuda en el programa).
Subir
#3 por stereohertz el 11/09/2014
Ok gracias lo haré cuando tenga tiempo si tengo alguna duda la expongo aquí. De todas formas cuando lo saque pondré aquí como lo he resuelto por si a alguien le interesa también...

Saludos

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#4 por stereohertz el 11/09/2014
Aunque ahora que veo no se trata de ningún .wav, se trata de un .adg modificado al cual pretendo tratarlo como un instrumento cualquiera dentro de una escala de piano roll como haría con cualquier sinte...

.adg = ableton device group files (contains the preset for Instrument Racks, Drum Racks or Audio Effect Racks)

como hacerlo es lo que no se... porque de momento el sampler no me soluciona nada...

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#5 por rod_zero el 11/09/2014
ya intentaste sacar el instrumento del drum rack? Hay dos formas o desagrupar el drum rack o cortar y pegar el isntrumento rack que tienes ahí en otra pista.
Subir
#7 por stereohertz el 11/09/2014
Pues mira lo acabo de hacer, lo que pasa es que cuando toco notas se vuelve loco y sube y baja la escala el solo tocando la misma nota todo el rato, cosa que no entiendo...

Mira aquí te dejo una muestra de lo que hace, a ver si puedes reproducirla... Toca una nota todo el rato y veras como hace lo que le sale de los h...

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#8 por rod_zero el 11/09/2014
No lo puedo abrir, estoy en el trabajo.

Sospecho que tal vez se llevo la automatización que tenias en el drum rack.
Subir
#9 por stereohertz el 11/09/2014
Pues lo mirare aunque ahora soy yo el que me voy a currar. Bueno si puedes cuando tengas un momento lo abres y veras. Revisaré las automatizaciones aunque vamos lo que hace no tiene nada que ver con lo que yo automaticé porque cuando hice la automatización del tono y el semitono para nada puse esos valores.

De todas formas lo reviso a ver... gracias!

PD:A ver si al final doy con lo que pasa porque me tiene mosca ya...

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
mod
#10 por Carlos R el 11/09/2014
Como te comenta rod zero, tienes que sacarlo del drum rack para tocarlo normal, ya que en una celda, solo responde a su nota correspondiente.
Subir
#11 por stereohertz el 11/09/2014
Carlos ya lo saqué del Drum Rack, el problema ahora es otro. Según parece ser, según Rod Zero hay alguna automatización que quedó por ahi colgada.

Aun no he podido comprobarlo, pero tengo mis dudas sobre ello, aunque todo puede ser.

Gracias lo miraré en cuanto pueda.. De todas formas ahí he dejado el proyecto por si quieres indagar... Saludos

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
mod
#13 por Carlos R el 11/09/2014
Lo del pitch es por el glide, lo tiene a tope, pero si que es verdad que hay una modulación que no consigo encontrar, y es la que hace que la nota no sea sostenida.

No controlo mucho el analog, a ver si alguien te sabe decir...
Subir
mod
#14 por Carlos R el 11/09/2014
Vale, veo que el problema no es una modulación, si no que el midi esta entrando de manera intermitente aunque deje la tecla pulsada.

¿El proyecto es tuyo empezado de cero, o es de algún otro sitio?.
Subir
mod
#15 por Carlos R el 11/09/2014
Parece que el proyecto esta corrupto, he tenido que reiniciar el portátil porque me había dejado el midi enganchado, me hacia todo el rato esa especie de patrón / lfo raro.

Nunca me había pasado nada parecido :-s
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo