Cambio calidad sonora al pulsar el botón Rec para grabar

#1 por thejrovira el 24/09/2012
Hola foreros, soy un principiante con Ableton. Lo tengo un tiempo para grabar por pistas mis composiciones con guitarra y caja de ritmos. El oído con el tiempo se va haciendo más fino, y lo que me pasa es que antes de pulsar al REC para grabar oigo el sonido de la guitarra ya sea microfoneando un ampli o directa a línea. Hasta ahí todo correcto. Modulo el ampli, pedales, etc. Y cuando le doy al REC para grabar el sonido cambia. No es demasiado pero deja de tener el mismo sonido que antes de pulsarlo.

He leído muchos post pero no he dado con el que le pueda pasar lo mismo.

Saludos a todos, y gracias anticipadas.
Subir
mod
#2 por Carlos R el 26/09/2012
¿Solo pulsando el rec?¿O una vez grabado el audio?.
Subir
#3 por thejrovira el 26/09/2012
Yo, antes de grabar, es decir, pulsar al boton REC de la pista, oigo lo que saca la guitarra por los auriculares. Lo he modulado bien en el ampli, pedales, etc, es decir, el sonido que quiero que se grabe.

Entonces pulso REC en la pista, y de golpe el sonido no es el mismo, ni siquiera he dado el REC del panel superior para empezar la grabación. Es como si al abrir el canal para empezar a grabar se oyera un poco diferente, no es el mismo.

Hace un rato, lo he probado, y también me da la impresión que sube de volumen al pulsar REC, y no sé si es simplemente esto, que sube de volumen. Aunque estoy convencido de que no es el mismo sonido. No el que yo he modulado.

Si quito el REC de la pista, vuelve al sonido original que había modulado.
Subir
mod
#4 por Carlos R el 26/09/2012
Vale, ¿donde tienes conectados los auriculares?.
Subir
#5 por thejrovira el 27/09/2012
A la tarjeta de sonido.
Subir
#6 por simper66 el 28/09/2012
Carlos Rubio escribió:
Vale, ¿donde tienes conectados los auriculares?.


ja, va a se eso.

Si la pista está armada en modo auto solo te suena "lo del ableton" cuando le das al rec de la pista.

Por otra parte si en la tarjeta tienes subido el "direct" oyes por cascos todo lo que metes a la tarjeta antes de pasarlo al pc.

Vamos, que se te están sumando las señales por lo que te sube el volumen.

Yo armaria todas las pistas del ableton en in y la tarjeta la pondria al 100% en "monitor".
Subir
mod
#7 por Carlos R el 29/09/2012
Eso parece, cuando armas la pista, estas doblando la monitorizacion, por eso te hace un efecto raro.
Subir
#8 por cantoneri el 29/09/2012
Saludos carnales, bueno había buscado acerca de éste tema puesto que tengo el mismo problema. El detalle es que no capte muy bien la solución y detallo mi problema. Mi tarjeta de audio es una tascam US 122 la cual tengo conectada a unos monitores behringer Ms20 que me dan la señal a los audífonos. Cuando NO presiono REC, se escucha el sonido perfectamente pero en cuanto presiono el REC, preparandome a grabar cambia mi voz, las guitarras y todo. Quizas tengo algo mal conectado y por eso pasa eso. Los monitores son amplificado, anteriormente tenia otros los cuales eran pasivos y los conectaba a un amplificador yamaha y que de ahí mismo tomaba la señal. Ojala y pudieran ayudarme en cuanto al detalle de mi problema. Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo