Cambio de programa en modo STOP

  • 1
#1 por clavinord el 22/12/2014
Hola, una pregunta, ....estoy en cualquier sinte... ejemplo en el bass station en el programa 27 y de repente logic me manda (estándo en modo Stop. no en modo de reproducción)... un cambio de programa y me lo lleva al programa 0, ... que he marcado en logic para que me haga eso?.... que puedo estar haciendo mal?.. No doy con la respuesta

it´s more fun to compute

Subir
mod
#2 por Jordi Torres el 23/12/2014
Hola,

Mira a ver si es que tienes la casilla "Programa" marcada en el inspector de la pista de MIDI externo de ese sinte.

Saludos,

J.
Subir
#3 por clavinord el 24/12/2014
Sí, está marcada, esa y volumen,....pero...es normal que cambie estando el logic en modo stop?...es que sí no la marco no cambia los programas

Un saludo y muchísimas gracias,

it´s more fun to compute

Subir
mod
#4 por Jordi Torres el 25/12/2014
clavinord escribió:
Sí, está marcada


Y además de estar marcada, el programa que tienes seleccionado justa al lado es el programa 0? Si es así pues viene de ahí.

clavinord escribió:
es que sí no la marco no cambia los programas


Desactivar esa casilla no impide que la pista reciba y/o pase/envíe cambios de programa. Pero si impide que el cambio de programa salga al cambiar de programa desde el menu.

clavinord escribió:
es normal que cambie estando el logic en modo stop?


Si tienes algún cambio de programa en un pasaje y el cursor pasa por encima de este (aunque sea moviendo el cursor manualmente estando en modo Stop), sí es normal.

Saludos,

J.
Subir
#5 por clavinord el 12/02/2015
Hola de nuevo,....nada, imposible, todo igual. He creado una plantilla como me indicaste con aux para los external instruments, por sí venía de ahí el fallo, y nada, veo que en la pista midi,...en modo stop el daw, estoy en el nordlead, por ejemplo, banco 3 , programa 48 ...(por poner un ejemplo)...estoy tocando el teclado del sinte y de repente veo que en el canal midi pone programa 0 ...y me cambia el sonido al que hay en la memoria 0 del sinte, es como su me estuviera mandando un mensaje de reinicio,...he ido a ajustes de proyecto, -> midi! y no veo nada ahí que me. Mande un reinicio,...y menos estando parado el secuenciador.


Alguna idea? ...aparte de fantasmas?
Un saludo y mil gracias

P.d. He puesto un ejemplo de un sinte, pero, me pasa con todos

it´s more fun to compute

Subir
mod
#6 por Jordi Torres el 12/02/2015
Hola,

clavinord escribió:
He creado una plantilla como me indicaste con aux para los external instruments, por sí venía de ahí el fallo, y nada


El auxiliar solo sirve para meter el audio de tus sintes en tu proyecto de Logic. Nada más.

clavinord escribió:
Alguna idea?


Abre el programa MIDI Monitor y marca las casillas "MIDI Sources" y "Spy on output to destinations". Con esto podrás ver si el cambio de programa entra y sale o solo sale.

Saludos,

J.
Subir
#7 por clavinord el 13/02/2015
Hola Jordi, muchísimas gracias,..

Dos cosas...lo de los aux lo entendí cuando me lo dijiste en el otro hilo, ...me refería a que probé lo de los aux que me aconsejabas por sí el fallo estaba en la opción external instruments que sí que tiene la opción de elegir midi,...por sí estaba ahí eso error

La segunda cosita...lo del midi monitor, podrías explicármelo?, me refiero, donde está. Es un programa externo?, o una opción de logic?, la verdad es que nunca la usé.

Un abrazo y muchas gracias por tu paciencia. La verdad es que me está volviendo loco el tema, ...porque no me permite avanzar....es más incluso poniendo sysex con sonidos al principio de pista me cambia el sonido por el que tiene el sysex. ...pero estando parado logic de repente me resetea y me pone a programa 0

it´s more fun to compute

Subir
mod
#8 por Jordi Torres el 13/02/2015
Hola,

clavinord escribió:
Dos cosas...lo de los aux lo entendí cuando me lo dijiste en el otro hilo, ...me refería a que probé lo de los aux que me aconsejabas por sí el fallo estaba en la opción external instruments que sí que tiene la opción de elegir midi,...por sí estaba ahí eso error


OK.

clavinord escribió:
La segunda cosita...lo del midi monitor, podrías explicármelo?, me refiero, donde está. Es un programa externo?, o una opción de logic?, la verdad es que nunca la usé.


o_O

http://www.hispasonic.com/foros/visor-sysex-para-osx/461404

J.
Subir
#9 por clavinord el 13/02/2015
Muchísimas gracias, pruebo y te cuento

it´s more fun to compute

Subir
#10 por clavinord el 14/02/2015
Hola de nuevo... adjunto un video del problema.. se ve que en el nord lead 3..(he hecho este ejemplo pero me pasa con todos los sintes y cuando quiere)....cambio el programa, me pongo a tocar.... y de repente se cambia el sonido al 0, he cambiado el programa por defecto del instrumento en entorno midi a ver si era eso.. pero nada... siempre me lleva al programa CERO.... y se puede ver que estoy tocando... se mueve el vumetro de la pista... y la posición del mouse está donde la dejé....
Archivos adjuntos:

it´s more fun to compute

Subir
mod
#11 por Jordi Torres el 14/02/2015
#10 En el vídeo se consigue ver que el mensaje de cambio de programa sale, pero lamentablemente la sección de entrada del monitor de Logic está demasiado saturada con mensajes, por lo que no sirve para verificar si el cambio de programa está viniendo desde fuera o no. Por esto, por favor sube un pantallazo de la ventana de MIDI monitor como comenté antes:

Jordi Torres escribió:
Abre el programa MIDI Monitor y marca las casillas "MIDI Sources" y "Spy on output to destinations". Con esto podrás ver si el cambio de programa entra y sale o solo sale.


J.
Subir
mod
#12 por Jordi Torres el 14/02/2015
Yo de todas formas no consigo que el parámetro de cambio de programa del inspector se me cambie solo (sin tocar nada) como se ve en tu video. Si le mando cambios de programa desde fuera, tengo que tocar algo en el inspector (activar/desactivar la casilla, o ajustar cualquier otro parámetro de esa sección del inspector) para que el cambio de programa quede reflejado.


J.
Subir
#13 por clavinord el 14/02/2015
Buenas Jordi, por eso te decía,..que me estoy volviendo loco,...ya ves que el cursor está quieto...sí lo explico sin video no creo que se entienda porque no tiene sentido, por eso he hecho el video, para que supierais de que estoy hablando.

Por en midi monitor no veo la opción que dices "spy on output to destinación " ahora te mando pantallazo...sí que veo que me está mandando midi click el Yamaha w7 todo el rato pero no se cómo quitarlo, me da que lo manda sí o sí.

it´s more fun to compute

Subir
mod
#14 por Jordi Torres el 14/02/2015
clavinord escribió:
Por en midi monitor no veo la opción que dices "spy on output to destinación "


Cierra Logic y cualquier otro programa que trabaje con MIDI y vuelve a instalar MIDI Monitor para que tengas esa opción.

J.
Subir
#15 por clavinord el 14/02/2015
Perdón.. el clock lo está mandando el clavinova.. no se si habrá forma de quitarlo y active sense (que no se a que se refiere.. va por el puerto dos de entrada de la ESI M8U y lo manda el w7
Archivos adjuntos:
Captura de pantalla 2015-02-14 a las 13.14.54.png
BBCode:

it´s more fun to compute

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo