Cambio de tempo, cambio de audio

#1 por Patricio Calatayud el 20/02/2014
Hola,
Soy nuevo el LOGIC PRO, sin embargo estoy dando clases de música y encuentro un problema:
Tengo cuatro pistas de audio, ecualizadas, automatizadas.
Añadí una pista MIDI en rewire hacia REASON.
A la hora de sincronizar el tempo, es decir, cambiarlo, las pistas de audio también lo hacen y, por si fuera poco, la automatización se desajusta.

¿Algún dato que me pueda servir?
Gracias!
Patricio

Patricio

Subir
mod
#2 por Jordi Torres el 21/02/2014
Hola,

Patricio Calatayud escribió:
A la hora de sincronizar el tempo, es decir, cambiarlo


Sincronizar y meter un cambio de tempo no es lo mismo. Si estás utilizando Rewire ya debería existir sincronía entre Logic y Reason.

Patricio Calatayud escribió:
las pistas de audio también lo hacen y, por si fuera poco, la automatización se desajusta.


Tu audio en Logic no debería seguir el cambio de tempo a menos que sea un Apple Loop o tengas Flex activado para ese audio.

La automatización sí que seguirá el cambio de tempo, a menos que bloquees su posición SMPTE.

Saludos,

J.
Subir
#3 por Patricio Calatayud el 22/02/2014
En la primera tienes razón, me refería básicamente a lo mismo que a la segunda parte. Una vez que cambiaba el tempo se desajustaba. Lo corregí quitando el famoso flex.

Gracias

Patricio

Subir
mod
#4 por Jordi Torres el 22/02/2014
Alguien escribió:
me refería básicamente a lo mismo que a la segunda parte.


Pensé que podría ser eso a lo que te referías, pero no me quedó muy claro.

Me alegro de que hayas resuelto el problema.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo