Cambio de tono en voz al usar Asio4All

#1 por Maryo el 05/10/2010
Hola:
Recientemente he actualizado Asio4All V-2.10 en mi portatil y desde que lo hice cuando reproduzco mi voz a través de un micrófono, ésta se reproduce por los altavoces varios tonos por encima de la realidad. Esto me ocurre en FL Studio-8, windows 7 y usandio Asio4All V-2.10.
Alguna idea?
gracias
Subir
--37953--
#2 por --37953-- el 05/10/2010
Mira el soft que va con la tarjeta que puede que tenga puesto un efecto (a mi una vez me pasó en el de un colega al ponerle los asio4all)


saludos
Subir
#3 por Maryo el 05/10/2010
Hola Darwin Army:
Lo he comprobado y no hay nada anormal. Alguna otra idea?
Subir
--2301--
#4 por --2301-- el 06/10/2010
Hola,

comprueba las frecuencias de muestreo y que concuerden todas, por ejemplo 44100

saludos peludos
Subir
mod
#5 por Teo Tormo el 06/10/2010
es lo que dice meidei, muchas tarjetas al usar asio4all se ponen a funcionar en una frecuencia de muestreo distinta a la de el proyecto que quizá ya habías empezado.
A mi me hizo creer una vez que a todos los que estábamos grabando una cosa se nos había ido la olla...

Recuerda, el aspirante eres tú.

Subir
#6 por Maryo el 08/10/2010
Hola:
Mañana probaré en el local de ensayo, porque se me ha fastidiao el micro de casa. Así que mañana os diré cómo ha ido la cosa
Subir
#7 por PSGirl el 08/10/2010
Yo también creo que va a ser lo de la frecuencia de muestreo. Escuchas la voz así al reproducirla después de grabarla, ¿no?
Lo raro es que te grabe a 44.1 KHz y luego te reproduzca a 48 KHz.... Mira eso de las frecuencias.

Puedes escuchar y comprar mi música aquí: aquí

Subir
#8 por Maryo el 09/10/2010
PS Girl:
No la escucho después de grabarla así. Me lo hace a tiempo real, es decir; a medida que hablo por el micro, me reproduce la voz varios tonos por encima. Es extraño no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo