Cambio de valvula a marshall valvestate?

#1 por paulomarquez60 el 02/07/2009
Saludos necesito ayuda con esto les explico tengo un cabeza valvestate 8100 y un combo valvestate 8080 son exactamente iguales solos uqe uno es cabezal y otro combo 1x12, resulta que ninguno de los 2 distorsiona mucho o satura se hace dificil tocar incluso con un emg 81 en la guitarra anteriormente tenia un duncan jb y era casi que limpio, pero resulta que 2 amigos tienen el 1x12 8080 y les distorsiona mucho con mucho sustaine algo parecido al peavey bandit que ahce distorsionar a cualquier guitarrra , sera que mis 2 valvestate tiene la valvula vieja??? se la tendre que cambiar , algunas personas me han dicho que en esos amplis la valvula es casi que un adorno
Subir
#2 por monarca el 02/07/2009
la valvula es para el previo del canal overdrive, y si que distorsiona (yo tengo el 8080) y tira bien para lo que cuesta. tendras algun problema con esa valvula o alguna otra cosa que escape a mi conocimiento. sube alguna muestra si puedes a ver de que estamos hablando.

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#3 por pueblo el 02/07/2009
Supongo que probarías a cambiar de canal o a subirle el gain al canal sucio, ¿no? Yo recuerdo haber tocado con uno hace años y distorsionaba como el demonio.

Vamos que no me gustaba nada :mrgreen: .

Myrna Minkoff
http://www.myspace.com/myrnaminkoff3

DISPONIBLE para descarga Electricsparkle - From past to nowhere EP (2009)
http://www.mediafire.com/?t2wnmjym2m2

Ou yeah!

Subir
#4 por paulomarquez60 el 03/07/2009
pueblo escribió:
Supongo que probarías a cambiar de canal o a subirle el gain al canal sucio, ¿no? Yo recuerdo haber tocado con uno hace años y distorsionaba como el demonio.

Vamos que no me gustaba nada :mrgreen: .




Porsupuesto que he probado tengo muchos amplificadores tengo 16 a;os tocando los se usar, la pregunta es asi alguno de ustedes tiene la certeza porque suposiciones me he hecho yo tambien el caso es que tengo 2 un 8080 y un 8100 head y los dos me parpece que les falta y el de mi amigo es 8080 del mismo a;o suena demasaido bien la distorsion mucho mas que el mio
Subir
#5 por paulomarquez60 el 03/07/2009
monarca escribió:
la valvula es para el previo del canal overdrive, y si que distorsiona (yo tengo el 8080) y tira bien para lo que cuesta. tendras algun problema con esa valvula o alguna otra cosa que escape a mi conocimiento. sube alguna muestra si puedes a ver de que estamos hablando.



Tendre que cambiarle la valvula a ver menos mal que son baratas
Subir
#6 por faculb el 03/07/2009
paulomarquez60 escribió:
monarca escribió:
la valvula es para el previo del canal overdrive, y si que distorsiona (yo tengo el 8080) y tira bien para lo que cuesta. tendras algun problema con esa valvula o alguna otra cosa que escape a mi conocimiento. sube alguna muestra si puedes a ver de que estamos hablando.



Tendre que cambiarle la valvula a ver menos mal que son baratas


me suena extraño que tengas 2 equipos distintos con la misma falla, el valvestate distorsionar distorsiona (mas alla de lo que pueda opinarse de la calidad de dicha distorsion), has probado tu guitarra en los equipos de tu amigo??? has probado tus equipos con otra guitarra?

Facundo López Burgos
http://www.facundolopezburgos.com.ar/
http://sonidodeguitarras.blogspot.com/


Música
http://www.hispasonic.com/faculb

Subir
#7 por Briar el 03/07/2009
Debería llevar una válvula ECC83 de serie... Las válvulas de previo suelen durar años y éste modelo en concreto es el más bruto de todos, de modo que si lo has probado a alto volumen y no hay excesiva pegada, ha perdido graves y agudos, notas subidas y bajadas de volumen, la causa debería estar ahí... Habría que cambiarla... También podría ser que las válvulas no estén bien calibradas...

http://www.myspace.com/yourprunetang http://cdbaby.com/cd/plasticfangvexer

http://www

Subir
#8 por pylorca el 03/07/2009
te fijaste que no tengas mal los potes del gain? aunque es raro que pase en los dos a la vez...

a mi se me habia jodido esa valvulita, pero no distorcionaba menos, sino que distorcionaba mas "feo".... por lo menos eso recuerdo...

ojo que tambien hay mas de un modelo de valvestate... en casa tengo dos 8080 (combo) y no suenan iguales, uno es una edicion y el otro otra....
Subir
#9 por jordieasy el 22/02/2010
En principio notarías que válvula va mal porque hace ruido sin tocar y porque distrsiona un montón(que no satura), así que si te suena limpio, la válvula no debería ser.

Por otro lado lo único que hace LA válvula que llevas es en la distorsión en los canales OD, así que si está jodida o muy muerta también podría ser que no distorsionara...

Pero primero, y si te pasa en los dos amplis, ha probado tu colega de tocar con tu ampli y tu con el suyo?? A veces simplemente un cable de mierda puede restarle mucha ganancia y mala leche a tu guitarra, te lo digo por experiencia.

Saludos y suerte!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo