Canales Send, latencia

#1 por jotad el 28/07/2010
Buenas, resulta que desde hace poco me ha dado por utilizar los canales send del mixer. Me parece muy práctico. El problema está en que cuando a un canal le subo la ruleta (o perilla como querais llamarlo jeje) del canal send al cual le he agregado un efecto (normalmente le pongo reberb o efectos del izotope), este canal sufre latencia. Me resulta extraño porque el FL me va perfectamente aun cargando muchos vst.
Nose si estaré usando mal el canal send, pero he estado leyendo y viendo videos y creo que lo hago igual:

-Cuando tengo un vst en un canal, subo la ruleta correspondiente del canal send (cuanto más la subo, mas se nota la latencia).
-He probado a desvincular el canal del vst en cuestion del canal master, pero sigue habiendo latencia.

Si alguien me ayuda me haria un gran favor, ya que voy a usar el canal send muchísimo.

Buy Beats | Jota D Soundclick: http://jotadbeats.com

Subir
#2 por Ricardo Fuentes el 30/07/2010
del izotope? que no son herramientas para masterings eso?
sobre carga un monton la CPU si quieres reverbs en los sends usa los que vienen por defectos en FL studios daria mejores resultados :P

No music-No Dreamers
Hispasonico from chile :B

Subir
#3 por jotad el 30/07/2010
No no, si los reberb que uso son los que vienen con el FL. Pero como vi que con el canal send habia latencia, probé a ver si con otros plugins que no fueran nativos del FL también habia latencia.

En definitiva, ponga lo que ponga en los canales send, tengo latencia.

Buy Beats | Jota D Soundclick: http://jotadbeats.com

Subir
#4 por Ricardo Fuentes el 30/07/2010
Si es raro a mi igual me baja el rendimiento de la CPU con canales en los Send y lo malo es que si pongo reeverbs en cada canal tambien es un consumo muy trajico X__X

Utilizas los ASIO Drivers por cierto?

No music-No Dreamers
Hispasonico from chile :B

Subir
#5 por jotad el 30/07/2010
Si si, uso los Drives Asio. Por eso me resulta raro, porque trabajo perfectamente con todo (vst's , efectos en cada canal, etc) sin latencia. Pero cuando uso los canales send... una pequeña latencia ¡

Buy Beats | Jota D Soundclick: http://jotadbeats.com

Subir
#6 por t-quality el 13/08/2010
te recomiendo mezclar en otro editor de audio tus pista ya ke eh notado ke le fl studio se sobrecargar mucho si usas muchos plugins para mezclar mas si usas los mejores para eso ke son los del pakete de WAVES..Bundle
Subir
#7 por Keimax el 13/08/2010
Hola jotad, has probado en vez de hacer los envios a los canales send que vienen por defecto en el mixer, hacer el envio a cualquier otro canal?

Fuck 'em and their law!
------------------------------
http://www.mixcloud.com/keimax
http://www.soundcloud.com/keimax
http://www.youtube.com/keimaxvideos
http://www.facebook.com/keimax.music

Subir
#8 por jotad el 15/08/2010
Gracias por los consejos, eso de probar a enviar a otro canal normal, en vez de a un canal send no lo he probado, en cuanto pueda lo miro. Tambien me estube fijando, y la latencia la tengo con plugins "gordos" como el Izotope Ozone. Gracias a todos.

Buy Beats | Jota D Soundclick: http://jotadbeats.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo