La cantidad de Núcleos genera ruido en mis monitores (pareci

#1 por Eliphas el 12/12/2013
Hola Amigos!. Les cuento que estoy estrenando PC. Trabajo con audio y al empezar a trabajar con esta maquina me encontré con el siguiente problema: se escucha continuamente el ruido de los procesos eléctricos de la maquina, se escucha como si fuera una señal parecida a la que hacen los fax. Este ruido se escucha por mas que el volumen este en 0, siempre está de fondo y es MUY molesto!.
Ahora, simplemente de casualidad y queriendo hacer otra cosa, descubrí que al poner que el arranque lo haga con 2 núcleos este ruido prácticamente desaparece (Msconfig - opción arranque). Pero al fijarme en el "Administrador de tareas > Rendimiento" vi que ahora aparecen solo 2 núcleos en el gráfico del "Historial de uso del Cpu" cuando antes aparecían los 8 núcleos. Deshaciendo todo, es decir, volviendo a poner los 8 núcleos, reaparecen los 8 gráficos, pero también reaparece el ruido. Por eso deduzco que este ruido esta ligado a la cantidad de núcleos (o a la cantidad de energía utilizada).
Mi consulta es: ¿Alguien sabe porque pasa esto? y mucho mejor ¿Alguien sabe como solucionarlo?

PC:
AMD fx8350
ASUS Sabertooth 990fx
RAM GSkill 16gb
W7 64bit
Maya 44
Disco 500gb (standar)
Cubase 5

Desde ya muchas gracias!
Subir
#2 por kamikase ♕ ♫ el 12/12/2013
Por donde sale ese ruido molesto?

Por la interface?
Lo escuchas por los monitores?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por rod_zero el 12/12/2013
No no son los núcleos. Puede ser o la fuente de poder del PC o un loop de tierra entre tus aparatos electrónicos. Trata de conectar los monitores a una toma distinta al resto del equipo, también prueba cambiando la interface de toma.
Subir
#4 por Eliphas el 12/12/2013
Hola! gracias por responder. Se escucha en lo monitores, son unos samson resolv50, los probé en otros enchufes y en otra pc y no tienen ningún problema. Este ruido aparece solo en esta pc. El ruido aparece solo cuando están todos los núcleos activos, con 2 núcleos no hay ruido o es imperceptible. Es decir, no es un ruido mecánico, que provenga del disco rígido por ejemplo o algún ventilador, es un ruido eléctrico que se filtra en los monitores y que a volumen 0 igual esta presente, y demás esta decir que cuando subo el volumen se amplifica.
Subir
#5 por Eliphas el 12/12/2013
Muy a mi pesar acabo de descubrir que este ruido también se graba. Rod, la interface es Pci, y ya probé enchufar las cosas en distintos enchufes y todo sigue igual. Todo, exactamente como esta ahora cambiando el cpu por el viejo funciona a la perfección, ningún ruido.

Este es concretamente el ruido que se escucha:

https://soundcloud.com/eliphas-levi-1/ruido
Subir
#6 por kamikase ♕ ♫ el 12/12/2013
Sorry! We can't find that track.
Did you try to access a private track, but were not logged in?
Maybe the track has been removed.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por Eliphas el 13/12/2013
Que raro, a mi me sique apareciendo el archivo, no importa, acá lo subí en mediafire:

https://www.mediafire.com/?xzx55q6xoqoj6yw
Subir
#8 por kamikase ♕ ♫ el 13/12/2013
finalmente me apareció en soundcloud...

Efectivamente tienes un ruido bastante molesto.
Revisa que tengas todo conectado a tierra.
Que interface estas usando? En algunos equipos es normal que haya inducción eléctrica al mover el mouse y también al accionarse el disco duro moviendo datos. Lo que me parece curioso es el alto nivel de ruido eléctrico que tienes tu.
8-[

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por Eliphas el 16/12/2013
Tengo una placa Esi Maya 44 (pci), lo raro de todo esto es que esto pasa solo con esta pc, tengo otras maquinas y con ninguna hacen este ruido los monitores
Subir
#10 por kamikase ♕ ♫ el 16/12/2013
estas seguro que no entra señal parásita por alguna entrada que tengas habilitada sin saber?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#11 por Eliphas el 16/12/2013
Me parece que ya descubrí que es. Me parece que es la placa de audio, ahí la saque de la maquina y estoy usando el audio onboard, el ruido desapareció casi por completo (se escucha pero es muuuuy leve, tengo que poner un volumen muy alto para que el ruido sea significativo). Esta placa últimamente me estaba dando problemas, me colgaba la maquina y a veces no dejaba iniciar el sistema. Ahora voy a probar el proceso a la inversa, si el ruido aparece devuelta, será la placa, sino volveremos a la teoría de la instalación eléctrica.
Subir
#12 por kamikase ♕ ♫ el 16/12/2013
creo que hay un problema eléctrico en alguna parte o la placa esta defectuosa.

:(

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#13 por rod_zero el 16/12/2013
O la fuente de poder no es muy buena, y pues no importando el componente siempre va haber ruido
Subir
#14 por Eliphas el 16/12/2013
Rod, si, lo de la fuente es algo que pensé que puede ser. Pero todavía no pude hacer la prueba con otra fuente. Tengo una fuente Shark net de 650w (se que no es lo mejor). Puede ser que no este rindiendo adecuadamente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo