Captura de video con tarjeta Fireware

#1 por Ric el 13/10/2015
Buenas tardes.
Tengo un ordenador con Windows XP y una tarjeta IEEE 1394 Fire wirer.
Quiero capturar de una cámara Samsung VP 020.
Uso el programa Ulead Studio 8 tambien Movie Maker.
Pero siempre sale el mensaje de error en la captura no hay elemento conectado.
Una vez me ha funcionado, pero solo una.
He cambiado la tarjeta de ranura. He cambiado el controlador (que funciona correctamente), pero nada de nada.
¿Podeis ayudarme?
Gracias.
Subir
#2 por Endre el 13/10/2015
A mi me sucedía lo mismo cuando tenía la tarjeta anterior con el chip VIA. Me compré una nueva con chip Texas Instruments y no ha vuelto a darme problemas.

La conexión firewire es un poco frágil. Si buscas en estos foros encontrarás muchos usuarios descontentos.
Subir
#3 por Ric el 15/10/2015
Gracias Endre. Seguiré intentándolo antes de hacer una nueva inversión.
Saludos
Subir
#4 por Ric el 20/10/2015
Problema resuelto.
Conectando el cable fireware con la cámara encendida, el SO reconoce el puerto y permite la captura con cualquiera de los programas instalados.
Gracias
Subir
#5 por Knowño el 20/10/2015
Ric escribió:
fireware


Firewire.

Yo he capturado con controladoras Vía y sin problema, este protocolo, más adelante aprovechado para discos duros y después para audio, por su cualidad de ser síncrono y estable, se creó como puerto de captura de las cámaras DV, llegó hasta el firewire 800 y, lamentablemente, está casi en desuso.

Con Sony Vegas nunca he tenido problema, en caliente, conectando la cámara una vez arrancado el programa, es que tiene un menú de conexión como está mandado.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo