Se carga un canal con guit. grabando (ultimamente)

#1 por dave66 el 13/08/2013
Os cuento, tengo una Foc.2i4, y conecto una guitarra acústica (buen previo) a la primera entrada , modo inst., y a la segunda entrada el micro, modo line. Reaper de daw. En los meses que llevo no he tenido problema. Últimamente puedo estar grabando unos 20 minutos sin problemas..., pero luego empieza a cargarse el canal, llega a influir bastante en la grabación. He intentado el modo pad, y algo hace pero no me convence, ni me gusta. Tb he probado sin conectar micro (no he probado en la otra entrada, pero es que no lo veo como solución). Supongo que puede ser varios motivos (he leido que hasta la regletas de las tomas de corriente, según disposición pueden influir- tengo dos, con flexos, ampli hifi, monit. estud.-). No se si el cable (guitarra-interfaz) puede influir.., no deberia hacerlo en el momento de conectarlo?.
No se por donde tirar...
Saludos.

Lady Madonna...

Subir
#2 por RaulMX el 13/08/2013
Limpia tu ordenador, todos los OS, (mas Windows) y si también los usas para internet, guardan muchísima basura en archivos temporales, las paginas que visitas, fotos, videos, música online, nada es online para reproducirse se guarda en el ordenador, además de las cosas (archivos, fotos, mp3s, instaladores de programas, etc.) que tu de forma directa guardas, esto va haciendo que los discos se llenen de archivos y que al lector del HD le sea mas difícil encontrarlos y donde guardar los nuevos, en este caso el audio que vas grabando.

Cuando compras la computadora y los discos están nuevos pues la cantidad de archivos es mínima y el ordenador funciona excelente, pero cuando pasa el tiempo la performance se va perdiendo por que se va llenando el disco de cosas.

Para audio es recomendable, que cada vez que termines un proyecto, hagas copia de seguridad y lo saques del ordenador, le hagas una limpieza a fondo para eliminar archivos temporales al HD con alguna suite como tune up utilities, escanes con el antivirus por si la NSA metio algún troyano, desfragmentes el registro y para finalizar desfragmentes el HD para que todos los archivos estén bien acomodados para una fácil lectura y que el espacio vacío del disco este accesible para recibir los nuevos datos que se vallan almacenando.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por dave66 el 13/08/2013
Es verdad que utilizo en pc tanto para la música como para otras cosas... Pero si que suelo limpiar el HD, tareas de mantenimiento (desfragmentación y análisis de disco habitualmente). NO digo que no pueda ser el problema.
El efecto que se produce al tener en linea la guitarra es como si se cargarse el canal (sube el nivel del volumen a la mitad, con un leve zumbido), Pero me mosquea que al tocar el jack tanto por la entrada a la interfaz, como la entrada a la guitarra, se atenúa (baja considerablemente el nivel), como si fuese un problema de masas....
Muchas gracias RaulMX, tendré en cuenta tus apreciaciones.

Lady Madonna...

Subir
#4 por dave66 el 17/08/2013
Seria una solución un disco duro externo...?. No se si podría instalar Reaper en el, y poder trabajar de una manera independiente.
Graciass.

Lady Madonna...

Subir
#5 por dave66 el 15/11/2013
Vale, problema solucionado... Despues de miles combinaciones, regletas, quitando cosas, cambiando otras, etc..
Me di cuenta que sin la alimentación en el portatil se iba el ruido..., intente quitarle la masa al enchufe pero nada, conecté la alimentación del portatil a otra regleta y voila..
Pero me ha llevado su tiempo, vaya que si.
Saludos.

Lady Madonna...

Subir
#6 por Tio Harpo Molon el 15/11/2013
#5

Yo la verdad con tu pregunta inicial no me hubiera imaginado que te referías que tenias ruido. Te sugiero ser mas claro para expresar tu duda.
Subir
1
#7 por dave66 el 16/11/2013
harpocrates escribió:
Yo la verdad con tu pregunta inicial no me hubiera imaginado que te referías que tenias ruido. Te sugiero ser mas claro para expresar tu duda.

Hola harpocrates, creo que en el único punto que pueda salirme del tema es #4 , pero creo que en el enunciado hablo de "ruido"(cargar un canal), se carga un canal, regletas, modo pad.... Asociando todo eso, creo que más o menos se puede deducir por donde van los tiros.
Pero bueno, intentaremos ser más claros en la próxima.
Saludosssssss

Lady Madonna...

Subir
#8 por Tio Harpo Molon el 16/11/2013
dave66 escribió:
"ruido"(cargar un canal),


Reitero, no me lo hubiera imaginado.
Subir
1
#9 por Tio Harpo Molon el 16/11/2013
dave66 escribió:
se carga un canal, regletas, modo pad.... Asociando todo eso, creo que más o menos se puede deducir por donde van los tiros.


Solo en tu mente, reitero, le hablas a otras personas no a ti mismo, se claro, así nos resultará mas fácil ayudar.
Subir
1
#10 por dave66 el 15/01/2014
Bueno, problema solucionado...
Después de miles de pruebas, cambios de software (drivers, limpieza archivos ordenador, cambio de programas), hardware, cableados, estado circuitos guitarra, apunto de comprar un regulador de corriente (sai), y no se cuantas cosas más... #-o :-k , he dado con la solución.
Tenia el enchufe de la habitación de esos que no tienen toma a tierra, la habitación está al lado de la caja de diferenciales (puerta de entrada). Y me disponía a tirar cable..., cuando se me ocurrió lo primero que debía haber hecho en un primer momento, y que no hice porque daba por sentado que solo podía tener esas tomas en cocina y wc (como había leído por foros).
Pues desmonte el enchufe y para mi sorpresa tenia el cable verde-amarillo suelto, lógico, el enchufe no es de los que tienen toma a tierra.
Cambio de enchufe y se hizo la luz (desaparece el ruido). :tambor: :trompeta: :yuju: :D/
Comento todo esto por dos cosas, si sirve de ayuda a otra gente, y que aveces el problema lo tenemos tan a la vista que ni lo vemos, y optamos por soluciones que deberíamos dejar para lo último.
Espero os sirva de algo.
Saludossss

Lady Madonna...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo