Carga CPU Ableton Live9

#1 por danimazon el 09/05/2015
Buenas, vengo a comentaros el problema que me esta sucediendo con el Ableton Live 9, desde hace unos dias el Ableton se me cierra solo, he estado investigando y he llegado a la cunclusion de que puede ser por la carga de la CPU ya que a veces pasa del 40%. Esto me sucede por los Vsts en especial el Massive y el izotope que al activarlos me suben la carga hasta el 40-50%. He probado a congelar la pista para bajar la carga pero cuando esta cargando se me vuelve a cerrar el Ableton, es decir no me sirve para nada... He reinstalado el massive pero me sigue oscurriendo, ya no se si es problema de los vst, del ableton... Del ordenador no creo porque es un i7 con 8 gb de ram asique yo creo que en eso voy sobrado... Mi pregunta es, ¿alguna solucion para resolver que no se me cierre el ableton de repente? y poder utilizar mis vsts tranquilamente... Tambien he probado activar el asio4all pero no soluciono nada... Os dejo unas fotos de ayuda. Gracias
Archivos adjuntos:
Sin 0.png
BBCode:
666.png
BBCode:
00.png
BBCode:
Subir
#2 por raoul duke el 09/05/2015
Que version del Live tienes? 32bit o 64bit?
Si tienes el 32bit es probable que llegues al limite fisico de memoria (3Gb) y por eso el Live se cierra de repente (lo puedes ver con el Task Manager).

the only good system is the sound system

Subir
#3 por danimazon el 09/05/2015
#2 Tengo la version de 64 bits... No entiendo como no me puede cargar ni dos vsts. Gracias por tu respuesta!
Subir
#4 por raoul duke el 09/05/2015
De nada ;)
Utilizas algun bridge? el jBridge por ejemplo?

the only good system is the sound system

Subir
#5 por danimazon el 09/05/2015
#4 No, solo utilizo el Massive, izotope...
Subir
#6 por danimazon el 09/05/2015
Ya esta solucionado, borre el archivo NIMassiveDatBase_ul.
Subir
1
#7 por raoul duke el 09/05/2015
jeje por ahí iba ;)
Tuve el mismo problema hace unos años.

the only good system is the sound system

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo