Cargador de portatil, provoca ruidos en la audio outputs?

  • 1
#1 por Belbo el 30/10/2009
Hola llevo 24 horas con un portatil Sony Vaio, instale mi interface portatil (m-audio fast trak pro), y va genial, pero notaba que todos los movimjientos dentro de los menus etc, provocaban un ruido digital, oscilante, muy molesto.
Re-instale drivers, anule dispositivos nativos etc.
Finalmente desconecte el cargador de corriente alterna y el ruido desaparecio completamente!,
Resumiendo, con bateria es silencioso y la fast track pro va como la seda, pero cuando conecto a red electrica, es un universo de ruiditos digitales....horribles.
Conozco otros vaio que tienen problemas similares.
tiene solucion?
hay algun modo de filtrar esos ruidos?
Porfa, si alguien sabe algo, acabo de comprarlo, de segundamano. Lo comentare con su vendedor que es muy amable.

http://www.hispasonic.com/belbo

Subir
mod
#2 por obione el 30/10/2009
Es un problema bastante común (cuestión de masa) ¿Puedes enchufar el portátil a otra toma?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3 por Electropop el 30/10/2009
Te recomiendo que compres un adaptador como este
http://www.farandsoft.com/tienda/fotos/ ... fe_big.jpg
Vale un euro mas o menos y a mi me quitó los ruidos de masa.
Supongo que el enxufe de tu portatil es de esos gruesos como este
http://enelmostrador.files.wordpress.co ... nchufe.jpg

Suerte!!
Subir
1
#4 por vidalsh el 31/10/2009
un problema bastante muy comun de los portatiles...

ademas que en muchos por no decir la mayoria no les sirven otros adaptadores y tienes que gastarte un paston en el suyo...

como bien te dijo obione, prueba a conectarlo a otra toma...

y si no, pues ya sabes, a usarlo con la bateria a tope y sin cargarlo...
Subir
--37953--
#5 por --37953-- el 01/11/2009
Haz caso a Electropop ;)

Ese ruido proviene de la toma de tierra del cargador del portatil, y se deriva por el usb de la tarjeta hasta tu mesa por RCA, por tanto anulando la tierra eliminas el ruido...

La gente llegado este punto dice "¿y no se joderá el cargador si le quito la tierra?"
Yo no soy para nada un entendido en electronica, pero tengo un amigo que si, y en resumen, un cargador transforma la señal de 220v en tan solo 14v... por lo que realmente el nivel de tierra es minimo... y no afecta para nada...


(eso si, en raves enchufados a generadores, es recomendable fabricarse una caja con un automatico como los del cuadro de luces de casa para que si pega un pico de tensión, salte y no se joda el equipo, pero es recomendable ponerlo entre el generador y el equipo... no solo para el portatil... aun que en realidad de las veces que lo hemos usado nunca nos ha saltado...)


Yo llevo con el cacharrito ese puesto en el mio desde casi el dia que empecé a usar ableton, y cero problemas ;)


Saludos
Subir
#6 por Belbo el 02/11/2009
Muchas gracias a todos, probare la opcion adaptador,
ya les cuento..

http://www.hispasonic.com/belbo

Subir
1
#7 por santi_contrA el 09/11/2009
Hola,
Yo tengo un portatil samsung. Tengo el mismo problema que tu y llevo tratando de resolverlo cerca de seis meses. Es una jodienda increible porque tengo que trabajar con la bateria autonoma del portatil y eso es un rollo de enchufa desenchufa.etc...
Mira, he hecho mil pruebas y no se va el ruido. Ahora quiero probar con una batería de esas que ponen para los cortes de luuz y de los picos (creo que lo mencionó alguien) y a ver que pasa. De todas formas, olvidate de lo que te digan de que es un problema de tierra, no es de tierra, yo he aislado la toma de tierra del enchufe (pones cinta aislante en el enchufe) y sigue el problema. Entonces tiene que ser del propio transformador de 19voltios de mi portatil. Con todo y con esto, apreciaría que si tienes o encuentras alguna solución, por favor me la cuentes...
Un saludo.
myspace: leon.y.flako

ciao
Subir
#8 por Electropop el 09/11/2009
Santi, a ti no t habrá funcionado, pero a mi me ha funcionado con 2 portátiles diferentes y tengo bastantes amigos que han tenido que hacer lo mismo. Almenos que lo intente que el adaptador vale 1 euro y está en cualquier ferretería.
Saludos!
Subir
1
#9 por Manelic el 15/01/2010
Efectivamente es un problema de tierra. Concretamente dicho problema se origina porque la masa de la pantalla y del ordenador son compartidas. Es un problema bastante comun entre los ordenadores portátiles. Tengo entendido que hay algunos ordenadores que no generan este problemillas, estaria bién que la gente que conociese las marcas o modelos de dichos portatiles compartiese dicha información.

Una solución es eliminar la tierra con los conectores que habeis nombrado anteriormente o tapar la tierra con una tira de cinta aislante o americana.

Adaptador%20Europa%20220%20sin%20tierra.jpg

Imagen%208.jpg

Muchos os habreis percatado de que dicho problema de tierra también lo encontramos si usamos la salida minijack de la tarjeta de sonido integrada del portatil. Dicho problema se puede solucionar con los metodos nombrados anteriormente o con una caja DI estereo (Direct Box) con Ground Lift. Yo uso una Behringuer y no me ha fallado nunca y es muy económica. Aquí os dejo un enlace a la web de Behringer: http://www.behringer.de/EN/Products/DI20.aspx
Subir
1
#10 por Paco Dicenta el 02/02/2010
Hola.

Yo acabo de instalar un M Audio Ozonic (que es tarjeta de audio y teclado midi, todo en uno, vía firewire) con un portátil Toshiba de hace unos años, que no es mal cacharro. No he conseguido que desaparezcan los ruidos ni siquiera tapando con cinta la toma de masa del enchufe (equivalente a usar uno de los adaptadores mencionados). Es una tarjeta de audio externa y pensé que no iba a tener ese problema, vaya chasco.

Supongo que debe haber alguna opción... algo como una regleta de enchufes que aisle los ruidos, o algo así. Si alguien sabe de alguna cosa más... Yo me pongo a buscar ya mismo y si encuentro algo enseguida lo pongo aquì.
Subir
#11 por Paco Dicenta el 02/02/2010
Arreglado. No me había dado cuenta de que en la misma mesa de mezclas tenía conectado un ordenador de sobremesa. Desenchufando ese ordenador, fuera ruidos.

Saludos.
Subir
#12 por 5320 el 05/11/2011
100% efectivo lo del conector, se acabaron los ruidos. Muchas gracias.
Subir
#13 por MeRcJoSe el 06/11/2011
yo encinte la toma de tierra con cinta aislante :P

http://soundcloud.com/josemerc

Subir
#14 por fb.705642604 el 24/08/2013
Gracias electropop!

Solucinado tb por aquí! Mucho más elegante que la cinta que le pensaba poner!
Subir
1
#15 por king23mark el 27/11/2014
Saludos chicos,

Son nuevo en el foro. Siento revivir este hilo pero, de hecho, me he registrado expresamente para ello.

Tengo el mismo problema del ruido ese tan molesto en mi portátil Sony Vaio. Con la batería va perfecto pero al enchufarlo a la corriente se produce un ruido insufrible (solo si tengo conectados auriculares o micrófonos externos al portátil, con los altavoces y micro integrados no da problemas). He probado en otros Vaios y pasa lo mismo, no sé si es por el equipo en sí o por los cargadores, pero he hecho de todo y no hay forma de acabar con el molesto ruido.

El tema es que mi cargador no tiene enchufe grueso con toma de tierra, sino un enchufe sencillo (aporto foto, la he sacado de internet pero es igual que mi cargador). Siendo el cargador así no consigo nada poniéndole el famoso adaptador ya que es igual que el propio enchufe del cargador y tampoco puedo encintarle nada.

De verdad que me estoy volviendo loco con este asunto. Antes de conocer este foro envié el portátil al servicio técnico dos veces (una a Francia y otra aquí a Madrid, pero pasando por Barcelona) y las dos veces me han dicho que no saben qué puede originar el ruido y que el equipo está correcto, que será problema de mis periféricos. Sí, de todos, los 8 auriculares diferentes y los 3 micrófonos que he probado, según ellos están TODOS mal xD

Agradecería muchísimo cualquier ayuda o solución que me podáis aportar.

Un saludo,
Mark.
Archivos adjuntos:
cargador.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo