Cargar AU

  • 1
#1 por HoRgH el 24/10/2010
A ver...una duda de principiante...
Acabo de comprar logic express para mac y me salta una duda.Soy incapaz de cargar ningún instrumento AU.
Me voy a preferencias-Gestor Audio Units, y alli veo que tengo cargados varios instrumentos, pero cuando intento cargar uno no me aparece en el listado más que los instrumentos de la biblioteca de logic.

Me he releido el manual y no se por qué pasa esto.
¿Alguien que me ayude?

Un saludo.
Subir
#2 por Alexmx03 el 24/10/2010
Cuando abres la pestaña de instrumentos, al final de la lista hay otra pestaña con los instrumentos AU que no son de logic
Subir
#3 por HoRgH el 24/10/2010
Ese es el problema...que no me aparece.
Me aparece el listado con todos los instrumentos (hasta la carpeta 11 "Textures"), luego me aparece "Ajustes de garage band compartidos en mi imac" y luego "GAraje band", pero no hace referencia a ninguna otra carpeta con instrumentos fuera del la propia librería de Logic.

Gracias por tu pronta respuesta Alexmx03
Subir
#4 por HoRgH el 24/10/2010
Puedo abrir los efectos AU, pero no los instrumentos #-o
Tanto los efectos como los instrumentos aparecen en el gestor AU

¿Que hago mal?
Subir
#5 por Alexmx03 el 24/10/2010
Donde intentas cargar los instrumentos? si lo haces desde el navegador de la derecha, no te salen, hay que cargarlo a la izquierda.
Archivos adjuntos:
instrumentos logic.jpg
BBCode:
Subir
#6 por HoRgH el 25/10/2010
Exacto....ahi los intento cargar.
Lo que ocurre es que no me aparecen las tres últimas opciones que a ti si te aparecen en el desplegable del pantallazo que me adjuntas.
Es decir...no tengo ninguna opción que haga referencia a instrumentos AU, y solo me aparece el listado de los instrumentos de Logic.
Comentarte que nada más instalar Logic Express me acytualicé a la versión 9.1.2
¿Puede eso tener algo que ver?

Muchas gracias por tu ayuda.
Subir
#7 por HoRgH el 25/10/2010
Tengo un instrumento au con un problema de verificación, ¿puede ser que ese instrumento me esté jodiendo la posibilidad de cargar el resto?

Un saludo.
Subir
#8 por Alexmx03 el 25/10/2010
Subir
mod
#9 por faelitox el 25/10/2010
Creo que estas apretando la pestaña de chanel strips, no la de instrumento :D

un saludo!
Archivos adjuntos:
Screen shot 2010-10-25 at 5.49.44 PM.png
BBCode:
Subir
#10 por HoRgH el 25/10/2010
Hola faelitox...no estoy haciendo click en la pestaña que indicas...si no en la de arriba que pone settings (y que cuando cargas un instrumento, muestra el nombre de ese instrumento).
Esa que marcas me aparece en azul con el nombre del instrumento cuando abro una pista instrumento software (me aparece por defecto "Electric Piano", pero por mucho que la clico, no se despliega nada ni me deja cambiar nada.
[attachment=0:1aymy1lf]Captura de pantalla 2010-10-25 a las 18.54.35.png[/attachment:1aymy1lf]
Archivos adjuntos:
Captura de pantalla 2010-10-25 a las 18.54.35.png
BBCode:
Subir
mod
#11 por faelitox el 25/10/2010
Es que en la que te indico es en la que tienes que pinchar, la de settings es la configuración del chanel strip :D y lo que haces es cargar un chanel strip entero con sus efectos e instrumento incluido...
Subir
#12 por HoRgH el 25/10/2010
Vale...ya lo vi!!!!...es que cuando abría una pista de instrumento por software, logic lo hacía con un instrumento que no me dejaba cambiar (electric piano en este caso).
Lo que he hecho ha sido desactivar la casilla que pone "abrir biblioteca" al crear la pista ya que por defecto me abría ese instrumento por defecto y no me dejaba cambiarlo por mucho que clickara el botón que me indicaba faelitox..

Sin embargo ahora me asalta otra duda.
Una vez que asigno un instrumento AU a un canal...¿no puedo desasignarlo y asignarle otro a esa misma pista?

Lo digo porque...una vez creada la pista con el instrumento, no me deja cambiarlo.

Es decir...una vez asignado el instrumento a la pista, si hago doble click en la pestaña donde cargué el instrumento, lo que me aparece es el interfaz del instrumento, y no me da la opción de sustituirlo por otro.
¿Es asi?

Gracias faelitox!!!
Subir
#13 por Anyel el 25/10/2010
buenas!
si haces doble click, irás a la interface del instrumento. con un click simple un poco prolongado te sale el desplegable de antes otra vez, en el que te sale destacada la ruta para elegir otra vez el mismo.
de la misma forma se hace con los efectos.
Subir
mod
#14 por faelitox el 25/10/2010
No se hace doble click, se hace un click largo.

Lo que te pasa de que se te abre el electric piano al crear una pista de instrumento, es una cosa que han implementado a partir de la 9.1.1. para que ya tengas preparado un piano para tocar lo que sea, si no te gusta, como bien dices una de las formas de solucionarlo es desmarcando la casilla de abrir biblioteca, pero si queires que te siga saliendo la biblioteca automaticamente, otra solución es irte a Library>Applications support>Logic>Channel strip settings>Instrument>01 Logic Instruments y renombrar el archivo EVP88 Electric Piano.cst a lo que quieras o le pones un 1 detras...
Subir
#15 por HoRgH el 25/10/2010
Click largo!!!

Joder...muchas gracias faelitox. La verdad es que vengo de cubase y me cuesta mucho según que cosas (aunque sean tan simples como esta).

Un saludo y gracias por la ayuda!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo