Cdj 400 + Traktor pro midi

#1 por lumera el 10/04/2011
Hola a todos, haber tengo una duda y no consigo solucionarlo, tengo 2 cdj 400 por midi conectados al traktor, pero el problema viene con los botones de loop + -, el de + va perfecto le doy y va ampliando pero el de - si le doy una vez me baja a la anterior categoría de loop pero se me para el tema, entonces tengo que darle a la vez al - y al play y no consigo arreglarlo en el mapeo. Haber si alguien puede echarme una manita, Saludos¡

(2x pioneer cdj 400 + traktor pro + audio 8 dj + Hd 25 + ddm 4000)

Subir
#2 por Daniel el 10/04/2011
#1 mira a ver a que controles tienes mapeado el loop - , deberias tenerlo solo al loop size o algo asi, si tienes algun control mas asignado a esa tecla borralo o mapealo de nuevo con la tecla que corresponda (por lo que dices podria ser que este mapeado como cue...)
Subir
#3 por lumera el 11/04/2011
Perdón por la tardanza, pues mira acabo de descubrir que están igual para el traktor 1 y en él si funcionan pero en el 2 me hace lo que comenté y están totalmente = en los 2, he probado lo que me decías, vienen configurado loop size + set y loop size para cada tecla, y como borre alguna de las 2 no funciona, seguiré intentando haber si lo soluciono, gracias por tu respuesta

(2x pioneer cdj 400 + traktor pro + audio 8 dj + Hd 25 + ddm 4000)

Subir
#4 por lumera el 13/04/2011
Estoy intentando hacer un mix de varios tsi que he encontrado, cuando lo termine y funcione bien lo dejaré por si a alguien le intresa

(2x pioneer cdj 400 + traktor pro + audio 8 dj + Hd 25 + ddm 4000)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo