Chasquidos al grabar con M-audio Fast Track Ultra

  • 1
#1 por locutordelrap el 05/01/2011
Buenas, ayer mismo me llego mi tarjeta de sonido, y nada,como era de esperar, me tuve que bajar los drivers para w7 de 64 bit desde la pagina de m-audio. La instalacion sin problema, el problema empieza cuando voy a grabar en stereo que solo se me escuchar por un unico auricular la voz que he grabado, pero bueno, poniendolo en mono, se me escucho por ambos.

El problema de verdad esta en que cuando tiro a grabar,con cubase 5.5, cuando le apetece, me provoca una especie de chasquidos que me fastidian toda la grabacion. He mirado por foros y tal, y he probado algunas de las soluciones que proponian pero nada... he conectado en un ladron diferente la tarjeta, he probado a reducir la ganancia del microfono, pero persiste. El ordenador que utilizo es portatil, por caracteristicas no sera porque tiene buen procesador,4 gb de ram,500 gb de disco,.....

Bueno, espero que me podais ayudar. Muchas gracias, un abrazo!
Subir
#2 por monarca el 05/01/2011
revisa los buffers-latencia (subelos si estan demasiado bajos), prueba otro puerto usb...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#3 por locutordelrap el 05/01/2011
Ya cambie de de puerto usb y nada. A buffers latencia que te refieres? porque desde cubase no me deja cambiar la latencia...
Subir
#4 por locutordelrap el 05/01/2011
Por cierto, gracias por la respuesta ;)
Subir
#5 por monarca el 05/01/2011
desde la configuracion de la tarjeta entonces... revisa el manual que ahi tiene que estar bien explicado, yo ya no recuerdo muy bien como era con las m-audio

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#6 por ganga el 05/01/2011
Esos ruidos se escuchan al grabar cuando la la latencia del interface es demasiado baja, subela umpoco desde el panel de control del interface, y prueba hasta no oirse nada.
Subir
#7 por involucrado el 05/01/2011
Y algo más: desconectá cualquier otro artefacto USB que tengas instalado (sobretodo mouse). Suerte!
Subir
#8 por locutordelrap el 06/01/2011
Bueno he estado leyendo el manual, y como habeis comentado, pone que si se provoca algun chasquido, aumente la latencia. Mañana lo probaré y ya os contaré. De todas formas, muchas gracias por las respuestas!

Cuidense
Subir
#9 por chococanito el 06/07/2011
Bueno no soy ingeniero de sonido pero si un cacharero absoluto, me canse de que me dieran melos y descubrí que la fastrack ultra es una excelente tarjeta de sonido, solo hay que cacharriarla y poner a jugar el instinto y veran que todo se soluciona.

Respecto a los chasquidos que se meten si estas en un portatil es solo desctivar el mouse del tablero y si tienes tarjeta de red inhalambrica o internet, desactivarla mientras grabas y se ira el clip o ruido que se mete y que nos desespera...

No es cuestión de multipuertos usb ni de latencia de la tarjeta ya que es buena, bonita, barata, practica y da excelentes redimientos..No crean que mis comentarios son de un fanatico me costo entenderla y ahora que la entiendo no quiero que se varen por cosas simples.

En protools funciona perfectamente lo que hace que en nuendo sea super perfecto ya que es mas flexible y practico..

chao y me cuentan.
Subir
#10 por SteelDragon el 16/12/2011
Chococanito gracias, llevo unos días loco con los chasquidos, desde que la compre he tenido esos chasquidos en intervalos cortos de tiempo, no era ni de latencia, ni drivers ni nada de eso. Al desconectar el wifi y el ratón ha desaparecido. La tarjeta a pesar del poco tiempo que llevo usandola ya puedo decir que tiene una calidad exquisita, graba la señal cristalina, sin ruido, los preamplificadores son geniales. Recomiendo esta tarjeta a todo el que quiera algo para homestudio y práctico.

Saludos
Subir
#11 por litan el 16/12/2011
Hola!
hace algunos meses habri un hilo exactamente igual y todavia estaba con la duda...
yo antes grababa con otro ordenador y no me daba ningun problena, pero al cambiarlo empezaron a aparecer esos chasquidos que me fastidiaban las tomas... probare lo del raton pero si explciais un poco como se le baja la latencia seria un puntazo!

saludos!!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#12 por SteelDragon el 16/12/2011
Buenas, en la pestaña settings del panel de control de la tarjeta: vas a driver settings y ahí está la latencia. Yo la tengo a 512 samples y me vá muy bien. No sé como la tendreis el resto por si me dais vuestra opinión.

Para los chasquidos yo quité la red wifi, el ratón del portatil y desconecte los usb.

Saludos
Subir
#13 por jdavidojeda el 27/12/2011
Hola a todos, tengo el mismo problema de los chasquidos, solo que yo uso una fast track de las diminutas, lo que no entiendo es que sentido tiene haber comprado esta interfaz de audio si anten no tenia este problema cuando usaba la tarjeta integrada de mi pc....yo uso cubase 5 y tengo problemas de chasquidos cuando uso muchas pistas o instrumentos vst muy pesados como el symphobya....cosa que no me pasaba cuando usaba la asus integrada del pc...otra cosa, desde cubase no se me permite cambiar la latencia de fast track, el controlador que aparece es un "asio m-audio usb"....ayuda por favor....Gracias

http://www.reverbnation.com/jdavidojeda

Subir
--104025--
#14 por --104025-- el 27/12/2011
Congela la pista.
Subir
--423349--
#15 por --423349-- el 28/12/2011
interesante lo del mouse (raton), he estudiado acerca de los ruidos que se pueden inducir en la cadena de audio, pero todavia no me explico como puede hacerlo el mouse...... buen en fin, colega, te recomiendo un buffer lo mas bajo posible antes de que te haga chasquidos (masomenos 512 estaria bien)para la GRABACION, en cambio, para la REPRODUCCION, ajusta el buffer los mas alto posible, (2024mb creo q es) . SALUDOS
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo