chasquidos insoportables en cubase 5

#1 por truquito el 28/05/2010
hola.
uso cubase 5. lo cargo con 10 o 15 pistas y el grafico de rendimiento muchas veces muestra rojo, rojo, rojo.
uso pc, core 2 duo a 2.0 , 1 giga de memoria, interface Uca 200 behringer.
Grabo instrumentos reales y vsti.
Que faltara? mas memoria ram?, mas procesador? mejor interface de audio?
me podeis guiar por favor.
PD: entre mas pistas pongo mas decae el rendimiento. :cry:
Subir
#2 por truquito el 28/05/2010
se me olvido mencionar que todo lo grabo a traves de la mesa de mezclas 1832 behringer.
Subir
#3 por pepbeck el 29/05/2010
Casi siempre es por algún VST que hace la puñeta, de instrumento o de efecto. Ves desactivandolos hasta dar con el problema.
Subir
#4 por powerstudios el 29/05/2010
primero,para usar cubase 5 que tienes poca memoria,
un giga,eso casi lo utiliza el sistema operativo,
ponle los 3,5 que reconoce xp,si es que utilizas xp,
y segundo, mira de tener instalado el controlador asio,y sube el bufer,
un saludo, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#5 por truquito el 30/05/2010
estoy de acuerdo en que el ...putador tiene poquisima memoria, voy a buscar vst por vst y plugin por plugin para ver si es lo que decis.
lo del controlador pues la interfaz esta Uca 200 tiene su driver y tambien le buscare subiendo el bufer.
cuidense.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo