Chasquidos con latencia baja y 10gb de Ram

  • 1
#1 por manugiraldo el 06/02/2012
Es normal que en mi Pc trabajando con Cubase 5 bajando la latencia de mi maudio audiophile casi al maximo y con 10Gb de Ram bajo windows 7 x64 continue dandome el sonido unos chasquidos horribles? que ordenador tengo que tener para poder aprovechar al maximo la baja latencia de mi tarjeta de audio?

Gracias
Subir
--115167--
#2 por --115167-- el 06/02/2012
qué tarjeta o interface tienes?
Subir
#3 por Joan Flanegan el 06/02/2012
Ahí más que la RAM influye el procesador, aunque lo suponemos bueno.
La cosa, como bien apunta batman, irá por la interfaz y su drivers.
Deberías configurar un valor de buffer muy bajo, pero no mínimo. Monitorizando a través de software siempre habrá un poco de latencia.
Para aprovechar la baja latencia de tu tarjeta, deberías hacerlo a través de sus drivers, en lo que se refiere a la monitorización de audio: es decir, conectar un micro, y oirte sin latencia, por ejemplo.
En cambio, si lo que quieres e monitorizar algún instrumento virtual, ahí la latencia ZZZZero de la tarjeta, no puede hacer mucho, porque quien está monitorizando realmente es tu ordenata. Así, dale un pequeño respiro y configura el valor del buffer un poco más alto. No hay otra.
Quizá la cosa funcione mejor con otros drivers.
Un saludote, brodel.

¡Menos es nada!

Subir
#4 por manugiraldo el 06/02/2012
Bueno os doy algunos datos:
El procesador es un amd 4 nucleos a 3.0Ghz como ya e dicho con 10Gb de Ram y la tarjeta como e dicho por ahi arriba es Maudio audiphile 2496.
Efectivamente a la hora de trabajar con los driver utilizo los de la propia tarjeta y asi los selecciono desde el menu indicado para ello en Cubase 5 y si que utilizo instrumentos virtuales pero suponía que con un ordenador asi seria suficiente para cargar mas o menos un numero adecuado de pistas pero no es así.
He oido por hay que no obstante el cubase 5 tiene muchas quejas con respecto a esto.

Gracias
Subir
--115167--
#5 por --115167-- el 06/02/2012
Por lo que he leido los controladores de M-Audio son problemáticos con Windows 7 de 64 bits, he visto muchas críticas en el foro oficial.

prueba instalado alguna versión beta de los controladores.
Subir
#6 por Joan Flanegan el 06/02/2012
mmm... qué valor de búffer size le indicas en los drivers de la tarjeta? 64? 128? ... Vé probando con diferentes valores, a ver cómo cambia la performance, a costa de una latencia más alta, claro... Luego, para la mezcla, trata de subir este valor y asegurarte una buena reproducción.
Me parece raro que la culpa sea de Cubase. Yo diría que no van por ahí los tiros...
Prueba eso y cuéntanos.
Un saludote.

¡Menos es nada!

Subir
#7 por manugiraldo el 06/02/2012
Lo de el problema de los drivers y windows 7 no lo se pero le he instalado los ultimos drivers disponibles en su web.
En cuanto a lo del buffer evidentemente si subo la latencia los chasquidos disminuyen pero entonces de que me sirve tener un ordenador potente si aun así tengo que trabajar con cifra altas en el buffer? Para tu informacion compañero te dire que los he subido incluso por encima de 512 y si que disminuyen como ya te digo pero no me sirve de nada el echo de trabajar con mi nuevo pc los resultados son los mismos practicamente que trabajar con mi viejo P IV. Pense que el problema era alguna mala configuracion por mi parte pero segun veo no vn por ahi los tiros.
Subir
#8 por Joan Flanegan el 06/02/2012
No cuadra. Yo creo que sí van por ahí los tiros, porque debería funcionar guay.
¿Has comprobado que tu secuenciador esté usando toda la capacidad del procesador?
Y también por otro lado: Tu secuenciador funciona a 64 bits? Si funciona a 32 bits (x86), el programa no puede aprovechar toda la capacidad del ordenador.
Más cosas no se me ocurren.

¡Menos es nada!

Subir
#9 por manugiraldo el 06/02/2012
Ya esta, creo que has dado con la tecla, estoy utilizando el secuenciador a x86 y va a ser eso entonces, por otro lado, como averiguo si mi secuenciador usa la capacidad total de mi procesador? donde se mira eso?

Gracias amigo
Subir
#10 por obione el 06/02/2012
En Administrador de tareas - Rendimiento puedes ver el consumo de procesador y RAM.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#11 por Joan Flanegan el 06/02/2012
manugiraldo escribió:
como averiguo si mi secuenciador usa la capacidad total de mi procesador? donde se mira eso?

Bufff! Pues no me acuerdo. Yo antes usaba cubase, pero lo abandoné por Studio One y Reaper. Lo desinstalé del ordenador y todo, así que... no lo sé, la verdad.
Métete en el foro específico de cubase y busca allí algún hilo y/o pregunta, ok? Básicamente, el secuenciador tiene que reconocer que tu microprocesador tien 4 núcleos, y hay que decirle que utilice los cuatro, porque es posible que por defecto utilice alguno menos.
Me alegro de que vaya mejorando la cosa. Un saludo!

¡Menos es nada!

Subir
#12 por manugiraldo el 06/02/2012
bueno investigare sobre el tema de el aprovechamiento del procesador porque eso si que me interesa la verdad.

Muchas gracias chicos
Subir
#13 por manugiraldo el 06/02/2012
La verdad es que creo que este posto lo deberia de haber puesto en el foro de Cubase no se si lo podran mover los admins.
Subir
#14 por undercore el 06/02/2012
cubase 5 está para 64bits, pero yo no te lo recomiendo si no vas a usar 100% plugins a 64...con plugins a 32 el ordenador se ahoga

a mi me da que es cosa del driver

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#15 por manugiraldo el 06/02/2012
si es que despues hablan de Mac por dios cuantas tonterias para migrar de Un SO a otro 32 bits 46 bits incompatibilidades entre ambos, con un Mac seguramente no me hubiera pasado joer que ganas de mandar el Windows a tomar por saco ya
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo