Chasquidos Traktor S4 con Macbook:

#1 por djsmerit el 19/06/2012
Hace 2 meses lo compré de segunda mano, lo probé en casa el comprador y genial.

Llego a casa lo monto en el de sobre mesa y nada, problemas con Windows que he leido por aquí.

Me compro un Vaio, problemas con el Vaio, CPU a petar, pero nada que ver, el problema es de configuración de Windows, devuelvo el Vaio.

Me compro el nuevo Mac Book Pro, y que me encuentro? Chasquidos y parpadeo de luces de los 3 botones de la zona central USB. Si toco la latencia y la fequencia el murmullo de los chasquidos cambia de frequencia y de tempo, pero siguen apareciendo sin estar sonando ninguna canción.
Si tiro una canción, esta suena pero muy laggeada, como parandose la pista y esto que la CPU está correcta. Miro los errores de IOS y el problema creo que me viene del USB que en 30 segundos ya tenía 100 errores de USB.

A nadie más le ha pasado algo parecido? A que se debe? Tengo una controladora que aún no he podido usar, un portatil de 1.300 euros y un bolo para este fin de semana.

Posibles soluciones? He probado en enxufar el MacBook a la corriente porque me comentaban que podía ser de alimentación y sigue siendo igual.
Subir
#2 por djsmerit el 20/06/2012
nadie le ha pasado algo así?
Subir
#3 por dabeattanalogue el 21/06/2012
que version tienes de traktor?? tienes la version s4?? porque no pruevas de instalar el traktor pro 2 o el 2.5 ?? solo descargando la demo te deberia ir
Subir
#4 por PDE el 21/06/2012
has probado a cambiar de puerto usb
Subir
#5 por djand el 23/06/2012
yo tengo un macbook pro 2011 i5 y mi mesa akiyama syncron no es compatible con mi procesador intel.... quizas.. va por ahi el tema.... suerte
Subir
#6 por djthekid el 12/07/2012
Parece ser que los únicos productos de Native Instruments que se libran de problemas con los puertos USB 3.0 son la audio 6 y la 10. Todo lo demás no funciona.
Yo he probado la audio 2 antigua y nueva y no funcionan. Tengo macbook air 11" i7 2012
Subir
#7 por mongueis89 el 17/09/2012
No lo he probado aún, pero creo que la respuesta va por aqui...
http://www.native-instruments.com/forum/showthread.php?t=169272&page=11

It's not too difficult really, once you get the file. I was lucky enough that my brother's MacBook Pro was running 10.7.3 so I got the file.

Here's a link to the Kext File

Here's where to download the Kext Wizard

1) Launch Kext Wizard
2) Select the Installation tab
3) Click Browse and select the Kext file from the folder it was downloaded to
4) Check mark "backup kexts that will be replaced" This option will place a folder on your desktop of the USB 3.0 compatible Kext
5) Be sure the System/Library/Extentions folder is selected as the destination
6) Click Install and wait for the message saying it has completed
7) reboot your system

I hope this helps and let me know if you have questions.
---
Just my opinion, everyone needs to stop bashing on Native Instruments, it's clearly not their fault. This is 100% on Apple and Intel for driver incompatibility.

EDIT: Just an FYI, this will cause all USB 3.0 devices run at USB 2.0 speeds. If you want to run your USB 3.0 devices at native speed, just reinstall the backup'd Kext file. It is a bit inconvenient but the best current solution.

COME ON!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo