¿Qué clase de broma es ésta? (ASIO4ALL)

#1 por Gyp el 03/04/2014
Hola, muy buenas, hoy estaba con el FL Studio 11, continuando una canción, cuando al abrir un plugin, me saltaba una ventanita diciendo que a lo mejor no estaba correctamente instalado, etc, poniendo pegas, luego abrí un Nexus, y tampoco sonaba, la lista de sonidos a la izquierda se quedaba de color negro, de modo que reinicie el ordenador a ver si esque se había vuelto loco al buscar los archivos, pero nada, al abrir de nuevo FL Studio, directamente no sonaba nada, he probado a poner el controlador primario de sonido y tampoco suena, y en la ventana de ASIO4ALL aparece un símbolo amarillo que parece que sea una broma, sobre todo por el último mensaje que sale al poner el cursor encima de ese simbolito en el que dice "Computers hate you!"...mi ordenador se ha revelado contra mí o que c... pasa? Aquí os dejo la imagen que he cortado con el paint porque no se como subir la imagen de la ventanita directamente...Espero que me podáis ayudar y también espero que la última solución, y digo la ultima porque es lo ultimo que querría, es tener que instalar de nuevo el FL Studio porque luego los proyectos realizados anteriormente parece que no sabe interpretarlos bien, sobretodo los plugins con sus presets, etc y sin contar los archivos de sonido etc.
Archivos adjuntos:
ASIO4ALL.jpg
BBCode:
Subir
#2 por bellivai el 03/04/2014
Buenas Gyp:

Entiendo que tu tarjeta de sonido es la interna del pc y no tienes una externa, no.

Pues me da a mi que eso es cosa del driver Asio, prueba a instalar la ulitma version en esta web:

http://www.asio4all.com/ Instala la version 2.11 beta 2, a ver si hay suerte y no te sale ese error.

saludoooos
Subir
#3 por Gyp el 03/04/2014
bellivai escribió:
Buenas Gyp:

Entiendo que tu tarjeta de sonido es la interna del pc y no tienes una externa, no.

Pues me da a mi que eso es cosa del driver Asio, prueba a instalar la ulitma version en esta web:

http://www.asio4all.com/ Instala la version 2.11 beta 2, a ver si hay suerte y no te sale ese error.

saludoooos


Bellivai, muchas gracias por tu respuesta, pero antes de instalar nada he reiniciado nuevamente el ordenador y al final parece que ha conseguido agarrar de nuevo el driver, y parece ser que lo que lo había jodido es un proyecto del FL Studio que tengo, que no sé porqué parece que se ha corrompido algo, porque SOLO en ese proyecto, cada vez que abro el Massive o el Gladiator 2, salta el error (cuando en proyectos diferentes funcionan de maravilla) y empieza a quedarse pillado todo el FL Studio entero, y se queda el ordenador confundido con el driver, pero ya está solucionado ;)
Subir
#4 por bellivai el 04/04/2014
Estupendooo:

Pues a darle caña a la musicaaaa.

saludoooooos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo